
 

UltraTax/1040 

Walkthrough 
Tax Year 2018 

 

 

 

 

Invest a few hours of your time to experience the power of UltraTax/1040 — 
the tax preparation application that puts you in complete  
control of processing your tax returns.  



 

TL 32129  (04/22/19) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Copyright Information 

Text copyright 1991-2019 by Thomson Reuters. All rights reserved. 

Video display images copyright 1991-2019 by Thomson Reuters. All rights reserved. 

 

Thomson Reuters hereby grants licensees of CS Professional Suite applications the right to reprint this document solely for their 
internal use. 

 
Trademark Information 

The trademarks used herein are trademarks and registered trademarks used under license. 

 

All other brand and application names mentioned in this document are trademarks or registered trademarks of their respective 
holders. 

 



 

UltraTax/1040 Walkthrough iii 

CONTENTS 
Getting Started 1 

About UltraTax CS 1 

The UltraTax CS main window 2 
UltraTax CS menu and toolbar 2 
UltraTax CS Home Page 2 

The UltraTax CS Help menu 6 
Help & How-To Center 6 
E-File Help Center 6 
UltraTax CS Ideas Community 6 
Tax Subject Index 6 
Additional Resources 7 
Bulletins 7 
On the Web 7 
Getting Started 8 

Additional research resources 8 

Setting Up and Exploring UltraTax CS 11 

Entering firm and preparer information 11 

Reviewing the tax return collation 13 

Entering invoice pricing 15 

Customizing the print options 17 

Setting other return options 19 

Navigating in UltraTax CS 20 

Preparing Your First 1040 Return 23 

Adding a new client 23 

Entering data for the return 26 



Contents 

iv UltraTax/1040 Walkthrough 

Entering data for client WALK1 28 
Entering filing status and taxpayer information 28 
Entering spouse information 29 
Entering residence information 30 
Entering dependent information 32 
Entering the taxpayer’s income and deduction items 34 
Entering the spouse’s income and deduction items 36 
Using the Tax Subject Index to locate the appropriate screen 41 
Entering data in UltraTax/1040 Client Organizer 43 
Adding multiple Schedules C 47 

Viewing forms 49 

Previewing the return 51 

Beyond a Basic Return 53 

Creating custom invoice amounts 53 

Entering Schedule K-1 partnership income 54 

Entering multi-state information 57 

Entering asset information 61 

Entering auto information 64 

Education expenses 66 

Editing a transmittal letter 67 

Reviewing and Printing the Final Return 71 

Reviewing and checking the return 71 
Reviewing the Return Summary 72 
Reviewing diagnostic messages 73 
Critical diagnostics 74 
FYI diagnostics 75 
Attaching tickmarks and notes 76 

Printing the return 78 

Learning More About UltraTax CS 83 

New features and changes for UltraTax CS this year 83 

Application security 83 

Integration with other applications 84 

Support and training 84 
 



 

UltraTax/1040 Walkthrough 1 

GETTING STARTED 
This walkthrough will provide you with a basic understanding of the design and functionality of UltraTax 
CS. Because this walkthrough is relatively brief, we cannot show you all of the application features and 
capabilities. However, after you complete the walkthrough, you will have a good understanding of the 
basic features of UltraTax CS and will be able to prepare tax returns with confidence and efficiency.  

This walkthrough is most beneficial when you read the pages in sequence. If UltraTax CS does not 
perform as expected while you use this walkthrough, please call CS Support at 800.968.0600 and follow 
the prompts. 

This chapter of the walkthrough describes the following: 

• The UltraTax CS main window, including the menu, toolbar, and Home Page 

• How to use the Help menu to learn more about UltraTax CS 

About UltraTax CS 
All UltraTax CS applications share common features and adhere to standard Windows® design 
conventions to improve user productivity. For example, UltraTax CS uses the same keyboard commands, 
menus, and application conventions as your Windows operating system.  

Note: For the latest system requirements, please visit the System requirements page of our 
website. Note that our applications are designed for professional production work. Our system 
requirements are based on the assumption that professional accounting firms replace their 
computer hardware and operating systems approximately every three years. While our applications 
may operate on less powerful hardware and operating systems, we do not believe our applications 
will perform at a level suitable for production work in those environments. Of course, as processing 
speed and RAM increase, application performance will also improve. We recommend business 
class computers, which generally offer higher levels of performance than home models when 
running business applications. 

 

http://cs.thomsonreuters.com/support/systemrequirements/default.aspx
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The UltraTax CS main window 

 After you have installed UltraTax CS, double-click the UltraTax CS  icon on the Windows 
desktop to start the application.  

If the User Bulletin window opens when you open UltraTax CS, just click the Close  button to close 
this window. We will discuss user bulletins on page 7 of this walkthrough. 

After you close the User Bulletin window, you will see the UltraTax CS menu and toolbar, which are the 
starting points for all activities in UltraTax CS. 

UltraTax CS menu and toolbar 

The toolbar is composed of buttons for the most common actions in UltraTax CS, such as creating a new 
client, accessing client properties, printing returns or other documents, and switching between form and 
input screen view. The UltraTax CS menu consists of menus from which you execute various commands. 
These menus are dynamic, so the commands that appear in the menus differ depending on whether a 
client’s return is open and where you are in the application.   

 

Each menu contains commands about a different area of UltraTax CS. For example, the File menu 
commands are used for client data operations, such as opening, closing, adding, backing up, or renaming 
client data. Please take a few minutes to browse the commands in each menu. You will use many of the 
commands later in this walkthrough. 

UltraTax CS Home Page 

The UltraTax CS Home Page provides links to frequently used functions and displays information about 
return status, application updates, and client status in UltraTax CS. By default, the Home Page displays 

when you open UltraTax CS, and you can click the Home Page  button on the toolbar. To set up the 
Home Page to always appear when a return is not open, choose User Preferences from the Setup menu, 
click the Home Page tab, and select When no other screens are visible from the Display the Home Page 
field drop-down list. 

To view each section of the Home Page, click the links in the left pane. 

Note: To protect your data and comply with IRS requirements, the licensed version of UltraTax CS 
requires that each user log in to the application with a unique username and password. If you are 
using a licensed full version of UltraTax CS, a login prompt will appear immediately after launching 
the application.  

Note: If your firm uses a master password, you may be restricted from accessing various UltraTax 
CS features. 

Menu 
Toolbar 
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Alerts 

The Alerts section provides notifications of important information about UltraTax CS. The section also 
contains any reminders that have been set up via the Client Status system. 

Product News 

The Product News section displays electronic filing information and other news about UltraTax CS 
applications. 

Electronic Filing Live 

The Electronic Filing Live section displays status information about pending returns that have been 
transmitted for electronic filing. 

eSignature Status Live 

The eSignature Status Live section displays a list of all eSignature documents that have been transmitted 
for electronic signing. This list includes the client ID, name, the originator at the firm who transmitted the 
eSignature (typically a preparer, reviewer, or other staff member), the associated entity type, the date of 
the transmission, and the current status of each document. 

Bank Products 

The Bank Products section contains status information about electronically filed returns that utilize bank 
products. The Bank Products section displays on the Home Page only if you mark the Use Electronic 
Refund Disbursement Service checkbox in the Bank Products dialog. To mark this checkbox, choose 
1040 Individual from the Setup menu, click the Federal tab, and click the Bank Products button. 

CS Connect Services 

The CS Connect™ Services section displays updates that were downloaded and applied via CS Connect. 
To update CS Connect Background Services settings on the CS Connect tab of the System Configuration 
dialog via the UltraTax CS Home Page, click the CS Connect Services link and then click the Change 
link. 

UltraTax CS Updates 

The UltraTax CS Updates section contains information about application updates that are available for 
download. This link displays only if there are available updates. 

Recent Activity 

The Recent Activity section displays the most recent client returns your preparers, staff, and reviewers 
have accessed, along with the time spent in each client's record. You can use the Setup > User 
Preferences > Home Page tab to specify the number of clients displayed here. 

Note: You must have an active internet connection to view the live status of electronic files. To 
maintain an active connection, choose Utilities > CS Connect, click the Communications Setup 
button, click the Direct (LAN) connection to internet option, and mark the Internet connection is 
always online checkbox. 

http://cs.thomsonreuters.com/ua/ut/2016_cs_us_en/utwapp/gethelp/set_up_home_page.htm?Product=utall16&mybanner=1
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Client Profiles 

The Client Profiles section lists all client returns, including the client ID, entity, status, and complexity. In 
this section, you can open a client’s return, search your client list by first or last name, update client 
contact information without opening the client's return, access return information, view return history 
(when applicable), view the status history of clients' returns, as well as add, edit, or view external client 
documents. 

Product Releases 

The Product Releases section shows which federal and state applications you have installed, which 
applications you are licensed for (or that you installed in the prior year) but have not yet installed, which 
are available to install, and which are not yet available to install. 

Product Information 

The Product Information section displays Platform information that applies to all products and information 
about all products for which you are licensed including form approval status, available forms, and 
electronic filing.  

Data Locations 

The Data Locations section displays all of the data locations you set up for your client data. You can 
expand each link to see how many clients are in each data location. To add data locations, choose 
System Configuration from the Setup menu, and click the Data Locations tab. 

Firm Information 

The Firm Information section provides information about network users who are currently using the 
application. You can review graphs that display current and prior-year clients by entity, view a breakdown 
by year and entity of how many clients each preparer, reviewer, or staff is assigned, and view computer 
hardware information for network users. This section does not display by default. To display the Firm 
Information section on the Home Page, choose Security from the Setup menu, enter a password, and 
mark the Display Firm tabs on the home page checkbox. If you enabled advanced security, choose Setup 
> Security, enter your password and click Continue, click the Groups tab, click the Edit Group button, click 
the Administrative link in the Privilege column, set the Home Page privilege to Allow, and click OK twice.  

Multimedia Presentations 

The Multimedia Presentations section contains links to video presentations about items such as new 
features in UltraTax CS and PDF documents with information related to the videos. 

Research on the Web 

The Research on the Web section contains links to useful websites. 

Support Center 

The Support Center section lists Support operating hours and links to Support resources, the Help & 
How-To Center, the E-File Help Center, and the UltraTax CS Ideas Community forum. 
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Custom links 

The left pane of the Home Page displays icons for any custom URLs or links to local or network files that 
you have set up. To add custom links, access the Setup > User Preferences > Home Page tab and click 
the Custom Links button. 

Forms CS 

The Forms CS section contains links to the Forms CS website. 

Welcome to UltraTax CS 

The Welcome to UltraTax CS section displays when you first open UltraTax CS after you install the 
application. This section provides descriptions of the information available via the Home Page navigation 
pane. When applicable, the section descriptions point you to the corresponding Home Page section or 
direct you to the appropriate tab in UltraTax CS.  

 

For more information about using the UltraTax CS Home Page, choose Help & How-To Center from the 
Help menu, enter Home Page in the search field, press ENTER, and click “Using the UltraTax CS Home 
Page.” 
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The UltraTax CS Help menu 
The Help menu provides a variety of features and methods to acquaint yourself with UltraTax CS. The 
following sections describe some of the commands available from the Help menu. 

Help & How-To Center 

The Help & How-To Center provides one-stop access to the information you need while you use UltraTax 
CS. Use the search field in UltraTax CS to find details on new features, procedures for various tasks, 
answers to frequently asked questions, productivity and troubleshooting tips, alerts about timely issues, 
and more. 

To access the Help & How-To Center, choose Help & How-To Center from the Help menu, press F1 from 
within an open client’s return, or press CTRL+Y. Or, you can search for articles from within UltraTax CS 

by clicking the arrow next to the Help  button to enter your terms in the search 

 field. You can also choose Help > Alerts and Notices to view information about 
known issues, recent fixes, and answers to common questions. 

For more information and examples of sample searches, see the Finding answers to your UltraTax CS 
questions article in the Help & How-To Center. 

E-File Help Center 

The E-File Help Center provides access to detailed information about e-filing your clients’ returns. The 
center provides easy access to essential procedures such as applying to e-file, setting up UltraTax CS for 
e-filing, preparing e-files, transmitting and tracking e-files, and resolving errors.  

UltraTax CS Ideas Community 

The UltraTax CS Ideas Community provides a way for you to give feedback and suggestions directly to 
our development team. The scope, feasibility, and popularity of a suggestion based on votes from other 
UltraTax CS users will impact whether we implement that suggestion in a future release of UltraTax CS. 
For more information, see the UltraTax CS Ideas Community article in the Help & How-To Center. 

Tax Subject Index 

The Tax Subject Index provides a search feature to help you find the correct input screen for a specific 
category of tax data. The Tax Subject Index also displays a list of available tax forms and a list of tax form 
instructions (provided you have an active internet connection and Adobe Reader installed). 

To access the Tax Subject Index, open a client’s return and then click the Tax Subject Index  button 

on the UltraTax CS toolbar, or enter a search term in the Find input for  field and then 
press ENTER. 

To search by keyword, click the Tax Subjects option in the Tax Subject Index dialog, enter one or more 
keywords for the subject you want, and click the Find button. After the Tax Subject Index locates the 
associated articles, double-click the subject you want, and the application will open the input screen 
where you should enter that category of data. 

http://cs.thomsonreuters.com/ua/ut/2018_cs_us_en/utwapp/gethelp/using_help.htm
http://cs.thomsonreuters.com/ua/ut/2018_cs_us_en/utwapp/gethelp/using_help.htm
http://cs.thomsonreuters.com/ua/ut/2018_cs_us_en/utwapp/utwapp/ut_ideas_community.htm
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To view a list of all forms and their corresponding input screens for the current entity, click the Forms 
option. Double-click a form in the list to open the related input screen or tax form (for non-calculating 
forms). 

To find tax form instructions on the internet, click the Web Form Instructions option and double-click the 
desired form instructions in the list. Also, to access entity-specific frequently asked questions from the Tax 

Subject Index, click the Frequently Asked Questions  button. 

Additional Resources 

In addition to providing quick access to the Help & How-To Center, the Help menu includes an "Additional 
Resources" submenu from which you can access the following resources. 

• General Support Information — Opens the Support section of our website. You can use the 
Support page to obtain information about releases and versions, search the Help & How-To 
Center, send questions to CS Product Support, and more. 

• Keyboard Help — Opens a table of keyboard shortcuts. UltraTax CS provides many keyboard 
shortcuts for the most commonly used features in the application, such as opening a client’s 
return and accessing our Help & How-To Center. 

• Frequently Asked Questions — Opens a help article with links to frequently asked questions 
(FAQs) about UltraTax CS in general and about specific UltraTax CS applications. 

• Ask Support via Email — Opens a form you can complete to submit a question to CS Product 
Support. 

Bulletins 

The Bulletins command opens a window that lists all of the user bulletins pertinent to the current-year 
applications for which you are licensed. User bulletins inform you of issues fixed in new releases, of 
changes made to the application, or of special issues such as state requirements for forms. You can 
either view the user bulletins on screen or print the desired bulletins from the User Bulletin window.  

On the Web 

The On the Web command opens a sub-menu with commands to access various online resources.  

• CS Professional Suite Home Page — Opens the main page of our website, where you can 
obtain general information about Thomson Reuters/Tax & Accounting and our applications.  

• Checkpoint — Opens the Checkpoint® login dialog, which subscribers can use to log in to the 
Checkpoint online tax and research database service without closing UltraTax CS. 

Note: You can also access current user bulletins for installed applications in the Product 
Information section of the UltraTax CS Home Page. Click the Product Information link on the 
UltraTax CS Home Page, click the appropriate application tab, and then click the link for the federal 
or state application. Click the User Bulletins link, then click the Current link to access a list of all of 
the current-tax-year user bulletins for the selected application. 
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• Quickfinder on ProView — Opens the Thomson Reuters ProView™ login dialog, which 
subscribers can use to log in to Quickfinder®, a tax research and preparation resource, without 
closing UltraTax CS. 

• Forms CS — Opens the main page of the Forms CS website, where you can log in and purchase 
officially approved tax forms, document covers, and envelopes for your returns. 

• Adobe Reader — Opens the Adobe website from which you can download and install the Adobe 
Reader. 

• IRS Home Page — Opens the main page of the IRS website, where you can obtain information 
about the latest tax law changes and access various tax forms and publications.  

• IRS e-services — Opens the e-services page of the IRS website. This page contains tools and 
resources to electronically conduct business with the IRS. 

Getting Started 

The Getting Started command opens a sub-menu with commands to access a multimedia presentation 
and guide in PDF. These resources are designed to introduce new users to UltraTax CS and to provide 
information on application updates and new features. 

Additional research resources 
UltraTax CS provides additional research resources for tax research and return preparation.  

• RIA Form/Line Finder research integration — UltraTax CS integrates with RIA Form/Line 
Finder research. To use this feature, click the Form View button on the toolbar to switch to form 
view, choose Web Research from the View menu, and choose RIA Form/Line Finder (or right-
click, choose Web Research, and then choose RIA Form/Line Finder). You must subscribe to RIA 
Form/Line Finder and enable access to RIA Form/Line Finder in the Research tab; to do so, 
choose User Preferences from the Setup menu, and click the Research tab. You must be 
connected to the internet to use this feature. 

• PPC Deskbooks integration — You can access PPC Deskbooks resources for additional tax 
information. You must have PPC Deskbooks installed to use this feature. To access PPC 
Deskbooks content from within UltraTax CS, click the PPC Deskbooks button in the appropriate 
input screen, and choose the desired article. You can also choose Web Research from the View 
menu, and then choose PPC Deskbook to open the PPC Reference Library application. You must 
subscribe to PPC Deskbooks and enable access to PPC Deskbooks in the Research tab; to do 
so, choose User Preferences from the Setup menu, and click the Research tab. You must be 
connected to the internet to use this feature. 

Note: The Checkpoint and Quickfinder on ProView commands only appear if these 
features are enabled by marking the corresponding checkboxes in the Setup > User 
Preferences > Research tab. You may not see the new menu commands until you close 
and re-open UltraTax CS. 
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• Government instructions and publications — UltraTax CS links to government form 
instructions and certain publications. To use this feature, click the Form View button on the 
toolbar to switch to form view, choose Web Research from the View menu, and then choose 
Government (or right-click, choose Web Research, and then choose Government). To access this 
feature from the UltraTax CS Help menu, choose On the Web from the Help menu, and choose 
either IRS Home Page or IRS e-services. You must be connected to the internet to use this 
feature. 
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SETTING UP AND EXPLORING ULTRATAX CS 
In UltraTax CS, you can access all setup-related activities from a single, initial setup menu. This chapter 
shows you how to set up items that will remain the same for all of your clients and for all UltraTax CS 
users in your firm. From the same initial setup menu, you can set up firm and security information and 
preferences for transmittal letters. 

Entering firm and preparer information 

ACTIONS 
Begin at the UltraTax CS menu. 

1. From the Setup menu, choose System Configuration. The System Configuration dialog opens to the 
Firm tab. 

 

2. Enter your employer ID number in the EIN field and your firm telephone number in the Phone field. 

Note: We have set up a sample firm for this walkthrough. If you have already purchased and 
installed a license for the full UltraTax CS application, your firm information is listed here.  
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3. Click OK to close the System Configuration dialog. 

Now, let’s add you as a preparer. 

4. From the Setup menu, choose Office Configuration. The Office Configuration dialog opens to the 
Preparers tab.  

 

5. Click the Add button to open the Preparer Information dialog.  

 

  



  Setting Up and Exploring UltraTax CS 

UltraTax/1040 Walkthrough 13 

 

6. Enter your Social Security number in the Preparer SSN field.  

7. Press TAB to move to the PTIN/SIDN field and enter your PTIN or SIDN. 

8. Press TAB to move to the Preparer name field and enter your name. 

9. In the Designee PIN field, enter a five-digit PIN that is not all zeroes. 

10. Mark the Self-employed checkbox if all preparers are self-employed. 

11. Click OK to add the preparer information to the list in the Preparers tab. 

12. Click Done.  

Reviewing the tax return collation 
The next setup task is to view the default tax return collation.  

ACTIONS 
You are at the UltraTax CS menu. 

1. From the Setup menu, choose 1040 Individual to open the 1040 Product Information dialog. 

 

Notes 

• All paid tax preparers (including attorneys, CPAs, and enrolled agents) must apply for a 
Preparer Tax Identification Number (PTIN). Preparers who already have a PTIN must 
renew this number annually. For more information about the regulations and how to 
complete an application, visit the IRS website at irs.gov. 

• You must renew your PTIN each year by December 31. 

Note: Each state application that you have installed has a tab, as shown in the following 
illustration. (The Federal tab is currently selected.) Notice that the interest rates in effect as 
of the latest release date are entered in the interest rate fields. You can enter or adjust 
interest rates as needed.  
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2. In the Collation group box, click the Tax Return button to open the Return Collation dialog. 

Let’s take a moment to review the features in this dialog. 

• Focus options — Use the options in the Focus group box to control the return items 
displayed in the Return items list. 

• Find what field — Enter a search term in this field, and click the Find button or press ENTER 
to locate a specific item in the return items list. The Find button changes to the Next button 
after the first instance of the search item is located. Click Next or press ENTER to continue 
your search in the Return items list to locate other instances of the specified search term. 

• Government / Client / Preparer tabs — For each copy of a client’s return, you can specify 
the collation order, print conditions, and whether to print an item on paper. You can also 
determine whether to print items in the government or preparer copies on paper when filing 
electronically or when printing to FileCabinet CS®. 

• Return items list — This list contains descriptions of the printable items in the return and the 
current print condition for each item. You can select a single item or multiple items at the 
same time and change the collation properties. Click the Government, Client, or Preparer tab 
to change the collation properties of the same items for other copies of the return. Click the 

Did you know  button for more information on this feature. 

• Print conditions group box — For each item in each copy of the return, you can print the 
item when the item is required or you can suppress the item from printing. You can enable 
certain items that are not required to always print when data is present. 

• When filing electronically group box — You can print the return on paper when filing 
electronically or include an item as a second attachment when the client copy of the tax 
return is delivered via email, as a PDF file, or via the NetClient CS® web portal.  

• Move Up / Move Down buttons — To change the collation order, highlight an item in the list 
and click these buttons to change the item’s position in the sequence.  
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• Restore Default button — Click this button to restore the collation of each copy of the return 
to the UltraTax CS default or to the prior-year collation. 

3. We will not change the order of the forms for this walkthrough, so click Cancel to close the dialog. 

Entering invoice pricing 
UltraTax CS provides many invoice options so you can customize your client invoices. You can print an 
invoice without a detailed form listing, print a detailed form listing with only one price, print a detailed list 
with a specific price per form, or force a total invoice amount. In addition, you can create custom invoice 
prices on a per-client basis when you do not want to use the standard invoice. Invoice pricing from the 
prior-year UltraTax CS automatically transfers to the current-year application when you proforma, so you 
need to update only prices that have changed.  

UltraTax CS provides a predefined template for client invoices so you can use proportional fonts and 
borders, copy text from files in other applications such as Microsoft® Word or WordPad, or insert your 
logo or letterhead as a scanned (bitmap) file. UltraTax CS generates the invoice based on the items 
selected to print in the client copy of the tax return. The application automatically saves a backup copy of 
the default invoice so that you can start over if you do not like your changes. 

In the following example, you will enter information in the detail price listing.  

ACTIONS 
You are at the 1040 Product Information dialog. 

1. Click the arrow to the right of the Invoice button and select Pricing from the drop-down list. The 
Invoice Pricing dialog opens.  

You can choose the forms to appear on the invoice and set prices for the forms in this dialog.  

 

Note: By default, the return collation is set to follow IRS guidelines on forms that should print 
with the return, and we strongly recommend that you use the default Government collation. 
While you can customize the Client and Preparer collations, you do not normally need to 
make these changes. 
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Let’s enter a couple of sample prices. 

2. Enter Form 1040 in the Find what field and click the Find button. 

3. Click Next until Form 1040 (Individual Income Tax Return) is highlighted, and mark the Form 1040 
(Individual Income Tax Return) checkbox. Once you mark the checkbox for an item, the pricing box 
becomes available. 

4. In the Form Price field, enter 100 and press TAB. The amount 100.00 will appear on the invoice as 
the price for Form 1040. 

5. Delete the text in the Find what field, enter Schedule B, and click the Find button or press ENTER. 

6. Mark the Schedule B (Interest and Dividend Income) checkbox. 

7. In the Form Price field, enter 50 and press TAB. 

8. In the Item Price field, enter 5 and press TAB. When you process returns, the invoice will show the 
greater of $5.00 per item or $50.00 as the charge for Schedule B.  

 

9. Delete the text in the Find what field; enter Form 2441, and click the Find button. 

10. Mark the Form 2441 (Child & Dependent Care Expense) checkbox. 

11. Press TAB, leaving “No Charge” in the Form Price field. UltraTax CS will print “No Charge” on the 
invoice when Form 2441 is completed. 

12. Click Done. 

13. Click OK to close the 1040 Product Information dialog. 

Note: If you click the Increase All button, the Increase Invoice Amounts dialog opens. You can 
increase all invoice prices by an amount or a set percentage. In addition, you can apply a dollar 
amount to all invoice items that are currently set as “No Charge” items. 
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Customizing the print options 
You can set print options that apply to all clients. Although you do not need to change any of these 
options for this walkthrough, let’s look at the options available. 

1. Depending on your configuration, do one of the following: 

• If your security configuration allows individual users to set their own print options, choose 
User Preferences from the Setup menu and click the Print Options tab. 

• If you are using the evaluation version of UltraTax CS or if your security configuration is set 
to use firm-wide print options, choose Office Configuration from the Setup menu, enter the 
master password (if necessary), and click the Print Options tab.  

Notes 

• To print the invoice price list to view and adjust prices before you print invoices, click the 
Print button in the Invoice Pricing dialog. Although the invoice prices defined in this dialog 
apply to all clients, you can customize the pricing for a specific client’s invoice. To change 
an amount for a specific client, open the client’s return, choose View/Customize Invoice 
from the View menu, and click Close to close the invoice preview; the Custom Invoice 
Amounts dialog opens. Note that other options are available in Screen Letter within the 
client, such as forcing a total invoice amount and applying a discount to the invoice. 

• You can show a list of forms on the invoice with or without prices, print “No Charge” when 
there is no charge for a particular form, and enter form prices and per-item prices (for items 
such as Schedules K-1, Forms W-2 and 1099, interest and dividends, and capital gains). 
The UltraTax CS invoicing feature includes prices for the forms and schedules contained in 
the client’s copy. To access these options, choose 1040 Product Information from the 
Setup menu, click the Invoice button, select Text & Format Options from the drop-down list, 
and then click the Options button. 

• To set up separate prices for state items and print those prices on a combined federal and 
state invoice, click the appropriate state tab in the 1040 Product Information dialog and 
then click the Invoice Pricing button. 
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In the Print Options tab, you can do the following. 

• Print selected information at the top of each page, such as the client ID, date, time, and 
page number. You can also set the position of these items on the page. Note that this 
information does not print on certain state forms, per state guidelines. 

• Print statements in one continuous batch or paginate the statements based on 
corresponding forms. 

• Print client data in bold font or capital letters or print bar codes on mailing slipsheets by 
opening the Mailing Slipsheets dialog. 

• Define print options, such as the appearance of the printed output and page layout. 

• Create or edit watermarks for use on government, preparer, or client return collations. 
Depending on your security configuration, click either the Watermarks tab or the 
Watermarks button. 

• Choose to include federal forms when printing state returns for the Government, Client, 
and/or Preparer collations. 

• Choose to mask the SSNs/PTINs, EINs, bank numbers, or dates of birth in the printed client 
and preparer copies of the return. 

2. We will not change options for this walkthrough, so click Done to close the dialog. 

Note: Many of the options discussed above are firm-wide options, but preparers can 
change some print options, such as watermarks and selecting particular pages, to print for 
specific clients. Printing a return for most clients is straightforward; all you need to do is 
click the Print button on the toolbar and determine whether you want to print a preview or a 
final copy of the return. 
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Setting other return options 
UltraTax CS lets you set options that apply to all new and existing 1040 clients. Although you do not need 
to change any of these options for this walkthrough, let’s take a quick look at the options available. 

ACTIONS 

1. Choose 1040 Individual from the Setup menu. 

2. Click the Other Return Options button in the Additional information group box to open the Other 
Return Options dialog.  

 

Use the Other Return Options dialog to set return presentation and other options that apply to all 
1040 clients in the application. 

3. Click Cancel, because we do not want to set any of these options now. 

4. Click the New Client Options button in the Additional information group box to open the New Client 
Options dialog. 

Use the New Client Options dialog to set estimates and other options that will apply to all clients 
subsequently added to UltraTax CS. 
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5. Click Cancel, because we do not want to set any of these options now. 

6. Click the Organizer tab from the 1040 Product Information dialog and then click the Modify button to 
open the Options dialog. 

7. Use the Options dialog to define various print settings for client organizers. 

8. Click Cancel. 

9. Click OK to close the 1040 Product Information dialog and return to the UltraTax CS menu. 

You are now ready to process your first 1040 return using UltraTax CS. 

Navigating in UltraTax CS 
In UltraTax CS, there are many methods for navigating through the application, so you can use the 
method most comfortable for you. For example, you can use keyboard shortcuts to activate commands or 
use the mouse to click toolbar buttons. You can also use a combination of the mouse and keyboard 
commands. For example, you can press CTRL+O to open the Open Client dialog and then double-click 
the desired client ID to open that client’s return.  

 

 

 

 

 

In this walkthrough, you will use all of these methods. In some instances, we will show you two or three 
ways to complete the same task. Although we use a particular method to provide you with instructions, 
you can determine the method you prefer to enter data and use the application. 

Note: The Organizer tab is displayed after the list of state applications you may have installed. 

Click here to add 
a new client. 

Click here to open an 
existing client. 
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The following table describes how to find information about menus, toolbars, keyboard shortcuts, and 
function key shortcuts in UltraTax CS. 

Navigation 
method 

To find more information… 

Menus and 
toolbars 

For information on various menus and toolbars in UltraTax CS, click the arrow next to 
the Help button on the toolbar, enter Menus and toolbars in the search field, and 
press ENTER. In the search results page that opens, click “Menus and toolbars in 
UltraTax CS.”  

Keyboard 
shortcuts 

For a list of common keyboard shortcuts used in UltraTax CS, choose Additional 
Resources from the Help menu, and then choose Keyboard Help.  
For detailed information about specific groups of keyboard shortcuts, click the arrow 
next to the Help button on the toolbar, enter Keyboard shortcuts in the search field, 
and press ENTER. In the search results page that opens, click the appropriate links 
to view articles that cover keyboard shortcuts used in various parts of UltraTax CS. 

Function keys For a list of function keys used in UltraTax CS, click the arrow next to the Help button 
on the toolbar, enter Function keys in the search field, and press ENTER. In the 
search results page that opens, click “UltraTax CS function keys.” 
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PREPARING YOUR FIRST 1040 RETURN 
The first two chapters of this walkthrough provided an overview and showed you how to complete some 
basic setup tasks to process your first return. This chapter shows you how to use common features and 
prepare, preview, and print a simple return. You will add a client and enter tax return data for that client. 
In the next chapter, “Beyond a Basic Return,” you will use the same client to prepare a more complex 
return.  

Adding a new client 
The first step in preparing a tax return for a new client is to add the client to the application. To do so, 
assign the client a unique ID code and enter some basic information. After adding the client, you are 
ready to begin entering data. 

ACTIONS 
You are at the UltraTax CS Home Page. 

1. From the File menu, choose New Client to open the New Client dialog. 

2. Enter WALK1 in the Client ID field. This is the client ID for the walkthrough. Note that you can enter 
up to 11 letters or numbers for the unique client ID. If the client ID already exists, the application 
notifies you by displaying a client list with the existing ID highlighted. 

Notes 

• This section instructs you to use the mouse to move among the fields in the New Client dialog. 
If you prefer to use the keyboard, press TAB or ENTER, depending on your settings in the 
User Preferences dialog, to move among fields. 

• From this point forward, we use the convention “Choose [Menu name] > [Command name]” to 
instruct you to choose a command from a menu. For example, step 1 above would be “Choose 
File > New Client.” 
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3. Click the arrow to the right of the Preparer field to open the drop-down list of available preparers. 
From the list of available names, select the name you entered earlier. 

4. Enter 333-22-4444 in the EIN / SSN field. 

5. Click the Add State(s) button to add a state return for the client. 

6. Mark the checkboxes for the states you want to use and then click OK. In this example, we will use 
the state of California.  

  

 

Note: To prepare a 1040 federal return for this client, click the 1040 option and then 
select the appropriate return type from the adjacent drop-down list. The available return 
types are: Individual (1040), Self-Employment (1040PR), Self-Employment (1040SS), 
Nonresident Alien, Nonresident Alien (EZ), and Domestic Partner. 

Note: UltraTax CS lists all state applications, even if the state application is not currently installed. 
After you select state applications for the client’s return, UltraTax CS automatically installs any 
state or city applications that have not been previously installed when you click OK. When you add 
a previously uninstalled state application to a client’s return, UltraTax CS automatically installs the 
most current version of the application, including any previously released updates. 
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7. In the state tab of the New Client dialog, you can select the type of return (Resident, Nonresident, or 
Part-year Resident). Note that some states do not have resident returns; therefore, “Individual” is the 
option provided rather than “Resident.”  

 

You can process as many state returns for a 1040 client as needed. UltraTax CS automatically 
passes credits to resident states for taxes paid to nonresident states, and it is programmed for 
reciprocity agreements, where applicable. 

8. Click OK to close the New Client dialog.  

You have created a new client. UltraTax CS opens the first input screen for client WALK1 — Screen 
1040. Now, let’s review the UltraTax CS data-entry features before entering tax return information for the 
client you just added. 

Note: The Other return(s) group box may contain checkboxes for selecting one or more city, 
composite, or other miscellaneous returns available to process for this state. Mark these 
checkboxes as appropriate for the client. 
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Folders block is used to choose 
input screen folders. 

Tabs 
showing 
input 
screens 
available in 
the current 
folder. 

Buttons for 
viewing input 
screens, 
forms, client 
organizer data 
entry, or a 
return 
summary. 

Federal or 
state 
indicators. If 
the open 
client has a 
state 
attached, the 
state button 
appears 
below the 
federal 
button. 

Lines on 
a folder 
indicate 
that the 
folder 
contains 
data. 

The Input 
screen 
overview 
button takes 
you to the help 
article for the 
current screen. 

A dot in an 
input 
screen tab 
indicates 
data is 
present. 

Buttons 
showing the 
different 
sections 
available in 
the current 
input screen. 

Data type of the current 
field (Number, Date, 
Alpha, and so on). 

Folder description. 

Entering data for the return 
Client WALK1 is open, and you are viewing the first input screen that you will see each time you add a 
1040 client. (See the illustration below.) Next, you will learn about some of the UltraTax CS data-entry 
features.  

 

 

 

  

 

 

 

 

 

 

Use these buttons 
to open one of the 
two most recently-
viewed tax returns.  
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With UltraTax CS, you can enter tax data in the application via the input screens and immediately review 
the results in screen images of the tax forms. When you process returns with UltraTax CS, you can enter 
information in input screens in any order you choose. 

You can also choose between organizer data-entry and tax data-entry input screens. You will see an 
example of data entry using organizer input screens later in this chapter. 

For each UltraTax CS application, related functions and activities are grouped in folders according to the 
type of tax data you enter in the input screens. The folders are always listed in the folders block on the left 
side of the screen in a logical processing order. The general information screens are first, the electronic 
filing screens are second, the income screens third, and so on. 

In addition, the folder names describe the information you enter in the input screens in that folder. For 
example, the Income folder in UltraTax/1040 contains the input screens in which you enter wages, 
interest, dividends, and other income. 

To enter information for different areas of the return, click the desired folder. (We will also show you 
keyboard methods for opening folders.) The tabs at the top of the window show the input screens 
available in the current folder. The previous example shows Screen 1040 in the General folder. Also 
available in this folder are Screens Contact, Bank, Info, 1310, 8332, 2120, IDTheft, 8379, ComPSt, Letter, 
Consent, and Family. You can view any screen by pressing F12 or by clicking its tab. If you hover your 
mouse pointer over a tab without clicking it, you can read a description of that input screen. 

When you open a return for a 1040 client, the initial screen looks similar to the window shown in the 
previous illustration. (The input screen that displays when you open a return depends on the input screen 
last opened for that return.) 

The folders block lists the folders available for a particular application (1040, 1065, federal, state, and so 
on). Use the folders block to choose a folder to enter data. For example, to enter wage information, click 
the Income folder. Later in this walkthrough, you will see several examples of how to use the folders 
block. 

The folders listed in the folders block change if you switch from a federal application to a state application 
or vice versa. The list also changes if you view forms rather than input screens. (The process of changing 
from input screens to forms while you review the sample return is explained later in this walkthrough.) 

The input screen sections are indicated by bold headings. For example, the cursor is currently in the first 
blank field in the Filing Status section. Note that the Filing Status button near the top of the input screen is 
active, which indicates the cursor is in that section. 

The status bar at the bottom of the window displays input screen information, which changes based on 
the current activity and the location of the cursor. 
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Entering data for client WALK1 
Now that you are familiar with the parts of a data-entry window in UltraTax CS, let’s enter data for the 
client using the folders concept. To illustrate this concept, we will enter general information, income, 
itemized deductions, and a business activity. 

Entering filing status and taxpayer information 

Let’s enter some information about this client. 

ACTIONS 
You are in the Filing Status section of Screen 1040 located in the General folder.  

1. In the Filing Status field, press F4 to open the drop-down list, press the ↓ key to select 2 Married 
filing joint from the available filing status options, and press ENTER. 

Next, you will enter the general information for our taxpayer, John J. Smith. Notice that UltraTax CS 
automatically copied Smith’s Social Security number from the EIN / SSN field in the New Client 
dialog. 

You are in the Taxpayer Information section of Screen 1040. 

2. Enter John J. in the First name field and press ENTER. 

Notes  

• You can customize the visibility and order of the federal or state input screens in each 
folder. To do so for the current entity, choose Setup > 1040 Individual, click the Federal or 
state-specific tab, click the Input Screens button in the Collation group box, and choose 
Data Entry Display. In the Data Entry Display dialog, select a folder or one or more input 
screens in a folder and use the Move Up and Move Down buttons to change their order. 
You can also use the options in the Display conditions group box to limit the appearance of 
input screens and folders by whether the screens or folders contain data.  

• You cannot alter the order of some related input screens. Custom display settings will 
proforma when possible, but folder and input screen settings that changed significantly 
may not proforma. 

Note: This walkthrough is designed to show you many of the UltraTax CS concepts and 
conventions. For existing clients, much of the information you enter in this walkthrough would 
proforma from the previous year and would not need to be re-entered in subsequent years. 

Note: You can press F4 to open a drop-down list anywhere you see an arrow  to the 
right of a field.  
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3. Enter Smith in the Last name field and press ENTER twice. 

4. In the Presidential election campaign fund field, enter 1 to mark the appropriate checkbox on Form 
1040, then press ENTER. 

5. Press ENTER until the cursor is in the Date of birth field. 

6. Enter 5271958 and press ENTER two times. Note that UltraTax CS automatically formats the date 
correctly as “5/27/1958,” and displays the taxpayer’s age as of the end of the tax year. 

7. Enter 8005552222 in the Daytime telephone/ext number field and press ENTER twice. Note that 
UltraTax CS automatically formats the phone number. 

8. Enter 2135554444 in the Home/evening telephone number field and press ENTER. 

9. Press ENTER three more times. The cursor is now in the Spouse Information section of Screen 1040. 
If this was not a joint return, UltraTax CS would automatically skip the Spouse Information section. 

Entering spouse information 

ACTIONS 
You are at the Spouse Information section of Screen 1040. 

1. Enter 222334444 in the SSN field and press ENTER. 

2. Enter Sally L. in the First name field and press ENTER. 

Note that UltraTax CS automatically enters text in the Salutation and spouse’s Last name fields, and 
that this text is blue. When you see blue text in UltraTax CS, this indicates that the information was 
entered by UltraTax CS and not by you. If you need to change any field UltraTax CS automatically 
completes, use the ↑ and ↓ keys or click the mouse to access the field and enter new information. 

Automatically entered data can come from many sources: proforma information, data from Fixed 
Assets CS®, data integrated from Accounting CS™, or from Workpapers CS™ and/or Trial Balance 
CS®, data entered in Web Client Organizer, data transferred from another input screen in 
UltraTax CS, data shared among UltraTax CS clients that have matching TINs, data imported from 
Source Data Entry, or automatically calculated amounts. 

3. Enter Computer Programmer in the Occupation field and press ENTER. 

4. In the Presidential election campaign fund field, enter 1 to mark the appropriate checkbox on Form 
1040, and then press ENTER. 

5. Press ENTER two more times to move to the Date of birth field. 

6. Enter 8191960 in the Date of birth field and press ENTER three times. 

Note: The Windows convention for moving from field to field is the TAB key. UltraTax CS 
accepts either TAB or ENTER to move you to the next field. For the remainder of the 
walkthrough, you will use the ENTER key. 
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7. Enter 8005556666 in the Daytime telephone/ext number field and press ENTER five times.  

 

Entering residence information 

ACTIONS 
You are at the Residence Information section of Screen 1040. 

1. Enter 123 Maple Avenue in the Address field and press ENTER twice to skip the Apartment number 
field. 

2. Enter Los Angeles in the City field and press CTRL+S to open the Custom Fieldview dialog. 

3. Enter CA in the State column and 90028 in the Zip column, and then press ENTER. 

We are using California in this example, but you may enter the postal code for any state you have 
installed. 

Notes 

• If you enter a state in the State field that is not already attached to the client and you are 
licensed and have the state installed, UltraTax CS will prompt you to attach the state. 
Allowing you to add states “on-the-fly” is another example of UltraTax CS “smart” data 
entry. 

• There is a drop-down list for the State field, and the application selects the closest match 
as you type. Once the state postal code is entered, UltraTax CS completes the IRS Service 
Center field in Screen Letter with the correct service center information. 
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4. Click OK to save your entries.  

5. When the Custom Fieldview dialog closes, the city for the custom fieldview entry you added is 
highlighted. Press ENTER to select the highlighted entry and UltraTax CS will enter the city, state, 
and ZIP code in the corresponding fields. 

Custom fieldviews increase data-entry efficiency and consistency by allowing you to create your own 
drop-down lists for certain data-entry fields to which custom fieldviews are attached. Custom 
fieldviews are indicated by a green vertical bar to the right of the field. You can save considerable 
time by creating custom fieldview entries for items such as banks, charitable organizations, and 
employers that are common in your region. For more information, click the arrow next to the Help 
button on the toolbar, enter Custom fieldviews in the search field, and press ENTER. In the search 
results page that opens, click the links to view the applicable articles. 

Notes 

• The entries in custom fieldviews are maintained in alphabetical order and can be added or 
deleted at any time. To do this, choose Edit > Custom Fieldview while the cursor is in the 
field. 

• Data entered in fields with a custom fieldview indicator are automatically saved, but will 
not automatically appear in the custom fieldview drop-down list. Select Edit > Custom 
Fieldview to select which entries to display in the drop-down list. 

• To display all saved entries in the drop-down list, choose Setup > User Preferences > 
Data Entry tab and mark the Display all custom fieldview items in drop-down list 
checkbox. 

• Once a custom fieldview entry is saved, that entry is available in tax and organizer input 
screens for all 1040 clients. 

• Custom fieldviews automatically proforma from year to year, so you only enter the data 
once. 
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Your screen should look similar to the following illustration.  

 

Now, let’s enter information for the Smiths’ dependents. 

6. Press PAGE DOWN to move to the Dependents and General section. 

Entering dependent information 

ACTIONS 
You are at the Dependents and General section of Screen 1040. 

1. In the Dependent information field, press E to open the Dependents statement dialog, or click the 

Statement dialog  button. 

Note: All UltraTax CS input screens scroll vertically. Use the PAGE UP and PAGE 
DOWN keys to navigate from section to section in an input screen. (You can also use 
the mouse and the scroll bar, the ENTER key, or the input screen section buttons that 
appear on the tabs at the top of the window.) 
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2. In the statement dialog, press ENTER to move to the First Name field, enter Marisa, and press 
ENTER. 

Note that UltraTax CS used “smart” data entry to automatically enter Smith in the Last Name field 
and move to the Date of Birth field. UltraTax CS also assumes dependents lived in the taxpayer’s 
home for 12 months during the tax year and automatically entered 12 in the Mos Home field. If you 
need to change the last name, click the field and enter a new name. If you need to change the 
number of months, click the Mos Home field and select a number from the  
drop-down list. 

3. Enter 03032001 in the Date of Birth field and press ENTER. Note that UltraTax CS automatically 
calculates the age of the dependent. 

4. Enter 111334444 in the SSN field and press ENTER. 

5. In the Relation field, press F4 or click  to see a list of available relationships. Select Daughter and 
press ENTER.  

 

Notes 

• Statement dialog buttons indicate the presence of a dialog into which you can enter 
additional detail for the current field. When the cursor is in one of these fields, press E (for 
“enter the statement dialog”) to open the statement dialog. In some cases, you must be in 
an amount field to open the statement dialog. 

• If you open a statement dialog in an input screen that has multiple statement fields, you 

can click the  button from the statement toolbar and select the statement you want to 
open from drop-down list. Instead of opening as separate dialogs, each statement opens 
in a separate tab in one statement dialog. 



 Preparing Your First 1040 Return 

34 UltraTax/1040 Walkthrough 

6. In the Dep Code field, press F4 to see a list of available relationships. Select 1 and press ENTER. 

7. Press ENTER more six times to move to the First Name field for the second dependent. 

8. Enter Jessica in the First Name field and press ENTER. 

9. Enter 04052002 in the Date of Birth field and press ENTER. 

10. Enter 555334444 in the SSN field and press ENTER. 

11. In the Relation field, select Daughter and press ENTER. 

12. In the Dep Code field, select 1 and press ENTER. 

13. Press F2 to save your data and return to Screen 1040.  

Entering the taxpayer’s income and deduction items 

Now that you have entered the filing status and taxpayer, spouse, and dependent information, you will 
enter the Smiths’ income and deduction items. Let’s start with W-2 information. 

ACTIONS 
You are in Screen 1040 in the General folder. 

1. Press ESC to focus to the folders block. 

2. Press I or the ↓ key to highlight the Income folder and press ENTER. 

You are now at Screen W2, the first input screen in the Income folder. (Note the other tabs in the 
Income folder.) 

3. Enter 380000000 in the EIN field and press ENTER. 

4. Enter ABC Corporation in the Employer’s name field and press ENTER. 

5. Enter T in the T, S field to indicate this is the taxpayer’s (John’s) wage information and press ENTER. 

6. Press PAGE DOWN to move to the W2 Facsimile section. 

Note: Notice that when there is data in a statement dialog, the Statement dialog button is red 
and underscored. This lets you see where statement dialog detail exists for a given field 
without having to open each statement dialog.  

Note: The term “focus” refers to the portion of the window that is currently active and 
responds to keyboard input. For example, when the focus is on the folders block, the ↑ and 
↓ keys move among folders. When the focus is on an input screen, the ↑ and ↓ keys move 
among input screen fields.  

Note: A client can have multiple copies of some input screens, such as Screen W2. These are 
called “multiple-unit input screens.” 
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Note that Screen W2 looks very similar to a client’s W-2 form. This screen is an example of the 
“source document” design in UltraTax CS. We have used this design concept whenever possible to 
streamline entering data from source documents. 

7. In box C, click the Employer’s address, and ZIP code field. 

8. Enter 100 Maple Ave and press ENTER to move to the next field in box C. 

9. Enter Beverly Hills and press ENTER to move to the next field in box C. 

10. Enter CA and press ENTER to move to the next field in box C. 

11. Enter 90210 and press ENTER. 

12. In box 1, click the Wages, tips field, enter 40,000, and press ENTER. 

13. Enter 6,800 in the Fed W/H field and press ENTER.  

 

Now, let’s enter state withholding information. 

14. Press PAGE DOWN to move to the State and City Information section. 

15. Press F4 to see a list of available state postal codes. 

16. Enter C in the State field. Note that the application highlights the first option beginning with the letter 
C. 

Note: Notice that UltraTax CS automatically calculates Social Security wages and 
withholding, Medicare wages and withholding, and state wages based on your entry for 
wages and tips. This is another example of UltraTax CS “smart” data entry, which 
minimizes keystrokes whenever possible. Of course, you can always change the 
calculated amounts. 
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17. Press ENTER to select CA. 

18. Notice the State wages field defaults to the federal amount. As with all UltraTax CS “automatic entry” 
fields, you can choose to change the federal amount. 

19. Enter 4,100 in the State W/H field. 

Now, let’s add another unit so we can enter Sally Smith’s wage information. 

Entering the spouse’s income and deduction items 

ACTIONS 
You are at Screen W2 in the Income folder. 

1. Right-click the data entry area of Screen W2. A context menu appears.  

2. Choose Add Unit from the context menu. UltraTax 
CS creates a second W-2. 

(Note that you can also create another unit by 
selecting Add Unit from the W2 tab, clicking the Add 

Unit  button on the toolbar, pressing CTRL+A, or 
choosing Edit > Add Unit from the menu bar.) Notice 
that the toolbar buttons display in the context menu. 

3. Enter 380000000 in the EIN field and press ENTER. 

The data sharing feature enters the employer’s information in the Employer’s name, Employer’s 
address, and ZIP code fields. The state ID number is also shared when entered. Data sharing 
enables you to share non-financial client data across all federal UltraTax CS applications. It also 
allows you to share K-1 financial data between the federal 1040, 1120S, 1065, and 1041 modules. 

4. Enter S in the T, S field and press ENTER to indicate this is the spouse’s wage information. 

5. Press PAGE DOWN to move to the W2 Facsimile section. 

6. In box 1, click the Wages, tips field, enter 10,000, and press ENTER. 

Note: Throughout UltraTax CS, you can 
right-click the mouse to open a context 
menu containing many commonly used 
features. The options that display when 
you right-click depend on where you 
click. For example, if you right-click in an 
input screen, the context menu illustrated 
at the right appears.  
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7. Enter 1,733 in the Fed W/H field and press ENTER.  

 

8. Press PAGE DOWN to move to the State and City Information section. 

9. Enter CA in the State field and press ENTER. 

10. In the W2 tab at the top of the data-entry window, you 
will notice a down arrow in the lower-left corner of the 
tab. Click the down arrow on the W2 tab to open the 
drop-down list of available W2s. Note that you can move 
between the two W2s by selecting the desired unit from 
this list.  

11. Wage information is completed. Press ESC to close the W2 list. 

Now, let’s enter interest income in Screen B&D. “B&D” stands for Schedules B and D. Whenever 
possible, UltraTax CS uses descriptive abbreviations for the input screens and folders. 

`  
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ACTIONS 
You are at Screen W2 in the Income folder.  

1. Click the B&D tab to open Screen B&D. (Note that you can also press CTRL+TAB or F12 to open an 
adjacent input screen in the current folder.)  

 

2. With your cursor in the Interest income field, press E to open the statement dialog. Note that interest 
income is always entered in a statement dialog in UltraTax CS. 

Notes 

• Use Screen Broker, a multi-unit screen located in the Income folder, to enter 1099-INT, 
1099-OID, 1099-DIV, and 1099-B information reported on a consolidated broker statement. 
The data you enter on this screen combines with data entered elsewhere in UltraTax CS 
and is reported on Schedule B, Schedule D, Form 1116, Form 8949 and Form 6781.  

• Some statement dialogs contain too many columns to fit on one screen. UltraTax CS will 
display these columns on the next line so that all fields will be visible. This feature is called 
multi-line statement wrapping, and it reduces horizontal scrolling during data entry. 

• Multi-line statement wrapping is enabled by default as a user preference. To change this 
setting, select the Setup > User Preferences > Data Entry tab and clear the Enable multi-
line statement checkbox. 

• Only one row can be expanded at a time. UltraTax CS automatically expands the active 
row. When you select a different row in the statement dialog, the selected row is expanded 
and all columns for that row will become visible. 

• Multi-line statement dialogs will optimize to fit the active screen. The screen resolution of 
the monitor displaying the statement dialog will determine the size of the dialog. 
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3. Press ENTER twice to move to the Type Code field. For this walkthrough, you do not need to enter F 
(federal) or S (state), nor do you need to designate whether the data is T (taxpayer), S (spouse), or J 
(joint). Note that when you leave a Taxpayer / Spouse / Joint (TSJ) designation blank, the application 
defaults to the taxpayer. The benefit of the designation is to avoid having to re-enter data if you 
choose to compare filing status for married couples. 

4. Press F4 to open a drop-down list of valid interest type codes. Note that Taxable interest is the 
default and has no code.  

 

5. With Taxable interest selected, press ENTER, leaving the Type Code field blank. 

6. Enter United Federal Bank in the Payer field and press ENTER. 

7. Enter 1,500 in the Interest Income field, press SHIFT+ENTER (a shortcut to the next line), and press 
ENTER three times. 

8. Enter Commercial Bank in the Payer field and press ENTER. 

9. Enter 850 in the Interest Income field and press ENTER. 

10. Press CTRL+A (another shortcut to the next line) and press ENTER three times. 

11. In the Payer field, enter National Savings Bank and press CTRL+S to save the bank name to the 
custom fieldview. Press ENTER to move to the Interest Income field.  

 

 Total 
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12. Enter 625 in the Interest Income field and press ENTER. 

The field at the bottom of the statement dialog displays the total amount as you enter data. 

13. To demonstrate the custom fieldview feature, press CTRL+A to move to the next line of the statement 
dialog and press ENTER three times to move to the Payer field. 

14. Enter N and press ENTER. Notice that UltraTax CS automatically enters National Savings Bank in 
the field. 

15. Because this item was entered for demonstration purposes only, press CTRL+D to delete it. 

Now, we will show you an example to illustrate the sorting capabilities of UltraTax CS. Sorting is 
useful when you have long lists of detailed items, such as capital gains and losses, charitable 
deductions, and dividends and interest income in statement dialogs.  

ACTIONS 
You are at the Interest Income statement dialog. 

1. Click the Payer column heading. UltraTax CS displays the items in alphabetical order.  

 

2. Click the Payer column heading again. UltraTax CS displays the items in reverse alphabetical order. 

Note: You just used the shortcut method for adding an item to the custom fieldview drop-down 
menu in UltraTax CS. Custom fieldviews allow you to enter data faster and ensure consistent 
spelling by allowing you to create your own drop-down lists from certain data-entry fields within 
UltraTax CS. Custom fieldviews are available wherever there is a vertical green bar next to a 
field. 

Notes 

• In UltraTax CS, alphabetical and numerical sorting options can also be selected for the 

highlighted column by clicking the Sort Ascending  or Sort Descending  button. 
UltraTax CS prints items on the government forms in the same order in which they are 
sorted on the display. 

• UltraTax CS prints items in the same order in which they are sorted in the statement 
dialog. 

• If you want to print Schedule B items in an alternate order, choose  
Setup > 1040 Individual, click the Other Return Options button, and mark the Sort 
Schedule B interest and dividend items before printing checkbox. 
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3. The remaining fields are not applicable for this client, so press F2 or click Done to save your work and 
return to Screen B&D. 

You will now complete this exercise by entering itemized deduction amounts for the Smiths. In this 
example, we will use the Tax Subject Index to find the correct input screen in which to enter medical 
expenses. 

Using the Tax Subject Index to locate the appropriate screen 

You can open the Tax Subject Index from both the toolbar and the Help menu when a client’s return is 
open. The Tax Subject Index lists tax subject search results and forms, along with the corresponding 
input screen data-entry locations. You can use the Tax Subject Index to determine the appropriate 
location for data entry and to view government form instructions on the internet. (Note that you need 
Adobe Reader and an active internet connection to view form instructions on a taxing authority’s website.) 

ACTIONS 
You are at Screen B&D in the Income folder. 

1. Choose Help > Tax Subject Index and click the Tax Subjects option. 

In the Tax Subject Index dialog, you can search on a particular item by entering a word or phrase that 
describes the item you want to find.  

2. Enter medical and press ENTER to search for medical expenses. UltraTax CS searches for an exact 
match in the application and highlights that option in the Tax Subject Index. 

 

3. Double-click the Medical expenses result under heading A: Itemized Deductions to open the 
appropriate input screen and tab section for entering medical expenses (the Medical Expenses 
section of Screen A). 

4. Press E to open the Medical Expenses statement dialog. 

5. Press ENTER to move to the Description field, enter Dr. Jones, and press ENTER. 
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6. Enter 1,850 in the Amount field and press 
ENTER three times to move to the Description 
field of the next line. 

7. Enter Dr. Smith and press ENTER. 

8. Enter 1,000 in the Amount field and press 
ENTER.  

9. Press F2 or click Done to close the statement 
dialog. 

10. In the Tax Expenses section of Screen A, click 
the Real estate field in the Amount column, enter 
4,560, and press ENTER. (Note that in this step, you are entering directly in the field and not using 
the statement dialog.) 

Using the mouse is the quickest way to move from the Medical and dental expenses field to the Real 
estate field. However, you could have pressed the ↓ or ENTER key. 

11. Press PAGE DOWN to move to the Interest Expenses section.  

12. Press TAB to move to the Amount column for the Mortg interest/pts – Form 1098 field, enter 13,778, 
and press ENTER.  

 

13. Press PAGE DOWN to move to the Charitable Contributions section. 

14. Press TAB to move to the Amount column for the Contributions by Cash or check field, enter 1,200, 
and press ENTER. 

We will now finish entering itemized deductions using UltraTax/1040 Client Organizer. 
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Entering data in UltraTax/1040 Client Organizer 

UltraTax/1040 Client Organizer not only allows you to create professional tax organizer packages for your 
clients but also provides a quick and easy way to enter the organizer data into UltraTax/1040. Your clients 
can enter new data, make changes to proforma’d data, complete the organizer questionnaire, and include 
notes and questions for you. 

The types of client organizers include: a classic client organizer, a lite client organizer, an organizer 
checklist, and a variation of the lite client organizer that also includes pages from the classic version. The 
classic client organizer consists of the complete organizer package. The lite client organizer is an 
abridged version of the classic client organizer that is designed to work with the original source 
documents (Forms W-2 and 1099, Schedules K-1, etc.) to save your client’s data, reduce data-entry 
errors by the client, and increase the likelihood clients will complete the organizer. You can use an 
organizer checklist to assist your clients in gathering the applicable information for preparing their tax 
return. (The type of organizer presentation can be selected by choosing Setup > 1040 Individual, clicking 
the Organizer tab, and clicking the Modify button.)  

The delivery options for all client organizer versions are paper, email PDF, PDF to file, and web.  

• Paper: You can print organizers and send them to clients via postal mail. Once your clients return 
the completed organizers, you can enter the information in UltraTax CS using organizer input 
screens, as appropriate.  

• Email PDF: You can send password-protected copies of organizers in Portable Document 
Format (PDF) to your clients via email. Your clients can print the organizers, complete them, and 
return them to your office. 

• PDF to file: You can create a PDF of the organizer package and save it location on your hard 
drive. If your email application does not support MAPI, use this option to manually attach the PDF 
of the organizer package to an email message. 

• Web: You can send organizers to your clients through a private NetClient CS web portal. (A web 
portal is a highly secure environment that has a unique password to control access.) Once your 
clients complete and send the electronic organizers back to you via the NetClient CS portal, you 
can retrieve the clients’ data directly into the organizer input screens. 

• Web – Print only: You can send PDF copies of organizers to your clients through a private 
NetClient CS web portal. Your clients can print the organizers, complete them, and return them to 
your office. 

For more information about the UltraTax/1040 Client Organizer, refer to the 1040 Client Organizer Help 
Center. 

Let’s complete the data entry for itemized deductions by entering additional itemized deductions in the 
organizer input screens. 

ACTIONS 
You are at Screen A in the Itemized Deductions folder.  

1. Press PAGE DOWN to move to the Miscellaneous Expenses section. You are in the Other expenses 
field.  

http://cs.thomsonreuters.com/ua/ut/2018_cs_us_en/ous/organizer-help-center.htm?Product=utall17&mybanner=1
http://cs.thomsonreuters.com/ua/ut/2018_cs_us_en/ous/organizer-help-center.htm?Product=utall17&mybanner=1
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2. Switch to the organizer input screens by pressing CTRL+R. You can also right-click anywhere in the 
input screen window and then choose Client Organizer from the context menu that opens, or click the 

Client Organizer Data Entry  button. Notice that the folders block now lists the organizer input 
screens. 

You are now in Screen A3 of the organizer input screens. Notice that the $1,200 you entered in Cash 
contributions in Screen A appears in the client’s organizer screen as well. 

The organizer input screens are grouped in folders, just like the tax input screens and forms. Next, 
notice the Prior Year Information column. If the client was processed in the prior-year UltraTax/1040, 
these amounts will automatically proforma into the current year. 

3. Enter 450 in the 2018 Information column of the Other expenses, not subject to the 2% limitation field 
and press ENTER.  

 

4. Press CTRL+I, or click the Input Screen Data Entry  button, to switch to tax Screen A.  

Notice that $450 appears in the Other expenses field. Data entered in either organizer screens or tax 
input screens is automatically reflected in both. 

After you have received a completed organizer from a client, you are ready to enter the data into the 
organizer input screens. The organizer input screens are almost identical to the classic organizer pages 
you send to the clients, making data entry quick and efficient. (Note that even if you do not send an 
organizer package to a client, you can still use the organizer input screens to enter data for the client.) If 
you are using Web Client Organizer, you can retrieve the client data into the organizer input screens. You 
may accept or reject what the client has entered, as desired. 
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You can enter state organizer information directly in the state organizer screens just as you enter federal 
tax information. 

ACTIONS 
You are at Screen A in the Itemized Deductions folder. 

1. Press ESC to move the focus to the folders block. 

2. Press B or the ↑ key to choose the Business folder. 

3. Press ENTER to move the focus to the input screen. Once you select a specific folder, pressing 
ENTER moves you to the first input screen in that folder. Note that UltraTax CS automatically enters 
1 in the Unit field. 

Note that if you click one of the other tabs at the top of this input screen, you can enter the following: 

• Expenses (C-2) • Investment Credit (3468) 

• Low Income Housing Credit 
(8609A) 

• Passive Activity Information 
(C-3) 

• State Passive Carryover 
Information (St CO) 

• Alternative Motor Vehicle 
Credit (8910) 

• Miscellaneous Income 
(1099M) 

• Alternative Fuel Vehicle 
Refueling Credit (8911) 

• Cancellation of Debt (1099C) 

• Distributions from 
Cooperatives (1099P) 

• Qualified Plug-In Electric 
Motor Vehicle Credit (8936) 

• At-Risk (6198, 6198-2) • Small Employer Health 
Insurance Premiums (8941) 

• Keogh, SEP and SIMPLE 
Plan Contributions (Keogh) 

• Research Credit Carryover 
(CO6765) 

• Prior-Year Installment Sales 
(InstPY) 

• Schedule C Two-Year 
Comparison (2YrC) 

• Prior-Year Casualty 
(4684PY) • Depreciation data (Asset) 

related to the particular 
activities in their respective 
input screens 

• Business credits (CrBus, 
CrBus2, CrBus3, CrBus4, 
CrBus5, and CrBus6) 

If you are licensed for the UltraTax/Oil & Gas module, the Oil & Gas Cost Center (OGCost) and Oil & 
Gas Well (OGWell) tabs are also available. Information must be entered in the Principal business or 
profession field (step 6) to access these input screens. 

4. Press ENTER twice. 
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5. In the Business name field, enter John’s Deli and press ENTER. 

6. Enter Deli in the Principal business or profession field and press ENTER.  

 

Note that after you enter the business type, UltraTax CS displays “1 Deli” as a branch of the main 
Business folder in the folders block to identify this unit of the input screen.  

7. Press ENTER five times to move the focus to the Business code field. We will use the look-up feature 
to find the appropriate code. 

8. Click the Look-up button  and type in restaurants. Select 7222513 Limited-Service Restaurants 
and click OK.   
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9. Press PAGE DOWN to move to the Income section of the input screen. 

10. Enter 7,000 in the Gross receipts and sales field and press ENTER. 

Now, let’s see how to add multiple Schedules C in UltraTax CS. 

Adding multiple Schedules C 

In this exercise, you will add a second Schedule C for client WALK1. 

ACTIONS 
You are at Unit 1 of Screen C. 

1. In the C tab, click the down arrow in the lower-left corner of the 
tab to open the drop-down list of available Schedules C.  

2. Select Add Unit from the drop-down list. UltraTax CS creates a 
second Schedule C. (Remember that you can also use CTRL+A, 

the Add Unit  button, or the context menu you can open by 
right-clicking anywhere in the screen to add a unit.)  

Note that UltraTax CS automatically enters 2 in the Unit field to indicate this is a second  
Schedule C. 

3. Enter 389998888 in the EIN field and press ENTER. 

Note that a second unit appears in the folders block under the Business folder. To view a specific 
Schedule C, you can click the desired unit or press ESC and press the ↑ or ↓ key to select it.  

 

4. Enter S in the T, S, J field to indicate this is the spouse’s Schedule C. 
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5. In the Principal business or profession field, enter Computer Programming, and press ENTER six 
times. 

6. In the Business code field, press F4; press the ↓ key to highlight 14 Professional/Scientific/Technical 
Services/Holding Companies; and press ENTER. 

7. Press the ↓ key or the scroll bar and mouse to highlight 541510 Computer Systems Design & Related 
Services and press ENTER. 

8. Press PAGE DOWN to move to the Income section. 

9. Enter 5,000 in the Gross receipts and sales field. 

10. Press CTRL+TAB, or click the C-2 tab, to open Screen C-2. 

11. Enter 500 in the Advertising field and press ENTER. 

12. Click the Legal/professional fees field, enter 495, and press ENTER. 

13. Click the Supplies field, enter 1,000, and press ENTER.  

 

Note: UltraTax CS has a bi-level view feature that enables you to search for items in a 
lengthy list. The first-level list contains broad categories from which to choose. After you 
make a selection from the first-level list, the second-level list opens, containing only those 
items applicable to the selection from the first-level list. For example, when entering 
school district codes for state returns, a first-level list might contain a list of counties and 
the second-level list might contain school districts within the selected county. 
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This completes basic data entry for client WALK1, the Smiths. Let’s view the information you just entered. 

Viewing forms 
As you enter client data in an input screen, you can view how the data affects the return. UltraTax CS 
automatically calculates the data when you view a form or return summary, or when you print or preview 
the return. If desired, you can disable automatic calculations to speed up data entry by choosing View > 
Data Entry mode.) To view forms, do one of the following: 

• Choose View > Form. 

• Press CTRL+F. 

• Click the Form View  button on the toolbar. 

• Right-click and choose Switch to Form. 

• Click the form links in the upper-right corner of data entry sections. 

  

Notes 

• With the form view feature, you can also locate input screens in which you need to enter 
data. To locate an input screen, place the cursor in the appropriate line of the government 

form, then click the Input Screen Data Entry  button or choose View > Input Screen. 
UltraTax CS opens the input screen in which the data should be entered. 

• While in form view, you can use the form navigation buttons, such as 

, at the top of the main window to move quickly through 
information that applies to the current client. Use the form navigation buttons to view how 
information transfers between different forms in the tax return, and click the applicable 
button to move directly to a particular form, schedule, or worksheet. The current form is 
displayed in the center. The forms, schedules, and worksheets to the right of the main 
form pass information to the current form. The forms, schedules, and worksheets to the 
left of the main form receive information from the current form.  

• When you use multiple monitors to display UltraTax CS input screens in one monitor and 
to display forms in another monitor, you can choose to see how the information you enter 
transfers from an input screen to a corresponding form. For each form that you open, to 
choose to have the form link or not link to the open input screen, click the pushpin button 

in form view. When the form is linked to corresponding input screens, the pushpin  
button is active. When the form is not linked to corresponding input screens, the pushpin 

 button is inactive.  
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ACTIONS 
You are at Screen C-2, Unit 2 in the Business folder.  

1. Click the down arrow on the C tab to open the drop-down list 
of available Schedules C. 

2. Click 1 Deli to switch to Unit 1, the Schedule C for John’s 
Deli.  

3. Click the Form View  button on the toolbar or right-click and choose Switch to Form.  

 

 

 

UltraTax CS automatically calculates all the information in the return to provide you with the current 
detail. You are now in Schedule C. Note that form folders appear in the folders block rather than input 
screen folders. 

The list of form folders shows only those forms that are required to print with the return. If you want to 
see all available folders, right-click and choose Display All Forms. You can toggle the Display All 
Forms option on and off at any time while viewing forms. 

4. Press ESC to focus on the folders block. 

  

The folders block lists forms instead of 
input screens. 
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5. Press the ↑ key to move to the 1040 folder and press ENTER.  

UltraTax CS now displays Form 1040 in the window. The Page 1, 
Page 2, Schedule 1, Schedule 2, Schedule 3, Schedule 4, 
Schedule 5, and Schedule 6 tabs are located at the top of the 
window. You can click the form tabs to view the desired page of 
the return. (You can also press F12 to go forward and SHIFT+F12 
to go backward through the pages of the return.) You can press 
the arrow keys, PAGE UP and PAGE DOWN, or use the scroll bar to move up and down the form.  

Previewing the return 
From input screen or form view, you can use the Preview command to view the pages of the return prior 
to printing. From this window, you can print all of the pages (or individual pages) of the return as they are 
shown in the preview. 

ACTIONS 
You are at Form 1040, Page 1. 

1. Choose File > Preview (or click the Print Preview  button on the toolbar). It will take a few 
moments for UltraTax CS to calculate and display the return on the screen. You will see a dialog 
indicating the printing status while the return is calculating. 

UltraTax CS automatically calculates and collates the return, and then displays the first page of the 
return. For client WALK1, the first page is the diagnostics page. Previewing the return is different from 
viewing forms in that previewing prepares the return for immediate printing. In other words, you can 
print the return without having to calculate it again. 

2. There are several ways to navigate through the tax return preview. Do one of the following: 

• Click the  button to view each page of the tax return.  

• Click the applicable form, schedule, worksheet, report, or statement link in the left pane. 

• Press F4 or click the arrow to the right of the field to open the drop-down list; select the 
applicable item from the table of contents. 

Note: To preview just the government, client, or preparer copy, click the arrow to the right of the 

Print Preview  button and select the copy you would like to preview from the drop-down list. 

Note: This option previews a combination of all three collations. 
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The next steps walk you through the process of viewing a specific page of the Smiths’ return. 

3. Press F4 (or click ) to open the drop-down list of forms and other output. 

4. Press the ↓ key to select Form 1040 Page 1 and press ENTER. Let’s print Form 1040, Page 1. 

5. Press ALT+P or click the Print one page  button to print the current page. 

6. Press ALT+C or click the Close button to return to the form. 

 
 

 

Note: Use the Print all  button to print the entire return. When previewing a return, you can 
print only one copy. To print multiple copies or to print other collations, you must close the 
preview window and choose File > Print Returns. 
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BEYOND A BASIC RETURN 
This chapter of the walkthrough guides you through entering additional tax data and preparing a more 
complex return for client WALK1. In this chapter, you will change invoice amounts, enter Schedule K-1 
partnership income and additional Schedule C information, enter multi-state information, enter 
depreciation data, and edit a transmittal letter. You will also see how you can use other UltraTax CS 
features to prepare tax returns. Note that you must complete the previous chapter, “Preparing Your First 
1040 Return,” before you begin this chapter. 

Creating custom invoice amounts 
At the end of the previous section, you previewed the return for client WALK1. Earlier (see page 15), you 
entered a $100 charge for Form 1040. Suppose you wanted to modify the invoice so that client WALK1 
was billed $150 for the 1040 return instead of the standard $100 charge. UltraTax CS provides you with a 
quick and efficient way to change invoice amounts for the open return. 

Let’s change the Form 1040 charge for client WALK1 from $100 to $150. 

ACTIONS 
You are at Form 1040, Page 1. 

1. Click the down arrow  next to the Form View 

 button and choose Invoice. 

2. After the invoice preview opens, click the Close 
button. The Custom Invoice Amounts dialog 
opens. 

3. Note that the Form 1040 checkbox is marked 
and that the price for Form 1040 is $100.00. 

4. In the Form Price field, highlight the $100.00 
amount, enter 150 to overwrite the amount, and 
press ENTER. 

5. Click Done to save the invoice amount.  
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You have just changed the fee for Form 1040 from $100 to $150 for client WALK1. Note that the change 
applies only to client WALK1. All other clients will still be charged the standard $100 fee you entered 
earlier in this walkthrough. 

Entering Schedule K-1 partnership income 
In this section, you will enter Schedule K-1 partnership income. You will also see how UltraTax/1040 
presents the information on a K-1 Reconciliation Worksheet for review and how UltraTax CS provides a 
detailed audit trail. 

ACTIONS 
You are at Screen 1040. 

1. Right-click and select Switch to Input Screen. 

2. In the folders block, click the K1 1065, 1120S folder. You are now at Screen K1. 

3. Enter 381112221 in the EIN field. 

4. In the T, S, J field, enter T to indicate that this is John’s Schedule K-1 income and press ENTER 
twice. 

5. In the Name of entity field, enter Pine Oaks Golf Course and press ENTER. 

6. Enter CA in the State field and press ENTER. 

7. Enter 1 in the Type of entity field for a partnership and press ENTER. 

8. Press F12 to move to Screen K1-2 and then press PAGE DOWN to move to the Partner’s / 
Shareholder’s Share of Current Income section. 

Notes 

• In addition to overriding specific invoice amounts on a client-by-client basis, UltraTax CS 
allows you to force an invoice total that overrides all existing invoice pricing for a client. To 
force an invoice total, go to input screen view, click the Letter tab in the General folder, and 
enter the override amount in the Invoice amount (Force) field. 

• You can preview the invoice at any time by right-clicking in any input screen or form and 
choosing View/Customize Invoice from the context menu. Click the Close button when you 
are finished previewing the invoice. The Custom Invoice Amounts dialog opens, which allows 
you to make changes to invoice amounts. Click Done to return to the input screen. 

Note: If this field is left blank, it defaults to the entity type shown in bold next to the Type of 
entity field. In this case, 1=Partnership appears in bold. 
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9. Enter 46,550 in the Ordinary business income (loss) field in the Federal column and press ENTER.  

 

 

 

10. Click the Net section 1231 gain (loss) field in the Federal column, enter 1,000, and press ENTER. 

11. Click the K1-3 tab to open Screen K1-3. 

12. Enter 2,000 in the Federal column of the Debt financed acquisition interest field. 

Now, let’s review the form associated with the Schedule K-1 (Schedule E, Page 2) and the K-1 
Reconciliation Worksheet.  

Note: Notice how Screen K1-2 closely resembles an actual K-1 form with applicable 
Forms 1065 and 1120S line references to make entering data easier. Screen K1T for Form 
1041, Schedule K-1 is also designed this way. 

1065 and 1120S line number references for easy data entry. 
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13. Click  or right-click and choose Switch to Form to open Schedule E. Your previous entries are 
reflected on page 2 of the form.  
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14. Click the K-1 Recon – Sch E, B, D, Form 4797 tab to open the next form in this folder, the K-1 
Reconciliation Worksheet. (You can also press F12 or CTRL+TAB to open the form.)  

 

Notice the information you entered in Screen K1 is summarized in one concise worksheet. If you had 
multiple Schedules K-1, each of them would produce a separate K-1 Reconciliation Worksheet. The 
worksheet compares initial data entered to what is actually calculated on Form 1040 as a result of 
partner and shareholder basis, at-risk, and passive loss adjustments. The worksheet provides you 
with an audit trail and makes reviewing complex returns with extensive data easy. UltraTax CS also 
produces a K-1 Summary that summarizes multiple Schedules K-1. 

15. Click  or press CTRL+I to return to the input screens. 

Now, let’s add a new state and allocate the Schedule K-1 information between the two states. 

Entering multi-state information 
UltraTax/1040 provides a State allocation spreadsheet for Schedules C, F, 4835, and E activities. 

To access the spreadsheet, we will begin by adding Massachusetts to the client. (Massachusetts is used 
for purposes of illustration in this example, but you can use any state you have installed.) 

ACTIONS 
You are at Screen K1 in the K1 1065, 1120S folder. 

1. Choose File > Client Properties. Click the Add State(s) button to add a second state return to the 
client. 
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2. In the Add State(s) dialog, mark the Massachusetts checkbox and click OK. 

3. In the Client Properties dialog on the Massachusetts tab, click the Nonresident option, and click OK. 

4. Choose View > Allocation (or press CTRL+B) to open the State allocation spreadsheet. You can also 
click the blue Allocation button located in the General Information section heading of Screen K1. (The 
blue button becomes red when data is present in the State allocation spreadsheet.) 

In this walkthrough, the State allocation spreadsheet opens to the Income tab. Use the spreadsheet 
to enter the information for each state attached to your client. 

5. In the Income tab for the State allocation spreadsheet, click the Apply button to apply 100 percent of 
the federal amount to California. After applying the percentage to the California column, “46,550” is 
displayed in blue to indicate that UltraTax CS has applied the percentage of the federal amount. Note 
the “100% of federal” text below the California column heading. This indicates that the entire column 
was applied on a percentage basis.  

Notes 

• The State allocation spreadsheet opens to the tab that corresponds to the section in which 
your cursor was last present. For example, if your cursor is active in the Income section of 
Screen K1-2, the State allocation spreadsheet will open to the Income tab. Or, if your 
cursor is active in the Deductions section of Screen K1-3, the State allocation spreadsheet 
will open to the Deductions tab. 

• The primary state is listed first. UltraTax CS considers California to be the primary state 
because it is the resident state and its postal code is entered in Screen K1. 

• UltraTax CS automatically assigns zero income to Massachusetts because it is the 
nonresident state.  
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Each attached 
state has a 
column. Use the 
Other column for 
out-of-state 
amounts. 

There is a 
separate tab for 
each screen 
section. 

Click these buttons to 
export and import data 
into the spreadsheet 
using Excel. 

Enter the percentage of the 
federal amount and select the 
state to which the percentage 
will be applied. 

Federal amounts 
are displayed in the 
last column. 

The text will 
disappear if any 
amounts are 
manually 
entered. 

Amounts 
allocated to 
states based on 
a percentage of 
the federal 
amount display 
“% of federal.” 

Click this button 
to open 
frequently 
asked questions 
and answers 
about the 
spreadsheet. 

Click this button to print 
the spreadsheet to 
FileCabinet CS (if 
licensed) or your 
printer. 

State columns contain white 
(enabled) fields and gray 
(disabled) fields. Not all 
fields are enabled for all 
states. 

Navigation buttons 
indicate additional 
tabs are present. 
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6. Enter 10.00 in the percentage field at the top of the dialog, select Massachusetts from the drop-down 
list, and click the Apply button. Note the blue “10% of federal” text displayed below the Massachusetts 
column heading. 

7. Click the Net section 1231 gain(loss) field for Massachusetts, enter 75, and press ENTER. Note the 
following: 

• The amount you just entered is displayed in black to indicate it was entered by you and not 
allocated on a percentage basis. 

• The “10% of federal” text is no longer displayed under the Massachusetts column heading. The 
absence of this label indicates there are user-entered amounts in the column.  

 

Note: UltraTax CS allocates all items on a percentage basis. After applying percentages, 
you may adjust amounts as needed. 
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8. Click Done (or press ALT+D) to exit the State allocation spreadsheet. 

9. Click the CA button located in the folders block. 

10. Click the K1 1065, 1120S folder, unit 1. Notice that the data you entered in the State allocation 
spreadsheet now appears in Screens K1-2 and K1-3. 

11. Click the MA button, then click the K1 1065, 1120S folder, unit 1. Notice the amounts you entered in 
the State allocation spreadsheet appear in the Ordinary business income (loss) and Net Section 1231 
gain (loss) fields in Screen K1-2. 

12. Click the US button in the folders block and click the General folder. 

Now, let’s enter depreciation information in the Schedules C for client WALK1. 

Entering asset information 
By entering asset information in the UltraTax CS asset module, you enable the application to calculate 
and automatically transfer depreciation information to the appropriate forms and schedules. For data-
entry purposes, you can sort assets by description, group, or asset number, as well as scroll back and 
forth through your assets. If you are not licensed for Fixed Assets CS, UltraTax CS includes a Federal 
Asset Report when you preview or print the return. For this exercise, you will enter asset information for 
Sally Smith’s Schedule C in the UltraTax CS asset module. 

ACTIONS  
You are at Screen 1040 in the General folder.  

1. Click the Business folder in the folders block. You are 
now at Screen C.  

2. Click the down arrow in the Screen C tab and select 2 
Computer Programming (Spouse) from the drop-down 
list to open Sally’s Schedule C.  
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3. Click the Asset tab to open the Business Asset List window. (Note that you may need to scroll to the 
right to access the Asset tab.) This is the first of two windows that make up the asset module.  

 

4. Press ENTER or click the Add button to add an asset. UltraTax CS opens a blank record in the Asset 
Detail dialog, the second of the windows that make up the asset module. 

5. Enter Office Equipment in the Description field and press ENTER. 

6. Enter 31711 in the Date in service field and press ENTER to move to the Cost/Basis field in the 
Depreciation tab. 

7. In the Tax column of the Cost/Basis field, enter 15,650 and press ENTER. 

8. Click the Method/Life Wizard  button or press F6 to view a list of classes.  



  Beyond a Basic Return 

UltraTax/1040 Walkthrough 63 

 

9. Select Office equipment (does not include communication equip in other classes) from the list. Notice 
UltraTax CS automatically enters MACRS as the method and 7.0 as the life. The Method/Life Wizard 
enables you to quickly set up new assets. 

10. Choose Tasks > Prior Depreciation Comparison to open a dialog that contains commands to 
calculate the amount in the Prior Depreciation field based on the prior year’s depreciation data. 
Calculating prior depreciation allows you to enter old assets without having to manually calculate the 
prior depreciation. 

Notes 

• By default, all activities use the General asset class list except Schedule F, which defaults 
to using the Farm asset class list. You can change the list of asset classes that are 
available from the Method/Life Wizard. You may also enter the asset’s method and life 
directly in the fields provided. 

• Methods and lives are also available in the Method/Life Wizard for machinery, fixtures, and 
equipment for which lives are based on the activity’s economic designation. 

Note: Notice the blue text in the Current Depreciation fields. As the Method/Life Wizard enters 
data in the other fields, the amounts UltraTax CS calculates for the Current Depreciation fields 
are displayed in blue. This temporary color highlights the calculated values so that you can see 
how the data you are entering affects the depreciation calculation. When you return to this 
asset later, the calculated amounts will be displayed in black. 
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11. Click the All Treatments: Use Computed Amount button.   

 

Entering auto information 
You will now enter mileage information for an auto used in this Schedule C. Whether this is a new vehicle 
that can be depreciated or a fully depreciated vehicle where the standard mileage rate is automatically 
used, all vehicle information is entered in the asset module’s Asset Detail dialog. For this example, let’s 
add an auto in Sally Smith’s Schedule C that will optimize between actual costs and the standard mileage 
deduction. 

ACTIONS 
You are viewing the detail for Asset 1. 

1. Choose Edit > Add to open a blank record in the Asset Detail dialog. 

2. Enter 2015 Chevrolet in the Description field and press ENTER. 

3. Enter 11517 in the Date in service field and press ENTER. 

4. Enter 20,780 in the Tax column of the Cost/Basis field and press ENTER. 

5. Press F4 in the Method field, select MACRS, and then press ENTER. 

6. Press F4 in the Life field, select 5.0, and then press ENTER. 

7. Click the Vehicle/Listed tab. 

Note that all fields except the Type of property field are inactive. The fields cannot be used until you 
select the type of property you are entering. 

8. Select Luxury auto (Passenger) from the drop-down list for the Type of property field and press 
ENTER twice.  

9. In the Total miles driven during the year field, enter 25,575 and press ENTER. 
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10. In the Commuting miles field, enter 2,330 and press ENTER. 

11. In the Business miles field, enter 22,425 and press ENTER. 

Note that UltraTax CS automatically calculates the business use percentage and displays it in the 
Business use percentage field. 

12. Click the Form 4562 Vehicle Questions button. 

13. In the This Vehicle tab, mark all three vehicle question checkboxes. 

14. Click the All Vehicles tab, then mark the Evidence to support business/investment use and Evidence 
is written checkboxes. 

15. Click OK or press F2 to return to the Asset Detail dialog. 

16. Click the Parking fees field in the Additional 1040 vehicle information group box. Enter 1,723 and 
press ENTER twice. 

17. Enter 2,961 in the Gasoline field and press ENTER. 

18. Enter 164 in the Oil field and press ENTER.  

 

19. Click Done or press F2 to close the Asset Detail dialog. 

20. Click the C tab to return to Screen C. (You may need to scroll to the left to access the C tab.)  

Now that you have entered auto information, UltraTax CS will produce an Auto Worksheet detailing 
the actual expenses and standard mileage rate method, and will transfer the optimized amounts to 
the return. 
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Education expenses  
Next, you will enter eligible education expenses for the Smiths’ two dependents. 

ACTIONS 
You are at Screen C. 

1. In the folders block, click the Educate folder. You are now at Screen Educate.  

 

2. Press PAGE DOWN twice to move to the Eligible student information field in the Tuition and Fees 
Deduction and Education Credits section, and press E to open the statement dialog in the T/S 
column. 

3. Press ENTER once to move to the Ed Exp Code field. 

4. In the Ed Exp Code field, press F4 to open the drop-down list. 

5. Select 1, American Opportunity Credit (Does not optimize) from the available codes and press 
ENTER. 

Note: The Education Expense Optimization utility is currently disabled because the tuition and 
fees tax deduction has expired. If the deduction is extended, the utility will again be available. 

6. In the Student’s SSN field, press F4 to open the drop-down list. 

7. Select Marisa Smith from the list of eligible students and press ENTER. Notice that UltraTax CS 
automatically completes the First Name and Last Name fields based on the student you selected in 
the Student’s SSN field. 

8. Enter 1,500 in the Pymt Rec’d Qual Tuition field and press ENTER. 
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9. Press CTRL+A to create a new row for a second student, then press ENTER to move to the Ed Exp 
Code field. 

10. In the Ed Exp Code field, select 2, Lifetime Learning Credit (Does not optimize) from the available 
codes in the drop-down list and press ENTER. 

11. Press F4 in the Student’s SSN field, select Jessica Smith from the list, and press ENTER. 

12. Enter 2,500 in the Pymt Rec’d Qual Tuition field and press ENTER.  

13. Enter the Institution’s EIN, Name, Address, City, State, and Zip Code for each student.  

 

14. Click Done to save the information and return to Screen Educate. 

Editing a transmittal letter 
Your next step is to set up a transmittal letter. This step is part of your normal setup tasks and needs to 
be completed only once for your firm. Remember, if you are satisfied with the transmittal letter defaults in 
UltraTax CS, you do not need to edit the letters. In addition, you can create custom transmittal letters on a 
per-client basis when the standard letter is not desired. 

UltraTax CS gives you an expansive word-processing capability that allows you to produce customized 
client documents. The application provides predefined templates for transmittal letters and filing 
instructions. In addition, many predefined custom paragraphs are included, which you can select to 
include globally for all clients or just a specific client. For example, predefined custom paragraphs are 
available for contribution reminders for individual IRAs and self-employed retirement plans. Once 
selected, UltraTax CS automatically prints the paragraphs as part of the transmittal letter or filing 
instructions for the applicable clients. UltraTax CS provides the capability to use proportional fonts and 
borders, to pull text from files built in other applications such as Microsoft Word or WordPad, and to insert 
your firm logo or letterhead as a scanned (bitmap) file, enabling you to truly customize your client 
documents. UltraTax CS also automatically saves a backup copy of the default document so if you decide 
you do not like your changes, you can start over. 
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Let’s look briefly at a few of the UltraTax CS transmittal letter features. 

ACTIONS 
You are at Screen Educate in the Educate folder.  

1. Choose Setup > 1040 Individual. The 1040 Product Information dialog opens.   

 

2. Click the Letters & Emails button.  

The Letters & Emails dialog opens, listing the existing transmittal letters for 1040 clients. We will 
make a few changes to show you how easy it is to customize transmittal letters.  

Notes 

• By using the copy and paste commands within UltraTax CS, you can also bring Microsoft Word 
or WordPad letters into the application or take UltraTax CS client documents into Microsoft 
Word. 

• The transmittal letter also includes a list of returns that were prepared for the client. If you 
prefer not to include this information, choose Setup > 1040 Individual from the main UltraTax 
CS window, click the Other Return Options button in the Federal tab, and clear the Include list 
of returns in transmittal letter checkbox in the Client Documents tab. 
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3. Select 1040 Transmittal Letter and then click the Open button to open the Document Editing window. 

The letter that appears is the default transmittal letter for 1040 clients. 

4. At the top of the letter, double-click the word CONFIDENTIAL to highlight it. 

5. Click the Underline  button in the Document Editing toolbar. 

6. While the word CONFIDENTIAL is still highlighted, click the Center  button on the toolbar to 
center the word on that line. 

Now, let’s change the border of the letter.  

7. Right-click anywhere in the letter, then 
choose Properties from the context menu 
that opens. The Document Properties 
dialog opens.  

8. From the drop-down list in the Border group box, select Double Thin Lines.  
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9. Click OK to close the Document Properties dialog. 

Now, let’s view the transmittal letter in the screen. 

10. Choose Document > Preview, and when prompted to save your changes, click Yes. In the preview 
window, you can see the edits you made and the border as they will appear when printed. The red 
text indicates variable information that will print with each client’s letter. Green text applies to Spanish 
text, which is an option available in Screen Letter, located in the General folder of the main data-entry 
window.  

 

11. Click the Close button to return to the Document Editing window. 

12. To restore the transmittal letter’s default settings, choose Document > Properties, click the Restore 
Default button, then click OK. When prompted to confirm that you want to overwrite all changes you 
have made, click Yes. 

13. Choose Document > Exit. Note that if you did not restore the default settings, you will be prompted to 
save the current changes. 

14. Click OK to close the 1040 Product Information dialog. 
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REVIEWING AND PRINTING THE FINAL RETURN 
Earlier in this walkthrough, you viewed client WALK1’s basic return in the screen using the Preview 
command from within an input screen. From the print preview, you can print the current client’s return 
using standard print options. If you want more printing flexibility, UltraTax CS also provides a Print 
command that gives you more printing capabilities for special situations. For example, you can print 
returns for multiple clients, for certain clients, or for clients with different entity types in the same batch. 
You can exclude returns from the print list for all clients and print in bold type or all capital letters. You can 
also print returns double-sided if your printer is equipped for duplex printing. 

In this chapter, you will review amounts on client WALK1’s return using the convenient UltraTax CS 
review tools. Then, you will print the return using the Print command. You will see how UltraTax CS 
enables you to print the three different collations for the government, client, and preparer copies you 
learned about in the “Setting Up UltraTax CS” chapter earlier in this walkthrough. You will also see how to 
print a batch of returns for multiple clients. 

Let’s start by reviewing some of the key amounts in the sample return. 

Reviewing and checking the return 
You may want to regularly review key amounts on the return and confirm that the return is completed as 
expected. To help you with the review process, UltraTax CS provides a return summary, diagnostic 
summary, and the ability to add tickmarks and notes. 
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Reviewing the Return Summary 

Let’s take a look at the Return Summary feature. 

ACTIONS 
You are at Screen Educate in the Educate folder. 

1. While in any input screen or form, press CTRL+Q or choose View > Return Summary to view a 
summary of the return. 

 

2. Take a minute to review the return summary calculations of the data you entered. The display 
includes return calculation results, as well as critical and informational diagnostics. 

Upon review, suppose you recognize a problem with the Smiths’ return. You realize you have 
forgotten to enter estimated tax payments of $4,100 made by the Smiths. 

Let’s see how you can quickly make a change to the return and view an updated summary in 
UltraTax CS. 

ACTIONS 
You are currently viewing the summary of the return. 

1. Click the  button or press CTRL+I to switch to input screen view.  

2. Press ESC to move the focus to the folders block. 

3. Press P to move to the Payments folder and press ENTER to open Screen Est. 
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4. Press ENTER to move to the Enter total, or field. 

5. Enter 4,100 and press ENTER.  

 

6. Press CTRL+Q to open the Return Summary again. 

The return recalculates briefly to refresh the summary. Then, you can verify in the summary that the 
data is now correct. The $4,100 estimated tax payments now appear in the summary; therefore, you 
know the return is correct.  

7. Press PAGE DOWN to view the bottom half of the summary screen. 

8. Click the  button or press CTRL+I to return to the input screen view. 

Reviewing diagnostic messages 

UltraTax CS includes a diagnostic feature that provides feedback about the return you are processing. 
Let’s review the diagnostic messages for the Smiths’ return. 

ACTIONS 
You are at Screen Est in the Payments folder.  

1. Press CTRL+D (or click the Diagnostics  button) to open the Federal Diagnostics window. You 
can open this window from any input screen or form. 
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UltraTax CS displays a list of critical and FYI diagnostic messages for the federal return, pending 
form approval information, a list of overruled fields, a list of watch fields, and a list of customized to-do 
items. If the Display the Client Complexity factor checkbox is marked in the Setup > User Preferences 
> Misc tab, you can also view the client complexity values for the tax forms and schedules in the open 
client’s return. If desired, you can click and drag a border to resize the Federal Diagnostics window so 
you can see all of the relevant information. 

Critical diagnostics 

The Critical tab lists important diagnostic messages to inform you of missing data or other issues that 
could significantly impact the accuracy of the return. Because these diagnostics should be addressed 
prior to submitting the return, we’ll do it now. 

 

1. In the View > Diagnostics > Critical tab, click the first diagnostic. The application takes you to Screen 
C for the 1 Deli business, Payments were made that require filing Form(s) 1099 field.  

2. Click the drop-down arrow and choose 2 No. Note that when you click off the field, the application 
deletes the diagnostic you just resolved from the Federal Diagnostics dialog. 

3. Click the second diagnostic. The application takes you to Screen C, 2 Computer Programming 
business, Payments were made that require filing Form(s) 1099 field.  

4. Click the drop-down arrow and choose 2 No. 

5. Click the third diagnostic. The application takes you to Screen B&D, Interest in or signature/authority 
over foreign account in a foreign country? field. 

6. Click the drop-down arrow and choose 2 No in this field and in the Receive distribution from or a 
grantor/transferor to foreign trust? field as well. 

7. Click the remaining diagnostic. The application takes you to Screen Coverage, Entire family covered 
for full year with minimum essential health care coverage field. 

Note: You can set presentation options to view diagnostic messages on the Display Settings 
tab. You can display diagnostic messages in a floating window with horizontal tabs or vertical 
lists, or as a right, bottom, or top pane. To open the Display Settings dialog, do one of the 
following: choose Window > Display Settings or right-click in input screen or form view and 
choose Display Settings. In addition, you can choose to display diagnostic messages on the 
Return Summary form. To do so, choose Setup > User Preferences, click the Misc tab, and 
mark or clear the Display diagnostics on the Return Summary form checkbox.  
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8. Click the drop-down arrow and choose 1 Yes. 

The Critical tab now displays “None,” which indicates that all critical diagnostics have been addresed. 

FYI diagnostics 

The FYI tab lists diagnostic messages that point out noteworthy issues in the return, but don’t necessarily 
require action on the part of the preparer. You can customize the list of FYI diagnostic messages reported 
by UltraTax CS (and suppress those messages that aren’t relevant to your firm) via the Setup > Office 
Configuration > Diagnostics tab. You can also use this tab to print an FYI Diagnostics report which lists all 
FYI diagnostic messages for the selected product and indicates whether they are currently set to display 
in the Diagnostic view. 

1. Click the FYI tab, and then click the “Occupation not entered for the Taxpayer” diagnostic message.  

UltraTax CS automatically takes you to the taxpayer’s Occupation field in Screen 1040, where you 
can fix the cause of the diagnostic message. 

2. Enter Engineer in the Occupation field in Screen 1040 and press ENTER. 

 

 

Notice the Federal Diagnostics window was automatically updated after you entered an occupation 
for the taxpayer. This feature allows you to work with the most current diagnostic messages in any 
category, making the process of reviewing a return even easier. 

3. Click the Watch tab in the Federal Diagnostics window to view predefined values in the tax return. 
You can use the Watch tab to monitor important values in the tax return. 

Federal Diagnostics window 
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4. Click the down arrow on the Watch tab and select Freeze from the drop-down list to monitor those 
values. Note that the values turn blue. If a return value changes after it is frozen, the amount will turn 
red and both the old and new amounts will be listed. 

 

5. Click the down arrow in the Watch tab and select Unfreeze. 

6. Click Yes to confirm that you want to unfreeze the values in the watch fields. 

7. Close the Federal Diagnostics window by pressing CTRL+D or clicking the Diagnostics   button. 

Attaching tickmarks and notes  

You can attach tickmarks and two types of notes to a client’s return to assist with your review of the 
return. 

• Tickmarks are check marks you can enter next to a field in any form or input screen. Tickmarks, 
or check marks, next to various items in a client’s return help with your review of the return. You 
can display tickmarks in four colors; create custom tickmarks that display as a letter, number, or 
punctuation mark; add descriptions for each tickmark color; and customize how you use 
tickmarks. There are many variations of tickmarks, and how tickmarks display depends on many 
factors, including whether the information changed after a tickmark was added. You can enter 
tickmarks on input screens, forms, and most statement dialogs. Note that tickmarks do not 
appear on printed forms. To customize how you use tickmarks, choose Setup > User 
Preferences, and click the Tickmarks tab. For more information about tickmarks, click the arrow 
next to the Help button on the toolbar, enter Tickmarks in the search field, and press ENTER. In 
the search results page that opens, click “Entering tickmarks.” 

Note: You can add a watch field while in form view. Right-click in the field where you want to 
add the watch field and choose Watch Field from the context menu. You can also delete watch 
fields, modify watch field descriptions, and customize the watch list order by choosing Setup > 
1040 Individual and clicking the Watch Fields button. 

Notes 

• All fields in which you have overridden the calculated amounts are listed in the Federal 
Diagnostics window’s Overrides tab. 

• You can also view the approval status of forms for the current return in the Federal 
Diagnostics window. If the current return contains forms that have not yet been finalized, 
the Federal Diagnostics window displays a Forms Approval tab. All forms calculated in the 
current return that are pending approval will be listed in the tab. Forms that are already 
approved or do not require approval will not be listed. 
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• Client notes are notes to yourself or to another reviewer about the client or the client’s return. To 
attach one note of any length per client, choose Edit > Client Note. Client notes are shared 
among UltraTax CS, Fixed Assets CS, Practice CS®, and FileCabinet CS, if licensed, via data 
sharing. Client notes print with the Review Notes report if you selected that report to print in the 
Return Collation dialog (to open, choose Setup > 1040 Individual and click the Tax Return 
button.) 

• Field notes are notes you can attach to a field in any input screen or form. When you attach a 
note to a field, a musical note displays next to that field. You can choose from among four colors 
for the musical note. Note that field notes do not appear on printed forms. 

Let’s see an example of tickmarks and field notes. 

ACTIONS 
You are at Screen 1040 in the General folder. 

1. Click  or press CTRL+F to switch to form view. 

2. Click the P2 tab.  

3. If necessary, use the scroll bar or press PAGE DOWN to move to line 1, Wages, salaries, tips, etc. 

4. Double-click in the Wages, salaries, tips, etc. field. 

UltraTax CS displays a green checkmark to the left of the Wages, 
salaries, tips, etc. field in the form.  

Now, let’s change the color of the tickmark. 

5. Click the Tickmark  button on the UltraTax CS toolbar to open the Field Note/Tick dialog. 

Use this dialog to add a tickmark or a note to 
any form field. Note that the Tick option is 
already selected and that green is the default 
color. 

6. Click the drop-down arrow, select the red 
tickmark, and click OK. UltraTax CS displays 
a red tickmark next to  
line 1. 

Now, let’s add a note to a field. 

7. Click the Sch 5 tab. 

Note: You can customize the order in 
which tickmarks display next to a field 
so that you can quickly add tickmarks 
as you work in a client’s return. To 
assign a rotation for tickmarks, 
choose Setup > User Preferences, 
and click the Tickmarks tab.  
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8. Click line 66, 2018 estimated tax payments and amount applied from 2017 return. 

9. Click the Field Note  button on the toolbar to open the Field Note/Tick dialog. 

10. In this dialog, enter Verify amount and date paid for each estimate. 

11. Change the color of the musical note by clicking Blue next to the 
Note option, and then click OK.  

UltraTax CS displays a blue musical note next to the field. Later, you or another reviewer can return 
to this field, click the musical note to open the Field Note/Tick dialog, and then read the note. You can 
also edit or delete it, if appropriate. 

Printing the return 
Now that you have reviewed the return, let’s modify the print options and print the return. 

ACTIONS 
You are at Schedule 5 (Form 1040). 

1. Choose File > Print Returns to open the Print Returns dialog. Note that you can also click the Print 

 button on the toolbar or press CTRL+P.  

 

Note: You can choose to view information about current-year tickmarks and field notes 
that have been deleted when you view the drop-down lists next to the Tickmark and Field 
Note toolbar buttons. To enable this preference, choose Setup > User Preferences, click 
the Misc tab, and mark the Display fields with deleted Notes/Ticks in the toolbar drop-
down lists checkbox.  
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2. Press ALT+C to open the Select Clients to Print dialog, or click the Clients button. All clients who 
meet the criteria set in the Focus group box at the bottom of this dialog are listed in the Clients 
available to print pane on the left. 

 

Notes 

• If you have FileCabinet CS or GoFileRoom® installed or if you have licensed Onvio™ 
Documents and enabled integration between Onvio and UltraTax CS, you can print to the 
printer and either FileCabinet CS, GoFileRoom, or Onvio Documents. If you have 
questions about FileCabinet CS, GoFileRoom, or Onvio Documents, or would like more 
details, see the UltraTax CS integration with other applications article in the Help & How-To 
Center or contact your CS account representative. 

• By default, the installation program for the evaluation application marks the checkbox to 
install FileCabinet CS. If you cleared the FileCabinet CS checkbox, you did not install 
FileCabinet CS. 

• If you have not licensed and installed FileCabinet CS or GoFileRoom, or if you have not 
licensed Onvio Documents and enabled integration between Onvio and UltraTax CS, a 
simplified version of FileCabinet CS, called File Drawer, is installed automatically. You can 
then print and electronically store UltraTax CS returns, extensions, and input screens, 
which you can access directly through UltraTax CS via the Drawer button under the federal 
and state buttons in data entry. Documents printed to File Drawer will be available in 
FileCabinet CS if you purchase FileCabinet CS at a later date. 

• UltraTax CS uses your default Windows printer, but you can click the Printer button to 
select a different printer. 

• You can also use the Print Returns dialog to print returns for multiple clients in the same 
batch, print returns for only certain clients, print returns for clients with different entity types 
in the same batch, exclude forms from the print list, and more. 

http://cs.thomsonreuters.com/ua/ut/2018_cs_us_en/utwapp/common/ovw_integrat.htm?Product=utall17&mybanner=1
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3. Because you want to print only the current client’s return, click OK to accept the default setting and 
return to the Print Returns dialog. 

4. Clear the Government copy, Client copy, and (if licensed) FileCabinet CS checkboxes to print only 
the preparer copy. 

Before you print the return, let’s review the available print options. Typically, you do not need to open 
the Print Options dialog unless you want to change the default settings. These are options for all 1040 
clients that you can override for specific clients.  

 
Now, let’s set up the return for printing. 

ACTIONS 
You are at the Print Returns dialog. 

1. Verify that Preparer copy is chosen in the drop-down 
menu with the checkbox marked, and that the Paper 
checkbox is also marked. 

2. Click the Options button to open the Print Options 
dialog. It may take a few moments to calculate the 
list of forms to print. 

3. On the Selected Returns tab, clear the state-specific 
checkboxes and leave the Federal checkbox marked 
to print only a federal return.  

4. Click OK to close the Print Options dialog. 

Note: Unless you specify otherwise, UltraTax CS defaults to printing a return for the open 
client. By clicking the Select and Remove buttons, you can choose additional clients 
whose returns you want to print. You can also exclude clients from the list of available 
clients to print using the settings in the Focus  
group box. 

Note: For most clients, you do not need to change these options. Printing a return is usually 
straightforward and automatic. Just click the Print button on the toolbar, and mark the 
Government copy, Client copy, or Preparer copy checkbox.  

Note: You can select the forms and 
schedules you want to print for the client 
in the Selected Pages tab in the Print 
Options dialog. However, options cannot 
be selected in both the Selected Returns 
and Selected Pages tabs. When options 
in either tab are selected, the options in 
the other tab are not available. 
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5. In the Print Returns dialog, click the Print button. 

After UltraTax CS has calculated and collated the return, the print file is sent to the print spooler so 
that you can continue processing tax returns or completing other tasks while the return is printing. 

Now, let’s delete the 1040 client and restore the default collation so others in your firm can use this 
walkthrough to learn about UltraTax CS. 

ACTIONS 
You are at Schedule 5 (Form 1040). 

1. Choose File > Delete to open the Delete Clients dialog. 

2. Make sure that WALK1 is the only client listed in the Clients to delete pane on the right. If additional 
clients are listed in the Clients to delete pane, highlight the additional clients’ names and then click 
the Remove button to move each client back to the Clients available to delete pane. 

3. When WALK1 is the only client listed in the Clients to delete pane, click the Delete button to delete 
the WALK1 client. 

4. When prompted for confirmation, click OK or press ENTER. 

5. Choose Setup > 1040 Individual. 

6. Click the Tax Return button to open the Return Collation dialog. 

7. Click the Preparer tab. 

8. Click the Restore Default button and select CS Default Collation. 

9. Click OK to return to the 1040 Product Information dialog. 

10. Click OK to close the dialog. 

11. Choose File > Exit to close UltraTax CS. 

 
  

Note: UltraTax CS prints one copy of the federal return for John and Sally Smith. 
Because you selected returns from the Print Options dialog, those options override the 
selected government, client, and preparer copy options selected in the initial Print 
Returns dialog. 

Note: Always use caution when you work in this dialog. Before you delete a client, verify 
that the selected client should actually be deleted. When you delete client files in UltraTax 
CS, the files are permanently deleted and cannot be recovered. 

Note: If the return collation was changed in a prior year, click the Restore Default button 
and select prior year from the drop-down list. 
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LEARNING MORE ABOUT ULTRATAX CS 
We encourage you to use this walkthrough to explore the many features, options, and capabilities of 
UltraTax CS. To learn more about using UltraTax CS to process a return, as well as additional features, 
choose Help > On the Web > CS Professional Suite Home Page. Click Products & Services, choose Tax 
& Asset Management and then UltraTax CS to view the UltraTax CS Overview. 

New features and changes for UltraTax CS this year 
To view the latest features and changes available in UltraTax CS, choose Help > Help & How-To Center 
and click the What’s new in UltraTax CS link in the Alerts and notices section of the box on the right side 
of the screen. For more detailed information regarding application releases and updates, changes to the 
application, and any other relevant or special issues regarding our applications, access the user bulletins 
from within the application, choose Help > Bulletins. To search for information within current-year user 
bulletins, by choosing Help > Help & How-To Center, and then click the link to the user bulletins in the 
Alerts and notices section of the box on the right side of the screen. 

Application security 
UltraTax CS (as well as other CS Professional Suite applications) includes security measures that meet 
IRS requirements to help safeguard taxpayer and tax preparer information. These requirements include a 
unique username and strong password for each user, as well as a timeout period that will require users to 
log back in to the application after 30 minutes of inactivity. For more information about our security 
measures, see the CS Professional Suite application security overview in the Help & How-To Center. 

 

http://cs.thomsonreuters.com/ua/ut/2018_cs_us_en/utwapp/utwapp/whats-new-in-ultratax.htm
https://cs.thomsonreuters.com/ua/login_security/cs_us_en/cs-professional-suite-application-security-overview.htm?mybanner=1
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Integration with other applications 
UltraTax CS integrates with the entire CS Professional Suite (Accounting CS, Trial Balance CS, 
Workpapers CS, Fixed Assets CS, and Practice CS), as well as OnBalance™, and Onvio Documents, 
Workpapers, and Client Center. With our applications, you do not need to run time-consuming data 
conversion applications. For more information, see the UltraTax CS integration with other applications 
article in the Help & How-To Center. 

Support and training 
We are committed to supporting your firm with excellent staff and services. 

• Our support staff provides answers to your questions via chat, email, or phone. See the Contact 
Information page on our website for more information. 

• We offer a variety of training and consulting options so you can choose the appropriate training 
and assistance for your firm. See the Training & Consulting page on our website for more 
information. 

• The Tax & Accounting Community enables our customers from across the globe to share 
information immediately and to help one another save time, effort, and money.  

• Our annual users’ conference provides a means to earn CPE credit, get hands-on training, learn 
about technology updates, be inspired by nationally-recognized experts, and communicate 
directly with our staff and your colleagues. 

 

 

http://cs.thomsonreuters.com/ua/ut/2018_cs_us_en/utwapp/common/ovw_integrat.htm
https://cs.thomsonreuters.com/support/contact.aspx
https://cs.thomsonreuters.com/support/contact.aspx
https://tax.thomsonreuters.com/cs-professional-suite/training-consulting/
https://cs.thomsonreuters.com/community/
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