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GETTING STARTED 
This walkthrough will provide you with a basic understanding of the design and functionality of  
UltraTax CS. Because this walkthrough is relatively brief, we cannot show you all of the application 
features and capabilities. However, after you complete the walkthrough, you will have a good 
understanding of the basic features of UltraTax CS and will be able to prepare tax returns with confidence 
and efficiency.  

This walkthrough is most beneficial when you read the pages in sequence. If UltraTax CS does not 
perform as expected while you use this walkthrough, please call CS Support at 800.968.0600 and follow 
the prompts. 

This chapter of the walkthrough describes the following: 

• The UltraTax CS main window, including the menu, toolbar, and Home Page 

• How to use the Help menu to learn more about UltraTax CS 

About UltraTax CS 
All UltraTax CS applications share common features and adhere to standard Windows® design 
conventions to improve user productivity. For example, UltraTax CS uses the same keyboard commands, 
menus, and application conventions as your Windows operating system.  

 

Note: For the latest system requirements information, please visit the System requirements page 
of our website. Note that our applications are designed for professional production work. Our 
system requirements are based on the assumption that professional accounting firms replace their 
computer hardware and operating systems approximately every three years. While our applications 
may operate on less powerful hardware and operating systems, we do not believe our applications 
will perform at a level suitable for production work in those environments. Of course, as processing 
speed and RAM increase, application performance will also improve. We recommend business 
class computers, which generally offer higher levels of performance than home models when 
running business applications. 

  

 

https://cs.thomsonreuters.com/support/systemrequirements/
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The UltraTax CS main window 

 After you have installed UltraTax CS, double-click the UltraTax CS  icon on the Windows 
desktop to start the application. 

If the User Bulletin window opens when you open UltraTax CS, just click the Close  button to close 
this window. We will discuss user bulletins on page 7 of this walkthrough. 

After you close the User Bulletin window, you will see the UltraTax CS menu and toolbar, which are the 
starting points for all activities in UltraTax CS. 

UltraTax CS menu and toolbar 

The toolbar is composed of buttons for the most common actions in UltraTax CS, such as creating a new 
client, accessing client properties, printing returns or other documents, and switching between form and 
input screen view. The UltraTax CS menu consists of menus from which you execute various commands. 
These menus are dynamic, so the commands that appear in the menus differ depending on whether a 
client’s return is open and where you are in the application.   

           

Each menu contains commands about a different area of UltraTax CS. For example, the File menu 
commands are used for client data operations, such as opening and closing returns, adding clients, and 
backing up or renaming client data. Please take a few minutes to browse the commands in each menu. 
You will use many of the commands later in this walkthrough. 

UltraTax CS Home Page 

The UltraTax CS Home Page provides links to frequently used functions and displays information about 
return status, application updates, and client status in UltraTax CS. By default, the Home Page displays 

when you open UltraTax CS, or you can click the Home Page  button on the toolbar to open the 
Home Page. To set up the Home Page to always appear when a return is not open, choose User 
Preferences from the Setup menu, click the Home Page tab, and select When no other screens are 
visible from the Display the Home Page field drop-down list. 

  

Note: To protect your data and comply with IRS requirements, the licensed version of UltraTax CS 
requires that each user log in to the application with a unique username and password. If you are 
using a licensed full version of UltraTax CS, a login prompt will appear immediately after launching 
the application. 

Note: If your firm uses a master password, you may be restricted from accessing various UltraTax 
CS features. 

Menu 
Toolbar 
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To view each section of the Home Page, click the links in the left pane. 

Alerts 

The Alerts section provides notifications of important information about UltraTax CS. The section also 
contains any reminders that have been set up via the Client Status system. 

Product News 

The Product News section displays electronic filing information and other news about UltraTax CS 
applications. 

Electronic Filing Live 

The Electronic Filing Live section displays status information about returns that have been transmitted for 
electronic filing. 

eSignature Status Live 

The eSignature Status Live section displays a list of all eSignature documents that have been transmitted 
for electronic signing. This list includes the client ID, name, originator at the firm who transmitted the 
eSignature (typically a preparer, reviewer, or other staff member), the associated entity type, the date of 
the transmission, and the current status of each document. 

Bank Products 

The Bank Products section contains status information about electronically filed returns that utilize bank 
products. The Bank Products section displays on the Home Page only if you mark the Use Electronic 
Refund Disbursement Service checkbox in the Bank Products dialog. To mark this checkbox, choose 
1040 Individual from the Setup menu, click the Federal tab, and click the Bank Products button. 

CS Connect Services 

The CS Connect™ Services section displays updates that were downloaded and applied via CS Connect. 
To update CS Connect Background Services settings on the CS Connect tab of the System Configuration 
dialog via the UltraTax CS Home Page, click the CS Connect Services link and then click the Change 
link. 

UltraTax CS Updates 

The UltraTax CS Updates section contains information about application updates that are available for 
download. This link displays only if there are available updates. 

Note: You must have an active internet connection to view the live status of electronic files. To 
maintain an active connection, choose Utilities > CS Connect, click the Communication Setup 
button, click the Direct (LAN) connection to internet option, and mark the Internet connection is 
always online checkbox. 
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Recent Activity 

The Recent Activity section displays the most recent client returns your preparers, staff, and reviewers 
have accessed, along with the time spent in each client’s record. You can use the Setup > User 
Preferences > Home Page tab to specify the number of clients displayed here. 

Client Profiles 

The Client Profiles section lists all client returns, including the client ID, entity, status, and complexity. In 
this section, you can open a client’s return, search your client list by first or last name, update client 
contact information without opening the client’s return, access return information, view return history 
(when applicable), and view the status history of clients’ returns, as well as add, edit, or view external 
client documents. 

Product Releases 

The Product Releases section shows which federal and state applications you have installed, which 
applications you are licensed for (or that you installed in the prior year) but have not yet installed, which 
are available to install, and which are not yet available to install. 

Product Information 

The Product Information section displays Platform information that applies to all products and information 
about all products for which you are licensed including form approval status, available forms, and 
electronic filing.  

Data Locations 

The Data Locations section displays all of the data locations you set up for your client data. You can 
expand each link to see how many clients are in each data location. To add data locations, choose 
System Configuration from the Setup menu, and click the Data Locations tab. 

Firm Information 

The Firm Information section provides information about network users who are currently using the 
application. You can review graphs that display current and prior-year clients by entity, view a breakdown 
by year and entity of how many clients each preparer, reviewer, or staff is assigned, and view computer 
hardware information for network users. This section does not display by default. To display the Firm 
Information section on the Home Page, choose Security from the Setup menu, enter a password, and 
mark the Display Firm tabs on the home page checkbox. If you enabled advanced security, choose Setup 
> Security, enter your password and click Continue, click the Groups tab, click the Edit Group button, click 
the Administrative link in the Privilege column, set the Home Page privilege to Allow, and click OK twice.  

Multimedia Presentations 

The Multimedia Presentations section contains links to video presentations about items such as new 
features in UltraTax CS and PDF documents with information related to the videos. 

Research on the Web 

The Research on the Web section contains links to useful websites. 

http://cs.thomsonreuters.com/ua/ut/2016_cs_us_en/utwapp/gethelp/set_up_home_page.htm?product=utall16&mybanner=1
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Custom links 

The left pane of the Home Page displays icons for any custom URLs or links to local or network files that 
you have set up. To add custom links, access the Setup > User Preferences > Home Page tab and click 
the Custom Links button. 

Forms CS 

The Forms CS section contains links to the Forms CS website. 

Support Center 

The Support Center section lists Support operating hours and links to Support resources, the Help & 
How-To Center, the E-File Help Center, and the UltraTax CS Ideas Community forum. 

Welcome to UltraTax CS 

The Welcome to UltraTax CS section displays when you first open UltraTax CS after you install the 
application. This section provides descriptions of the information available via the Home Page navigation 
pane. When applicable, the section descriptions point you to the corresponding Home Page section or 
direct you to the appropriate tab in UltraTax CS.  

 

For more information about using the UltraTax CS Home Page, choose Help & How-To Center from the 
Help menu, enter Home Page in the search field, press ENTER, and click “Using the UltraTax CS Home 
Page.” 
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The UltraTax CS Help menu 
The Help menu provides a variety of features and methods to acquaint yourself with UltraTax CS. The 
following sections describe some of the commands available from the Help menu. 

Help & How-To Center 

The Help & How-To Center provides one-stop access to the information you need while you use UltraTax 
CS. Use the search field in UltraTax CS to find details on new features, procedures for various tasks, 
answers to frequently asked questions, productivity and troubleshooting tips, alerts about timely issues, 
and more. 

To access the Help & How-To Center, choose Help & How-To Center from the Help menu, press F1 
from within an open client’s return, or press CTRL+Y. Or you can search for articles from within 
UltraTax CS by clicking the arrow next to the Help  button to enter your terms in the search 

 field. You can also choose Help > Alerts and Notices to view information about 
known issues, recent fixes, and answers to common questions. 

For more information and examples of sample searches, see the Finding answers to your UltraTax CS 
questions article in the Help & How-To Center. 

E-File Help Center 

The E-File Help Center provides access to detailed information about e-filing your clients’ returns. The 
center provides easy access to essential procedures such as applying to e-file, setting up UltraTax CS for 
e-filing, preparing e-files, transmitting and tracking e-files, and resolving errors.  

UltraTax CS Ideas Community 

The UltraTax CS Ideas Community provides a way for you to give feedback and suggestions directly to 
our development team. The scope, feasibility, and popularity of a suggestion based on votes from other 
UltraTax CS users will impact whether we implement that suggestion in a future release of UltraTax CS. 
For more information, see the UltraTax CS Ideas Community topic in the Help & How-To Center. 

Tax Subject Index 

The Tax Subject Index provides a search feature to help you find the correct input screen for a specific 
category of tax data. The Tax Subject Index also displays a list of available tax forms and a list of tax form 
instructions (provided you have an active internet connection and Adobe Reader installed).  

To search by keyword, click the Tax Subjects option in the Tax Subject Index dialog, enter one or more 
keywords for the subject you want, and click the Find button. After the Tax Subject Index locates the 
associated topics, double-click the subject you want, and the application will open the input screen where 
you should enter that category of data. 

Note: To access the Tax Subject Index, open a client’s return and then click the Tax Subject Index 

 button on the UltraTax CS toolbar, or enter a search term in the Find input for 

 field and then press ENTER. 

http://cs.thomsonreuters.com/ua/ut/2018_cs_us_en/utwapp/gethelp/using_help.htm?Product=utall17&mybanner=1
http://cs.thomsonreuters.com/ua/ut/2018_cs_us_en/utwapp/gethelp/using_help.htm?Product=utall17&mybanner=1
http://cs.thomsonreuters.com/ua/ut/2018_cs_us_en/utwapp/utwapp/ut_ideas_community.htm?Product=utall17&mybanner=1
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To view a list of all forms and their corresponding input screens for the current entity, click the Forms 
option. Double-click a form in the list to open the related input screen or the tax form (for non-calculating 
forms). 

To find tax form instructions on the internet, click the Web Form Instructions option, and double-click the 
desired form instructions in the list. Also, to access entity-specific frequently asked questions from the Tax 

Subject Index, click the Frequently Asked Questions  button. 

Additional Resources 

In addition to providing quick access to the Help & How-To Center, the Help menu includes an "Additional 
Resources" submenu from which you can access the following resources. 

• General Support Information — Opens the Support section of our website. You can use the 
Support page to obtain information about releases and versions, search the Help & How-To 
Center, send questions to CS Product Support, and more. 

• Keyboard Help — Opens a table of keyboard shortcuts. UltraTax CS provides many keyboard 
shortcuts for the most commonly used features in the application, such as opening a client’s 
return and accessing our Help & How-To Center. 

• Frequently Asked Questions — Opens a help topic with links to frequently asked questions 
(FAQs) about UltraTax CS in general and about specific UltraTax CS applications. 

• Ask Support via Email — Opens a form you can complete to submit a question to CS Product 
Support. 

Bulletins 

The Bulletins command opens a window that lists all of the user bulletins pertinent to the current-year 
applications for which you are licensed. User bulletins inform you of issues fixed in new releases, of 
changes made to the application, or of special issues such as state requirements for forms. You can 
either view the user bulletins on screen or print the desired bulletins from the User Bulletin window.  

  

Note: You can also access current user bulletins for installed applications in the Product 
Information section of the UltraTax CS Home Page. Click the Product Information link on the 
UltraTax CS Home Page, click the appropriate application tab, and then click the link for the federal 
or state application. Click the User Bulletins link, and then click the Current link to access a list of 
all of the current-tax-year user bulletins for the selected application. 
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On the Web 

The On the Web command opens a sub-menu with commands to access various online resources.  

• CS Professional Suite Home Page — Opens the main page of our website, where you can 
obtain general information about Thomson Reuters/Tax & Accounting and our applications.  

• Checkpoint — Opens the Checkpoint® login dialog, which subscribers can use to log in to the 
Checkpoint online tax and research database service without closing UltraTax CS. 

• Quickfinder on ProView — Opens the Thomson Reuters ProView™ login dialog, which 
subscribers can use to log in to Quickfinder®, a tax research and preparation resource, without 
closing UltraTax CS. 

• Forms CS — Opens the main page of the Forms CS website, where you can log in and purchase 
officially approved tax forms, document covers, and envelopes for your returns. 

• Adobe Reader — Opens the Adobe website from which you can download and install the Adobe 
Reader. 

• IRS Home Page — Opens the main page of the IRS website, where you can obtain information 
about the latest tax law changes and access various tax forms and publications.  

• IRS e-services — Opens the e-services page of the IRS website. This page contains tools and 
resources to electronically conduct business with the IRS. 

Getting Started 

The Getting started command opens a sub-menu with commands to access a multimedia presentation 
and guide in PDF. These resources are designed to introduce new users to UltraTax CS and to provide 
information on application updates and new features.  

Note: The Checkpoint and Quickfinder on ProView commands only appear if you enable these 
features by marking the appropriate checkboxes in the Setup > User Preferences > Research 
tab. You may not see the new menu commands until you close and re-open UltraTax CS. 
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Additional research resources 
UltraTax CS provides additional research resources for tax research and return preparation.  

• RIA Form/Line Finder research integration — UltraTax CS integrates with RIA Form/Line 
Finder research. To use this feature, click the Form View button on the toolbar to switch to form 
view, choose Web Research from the View menu, and choose RIA Form/Line Finder (or right-
click, choose Web Research, and then choose RIA Form/Line Finder). You must subscribe to RIA 
Form/Line Finder and enable access to RIA Form/Line Finder in the Research tab; to do so, 
choose User Preferences from the Setup menu, and click the Research tab. You must be 
connected to the internet to use this feature. 

• PPC Deskbooks integration — You can access PPC Deskbooks resources for additional tax 
information. You must have PPC Deskbooks installed to use this feature. To access PPC 
Deskbooks content from within UltraTax CS, click the PPC Deskbooks button in the appropriate 
input screen, and choose the desired topic. You can also choose Web Research from the View 
menu, and then choose PPC Deskbook to open the PPC Reference Library application. You must 
subscribe to PPC Deskbooks and enable access to PPC Deskbooks in the Research tab; to do 
so, choose User Preferences from the Setup menu, and click the Research tab. You must be 
connected to the internet to use this feature. 

• Government instructions and publications — UltraTax CS links to government form 
instructions and certain publications. To use this feature, click the Form View button on the 
toolbar to switch to form view, choose Web Research from the View menu, and then choose 
Government (or right-click, choose Web Research, and then choose Government). To access this 
feature from the UltraTax CS Help menu, choose On the Web from the Help menu, and choose 
either IRS Home Page or IRS e-services. You must be connected to the internet to use this 
feature. 
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SETTING UP AND EXPLORING ULTRATAX CS 
In UltraTax CS, you can access all setup-related activities from a single, initial setup menu. This chapter 
shows you how to set up items that will remain the same for all of your clients and for all UltraTax CS 
users in your firm. From the same initial setup menu, you can set up firm and security information and 
preferences for transmittal letters. 

Entering firm and preparer information 

ACTIONS 
Begin at the UltraTax CS menu. 

1. From the Setup menu, choose System Configuration. The System Configuration dialog opens to 
the Firm tab. 

Note that we have set up a sample firm for this walkthrough. If you have already purchased and 
installed a license for the full UltraTax CS application, your firm information is listed here.  

 

2. Enter your employer ID number in the EIN field. 
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3. Click OK to close the System Configuration dialog. 

Now, let’s add you as a preparer. 

4. From the Setup menu, choose Office Configuration. The Office Configuration dialog opens to the 
Preparers tab.  

  

5. Click the Add button to open the Preparer Information dialog.  
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6. Enter your Social Security number in the Preparer SSN field.  

7. Press TAB to move to the PTIN/SIDN field, and enter your PTIN or SIDN. 

8. Press TAB to move to the Preparer name field, and enter your name. 

9. Mark the Self-employed checkbox if all preparers are self-employed. 

10. Click OK to add the information to the list in the Preparers tab.  

11. Click Done to close the Office Configuration dialog and to return to the  
UltraTax CS Home Page.  

Reviewing the tax return collation 
The next setup task is to view the default tax return collation.  

ACTIONS 
You are at the UltraTax CS menu. 

1. From the Setup menu, choose 1041 Fiduciary to open the 1041 Product Information dialog. 

 

Note: Each state application that you have installed has a tab, as shown in the illustration. 
(The Federal tab is currently selected.) Notice that the interest rates in effect as of the latest 
release date are entered in the rate fields. You can enter or adjust interest rates as needed.  
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2. In the Collation group box, click the Tax Return button to open the Return Collation dialog. Let’s 
take a moment to review the features in this dialog. 

• Focus options — Use the options in the Focus group box to control the return items 
displayed in the Return items list. Notice the Bene Package option. The Beneficiary Package 
is comprised of the beneficiary’s Schedule K-1, Grantor/Agency Report, applicable 
statements and reports, instructions, transmittal letter, and a mailing slipsheet for your 
convenience.  

You can customize items in the Beneficiary Package to meet your needs. The entire 
Beneficiary Package appears as a single item in each collation list (government, client, and 
preparer) but you can customize items. To do so, click the Bene Package option in the Focus 
group box in the Return Collation dialog. 

• Find what field — Enter a search term in this field, and click the Find button or press ENTER 
to locate a specific item in the Return items list. The Find button changes to the Next button 
after the first instance of the search item is located. Click Next or press ENTER to continue 
your search in the Return items list to locate other instances of the specified search term. 

• Government / Client / Preparer tabs — For each copy of a client’s return, you can specify 
the collation order, print conditions, and whether to print an item on paper. You can also 
determine whether to print items in the government or preparer copies on paper when filing 
electronically or when printing to FileCabinet CS®. 

• Return items list — This list contains descriptions of the printable items in the return and the 
current print condition for each item. You can select a single item or multiple items at the 
same time and change the collation properties. Click the Government, Client, or Preparer tab 
to change the collation properties of the same items for other copies of the return. Click the 

Did you know  button for more information on this feature. 

• Print conditions group box — For each item in each copy of the return, you can print the 
item when the item is required or you can suppress the item from printing. You can enable 
certain items that are not required for filing to always print when data is present. 

• When filing electronically group box — You can print the return on paper when filing 
electronically or include an item as a second attachment when the client copy of the tax 
return is delivered via email, as a PDF file, or via the NetClient CS® web portal.  

• Move Up / Move Down buttons — To change the collation order, highlight an item in the list 
and click these buttons to change the item’s position in the sequence.  

• Restore Default button — Click this button to restore the collation of each copy of the return 
to the UltraTax CS default or to the prior-year collation. 

3. We will not change the order of the forms for this walkthrough, so click Cancel to close the dialog. 

Note: By default, the return collation is set to follow IRS guidelines on forms that should print 
with the return, and we strongly recommend that you use the default Government collation. 
While you can customize the Client and Preparer collations, you do not normally need to make 
these changes. 
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Entering invoice pricing 
UltraTax CS provides many invoice options so you can customize your client invoices. You can print an 
invoice without a detailed form listing, print a detailed form listing with only one price, print a detailed list 
with a specific price per form, or force a total invoice amount. In addition, you can create custom invoice 
prices on a per-client basis when you do not want to use the standard invoice. Invoice pricing from the 
prior-year UltraTax CS automatically transfers to the current-year application when you proforma, so you 
need to update only prices that have changed. UltraTax CS provides a predefined template for client 
invoices so you can use proportional fonts and borders, copy text from files in other applications such as 
Microsoft® Word® or WordPad, or insert your logo or letterhead as a scanned (bitmap) file. The 
application generates the invoice based on the items selected to print in the client copy of the tax returns. 
A backup copy of the default invoice is automatically saved so that you can start over if you do not like 
your changes. 

In the following example, you will enter information in the detail price listing.  

ACTIONS 
You are at the 1041 Product Information dialog. 

1. Click the arrow to the right of the Invoice button, and select Pricing from the drop-down list. The 
Invoice Pricing dialog opens. You can choose the forms to appear on the invoice and set prices 
for the forms in this dialog.  

 

 

             

 

 

Enter form and per-item 
prices in these columns. 

Include the form on 
the invoice by marking 
its checkbox. 

Print a report at any time to 
see the current prices. 

Enter text to search 
for a specific form. 
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Let’s enter a couple of sample prices.  

2. Enter Form 1041 (Estate in the Find what field, and click the Find / Next button.  

3. Mark the Form 1041 (Estate/Trust Income Tax Return) checkbox. Once you mark the checkbox 
for an item, the Form Price field is enabled. 

4. In the Form Price field, enter 250, and press TAB. The invoice now lists $250 as the price for 
Form 1041. 

5. Delete the text in the Find what field, enter Schedule D, and click the Find button or press 
ENTER. 

6. Mark the Schedule D (Capital Gains and Losses) checkbox. 

7. In the Form Price field for Schedule D, enter 25, and press TAB. 

8. In the Item Price field, enter 5, and press TAB. When you process returns, the invoice will show 
the greater of $5 per item or $25 as the charge for Schedule D. 
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10. Delete the text in the Find what field, enter Schedule K-1, Page 1, and click the Find button or 
press ENTER. 

11. Mark the Schedule K-1, Page 1 (Beneficiary’s Share of Income) checkbox. “No Charge” appears 
in the Form Price field. UltraTax CS will print “No Charge” on the invoice when the Schedule K-1 
is completed. 

12. Click Done.  

13. Click OK to close the 1041 Product Information dialog. 

Note: If you click the Increase All button, the Increase Invoice Amounts dialog opens. You can 
increase all invoice prices by an amount or a set percentage. In addition, you can apply a dollar 
amount to all invoice items that are currently set as “No Charge” items. 

Notes 
• To print the invoice price list to view and adjust prices before you print invoices, click the Print 

button in the Invoice Pricing dialog. Although the invoice prices defined in this dialog apply to 
all clients, you can customize the pricing for a specific client’s invoice. To change an amount 
for a specific client, open the client’s return, choose View/Customize Invoice from the View 
menu, and click Close to close the invoice preview; the Custom Invoice Amounts dialog 
opens. Note that other options are available in Screen Letter in the General folder, such as 
forcing a total invoice amount and applying a discount to the invoice. 

• You can show a list of forms on the invoice with or without prices and print “No Charge” when 
there is no charge for a particular form. To access these options, choose 1041 Fiduciary from 
the Setup menu, click the Invoice button, select Text & Format Options from the drop-down 
list, and then click the Options button. 

• To set up separate prices for state items and print those prices on a combined federal and 
state invoice, click the appropriate state tab in the 1041 Product Information dialog and then 
click the Invoice Pricing button. 
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Customizing the print options 
You can set print options that apply to all clients. Although you do not need to change any of these 
options for this walkthrough, let’s look at the options available. 

1. Depending on your configuration, do one of the following: 

• If your security configuration allows individual users to set their own print options, choose 
Office Configuration from the Setup menu and click the Print Options tab. 

• If you are using the evaluation version of UltraTax CS or if your security configuration is set to 
use firm-wide print options, choose Office Configuration from the Setup menu, enter the 
master password (if necessary), and click the Print Options tab. 
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In the Print Options tab, you can do the following: 

• Print selected information at the top of each page, such as the client ID, date, time, and page 
number. You can also set the position of these items on the page. Note that this information 
does not print on certain state forms, per state guidelines. 

• Print statements in one continuous batch or paginate the statements based on corresponding 
forms. 

• Print client data in bold font or capital letters or print bar codes on mailing slipsheets by 
opening the Mailing Slipsheets dialog. 

• Define print options, such as the appearance of the printed output and page layout. 

• Create or edit watermarks for use on government, preparer, or client return collations. 
Depending on your security configuration, click either the Watermarks tab or the Watermarks 
button. 

• Choose to include federal forms when printing state returns for the Government, Client, 
and/or Preparer collations. 

• Choose to mask the SSNs/PTINs, EINs, bank numbers, or dates of birth in the printed client 
and preparer copies of the return. 

2. We will not change options for this walkthrough, so click Done to close the dialog. 

UltraTax CS sample data 
A sample 1041 client is included with UltraTax CS for use with this walkthrough. You will use client 
UTW1041 for fiduciary processing in the “Preparing Your First 1041 Return” chapter later in this 
walkthrough.  

Depending on how you installed UltraTax CS, you may need to download the sample data from our Help 
& How-To Center before you can restore it.  

Note: Many of the options discussed above are firm-wide options, but preparers can change 
some print options, such as watermarks and selecting particular pages, to print for specific 
clients. Printing a return for most clients is straightforward; all you need to do is click the Print 
button on the toolbar and determine whether you want to print a preview or a final copy of the 
return. 
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To determine if the sample data has been installed on your computer, navigate to 
C:\WINCSI\UT18\WALKTHRU\UTWDATA and confirm that the UTW1041 folder shown in the following 
image is present. 

 

If the sample data has been installed, you can proceed to the “Restoring sample client data” section. 

Downloading the sample data 

If you don’t have the sample data folder, or if you are running a network installation of UltraTax CS and 
someone in your firm has already completed the walkthrough, complete the following steps to download 
the ZIP file from the Help & How-To Center and extract its content to your local drive. 

ACTIONS 
1. Click this link to open your default internet browser and download the ZIP file. Depending on 

your browser or internet security settings, you may receive a prompt to open, run, or save the 
installation file or to show the file in its current folder. Choose to save the ZIP file or to show the 
file in its current folder.  

2. If the file is not already visible in an open folder, navigate to the location to which you saved the 
ZIP file (by default, most browsers save files to your Downloads folder).  

3. Extract the ZIP file to C:\WINCSI\UT18\WALKTHRU. 

 

Notes 
• If you installed UltraTax CS in a folder other than C:\WINCSI, navigate to that folder. For 

example, if you installed the application in D:\WINAPPS\WINCSI\UT18, you should navigate to 
D:\WINAPPS\WINCSI\UT18\WALKTHRU\UTWDATA. 

• If you access UltraTax CS through the Virtual Office CS® or SaaS (Software as a Service) 
environment, you can download and restore the sample data as outlined in the following 
sections. 

http://cs.thomsonreuters.com/ua/_data/ut/external/UTW1041-2018.zip
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Restoring sample client data 

In the following steps, you will use the Restore command to retrieve the data for this client from the 
C:\WINCSI\UT18\WALKTHRU\UTWDATA folder on your hard drive. 

ACTIONS 
You are at the UltraTax CS Home Page. 

1. From the File menu, choose Restore to open the Restore dialog.  

           

Notes 
• If you are missing some of the folders in the location listed above, create the folders as 

necessary by right-clicking and choosing New from the context menu and then selecting 
Folder. 

• If you installed UltraTax CS in a folder other than C:\WINCSI, navigate to that folder. For 
example, if you installed the application in D:\WINAPPS\WINCSI\UT18, you should navigate to 
D:\WINAPPS\WINCSI\UT18\WALKTHRU\UTWDATA. 

• If you run UltraTax CS in the Virtual Office CS or SaaS environment, browse to a temporary 
location on your C:\ drive. 

Notes 
• If you are a current UltraTax CS user or you are not the first person to complete this 

walkthrough when you evaluate the trial version of UltraTax CS, you must restore the sample 
data as described in the following procedure.  

• If you are evaluating the trial version of UltraTax CS and you are the first person in your office 
to complete this walkthrough, you do not need to restore the sample data. However, you may 
want to read through the rest of this section to familiarize yourself with the process for restoring 
data. 

• If you access UltraTax CS through Virtual Office CS, you will restore the sample data from 
Y:\UT18\WALKTHRU\UTWDATA. 
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2. UltraTax CS defaults to looking for client data in the location used when client data was last restored. 
Do one of the following: 

• If the Clients Not Found dialog opens, UltraTax CS cannot find client data in this location. Please 
proceed to step 3. 

• If UltraTax CS finds client data in this location, the Restore dialog opens. If not already selected, 
select Clients from the drop-down list in the upper-left corner of the dialog. Please proceed to 
step 5. 

3. If necessary, click the Change Backup Location button and navigate to 
C:\WINCSI\UT18\WALKTHRU\UTWDATA, where C is the drive on which you installed UltraTax CS. 
If you installed UltraTax CS in a folder other than C:\WINCSI, navigate to that folder now. 

4. Click OK after you choose the appropriate folder. 

5. Double-click client UTW1041 to move this client to the pane on the right. 

6. Click the Restore button. If UltraTax CS prompts you to overwrite existing client data, click Yes. 

7. The Abort button changes to the Done button when the restore process is complete. Click Done when 
available. Client UTW1041 is now available for use in 2018 UltraTax CS. 

 

8. Choose Close Client from the File menu to close the return. 

  

Note: If you access UltraTax CS through Virtual Office CS, navigate to 
Y:\UT18\WALKTHRU\UTWDATA. 

Note: When you restore just one client, that client’s return opens automatically. 
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Navigating in UltraTax CS 
In UltraTax CS, there are many methods for navigating through the application, so you can use the 
method most comfortable for you. For example, you can use keyboard shortcuts to activate commands or 
use the mouse to click toolbar buttons. You can also use a combination of the mouse and keyboard 
commands. For example, you can press CTRL+O to open the Open Client dialog and then double-click 
the desired client ID to open that client’s return.  

 

 

 

 

 

In this walkthrough, you will use all of these methods. In some instances, we will show you two or three 
ways to complete the same task. Although we use a particular method to provide you with instructions, 
you can determine the method you prefer to enter data and use the application. 

The following table describes how to find information about menus, toolbars, keyboard shortcuts, and 
function key shortcuts in UltraTax CS. 

 

Navigation 
method 

To find more information… 

Menus and 
toolbars 

For information on various menus and toolbars in UltraTax CS, click the arrow next 
to the Help button on the toolbar, enter Menus and toolbars in UltraTax CS in the 
search field, and press ENTER. In the search results page that opens, click “Menus 
and toolbars in UltraTax CS.”  

Keyboard 
shortcuts 

For a list of common keyboard shortcuts used in UltraTax CS, choose Additional 
Resources from the Help menu, and then choose Keyboard Help.  
For detailed information about specific groups of keyboard shortcuts, click the arrow 
next to the Help button on the toolbar, enter Keyboard shortcuts in the search 
field, and press ENTER. In the search results page that opens, click the appropriate 
links to view topics that cover keyboard shortcuts used in various parts of UltraTax 
CS. 

Function keys For a list of function keys used in UltraTax CS, click the arrow next to the Help 
button on the toolbar, enter Function keys in the search field, and press ENTER. In 
the search results page that opens, click “UltraTax CS function keys.” 

  

Click here to add a 
new client. 

Click here to open an 
existing client. 
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PREPARING YOUR FIRST 1041 RETURN 
The first two chapters of this walkthrough provided an overview and some basic setup tasks to process 
your first return. This chapter shows you how to use common features, how to use UltraTax CS to 
prepare a tax return for a fiduciary client, and how to preview and print the return. 

Opening a client’s return 
To begin processing the fiduciary return, open the client’s return using the following procedure. Because 
this walkthrough is designed to show you many of the concepts and conventions of UltraTax CS, several 
of the exercises require you to enter information that would normally proforma from year to year. 

 

ACTIONS 
You are at the UltraTax CS Home Page. 

1. From the File menu, choose Open Client. 

Note: To add a client to the application, choose New Client from the File menu. 

Note: From this point forward, we use the convention “Choose [Menu name] > [Command 
name]” to instruct you to choose a command from a menu. For example,  step 1 above would 
be “Choose File > Open Client.” 

  

 



 Preparing Your First 1041 Return  

26 UltraTax/1041 Walkthrough 

2. Use the mouse to highlight UTW1041 in the list or enter UTW1041 in the field above the Client ID 
column. 

 
 

3. Click the Open button. If the Add Selected State dialog opens, click No.  

4. The return opens to Screen 1041 in the General folder. 

Now, let’s enter additional tax return information for the fiduciary client. 

Note: If the walkthrough client ID does not appear in the Open Client dialog, confirm that the 
1041 checkbox is marked in the Focus group box. If the client ID still does not appear, you may 
need to restore the data by following the procedures in “UltraTax CS sample data” on page 19. 

Note: From the File menu, if you choose New Client or Client Properties and click the Add 
State(s) button, UltraTax CS lists all state applications, even if the state application is not 
currently installed. After you select state applications for the client’s return, UltraTax CS 
automatically installs any state or city applications that have not been previously installed when 
you click OK. When you add a previously uninstalled state application to a client’s return, 
UltraTax CS automatically installs the most current version of the application, including any 
previously released updates. 
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Entering data for the return 
You currently have the client UTW1041 open and are in Screen 1041. When you add a 1041 client, this 
will be the first input screen displayed. (See the overview illustration on the following page.) Next, you will 
learn about some of the UltraTax CS data-entry features.  

With UltraTax CS, you can enter tax data in the application via the input screens and immediately review 
the results in screen images of the tax forms. When you process returns with UltraTax CS, you can enter 
information in input screens in any order you choose. 

For each UltraTax CS application, related functions and activities are grouped in folders according to the 
type of tax data you enter in the input screens. The folders are always listed in the folders block on the left 
side of the screen in a logical processing order. The general information screens are first, the split interest 
trust screens are next, then the electronic filing screens, and so on. 

In addition, the folder names describe the information you enter in the input screens in that folder. For 
example, the Payments folder in UltraTax/1041 contains the input screens in which you enter estimate, 
extension, and penalty information.  

To enter information for different areas of the return, click the desired folder. (We will also show you 
keyboard methods for opening folders.) The tabs at the top of the window show the input screens 
available in the current folder. The example on the next page shows Screen 1041 in the General folder. 
Also available in this folder are Screens Contact, Amend, Bank, OthInfo, 1040NR, 3520A, 3520A-2, 
Letter, and Consent. To view any screen, press F12 or click the screen’s tab. If you hover your mouse 
pointer over a tab without clicking the tab, you can read a description of that input screen. 

When you open a return for a 1041 client, the initial screen looks similar to the illustration. (The input 
screen that appears when you open a client’s return depends on the input screen last opened for that 
client.) The input screen window has many components, which are described in the following illustration.  
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A dot in an input 
screen tab 
indicates data is 
present. 

Tabs showing 
input screens 
available in the 
current folder. 

Buttons for viewing 
input screens, forms, 
the Beneficiary 
Information window, 
or a return summary. 

Buttons showing 
the different 
sections available 
in the current 
input screen. 

Use these buttons to 
open one of the two 
most recently-viewed 
tax returns. 

Federal or state 
indicators. If the 
open return has 
a state attached, 
the state button 
appears below 
the federal 
button. 

The Input screen 
overview button 
opens the overview 
help for the current 
screen. 

Lines on a folder 
indicate that the 
folder contains 
data. 

The folders block 
is used to select 
input screen 
folders. 

Folder 
description. 

Data type of the 
current field 
(Number, Date, 
Alpha, and so on). 
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The folders block lists the folders available for a particular application (1041, 1040, federal, state, and so 
on). Use the folders block to choose a folder to enter data. For example, to enter information for a split-
interest trust, click the Split-Interest folder. Later in this walkthrough, you will see several examples of 
how to use the folders block.  

The folders listed in the folders block change if you switch from a federal application to a state application 
or vice versa. The list also changes if you view forms rather than input screens. (The process of changing 
from input screens to forms while you review the sample return is explained later in this walkthrough.) 

The input screen sections are indicated by bold headings. For example, the cursor is currently in the first 
blank field in the Identification Information section. Note that the Identification button near the top of the 
input screen is active, which indicates the cursor is in that section. 

The status bar at the bottom of the window displays input screen information, which changes based on 
the current activity and the location of the cursor. 

Entering trust data 
Now that you are familiar with the parts of a data-entry window in UltraTax CS, let’s enter data for the 
sample client using the folders concept. To illustrate this concept, we will change the default for the 
allocation of indirect expenses. 

ACTIONS 
You are at Screen 1041 in the General folder. 

1. Press ESC to move the focus to the folders block. 

2. Press ↓ until you highlight the Allocation folder, and then press ENTER to select Screen Allocate. 

Notes  
• You can customize the visibility and order of federal or state input screens in each folder. To do 

so for the current entity, choose Setup > 1041 Fiduciary, click the Federal or state-specific tab, 
click the Input Screens button in the Collation group box, and choose Data Entry Display. In the 
Data Entry Display dialog, select a folder or one or more input screens in a folder and use the 
Move Up and Move Down buttons to change the order. You can also use the options in the 
Display conditions group box to limit the appearance of input screens and folders by whether 
the screens or folders contain data.  

• Note that you cannot alter the order of some related input screens. Custom display settings will 
proforma when possible, but folder and input screen settings that changed significantly may not 
proforma. 

Note: The term “focus” refers to the portion of the window that is currently active and responds 
to keyboard input. For example, when the focus is on the folders block, the ↑ and ↓ keys move 
among folders. When the focus is on an input screen, the ↑ and ↓ keys move among input 
screen fields.  
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3. Press Page Down once to move to the Allocation of Indirect Expenses section of Screen Allocate. 
Press TAB, enter X, and press ENTER to indicate that UltraTax/1041 should use the net rather than 
gross method for allocating indirect expenses. 

 

Entering beneficiary information 

Now that you have some experience using folders, you will learn how to enter beneficiary information. 
Let’s open the Beneficiary Information window in which we will enter beneficiary information for client 
UTW1041. 

ACTIONS 
You are at Screen Allocate in the Allocation folder. 

1. Choose View > Beneficiary Information. 

Notes 
• The Windows convention for moving from field to field is the TAB key. UltraTax CS accepts 

either TAB or ENTER to move to the next field. For the remainder of this walkthrough, you 
will use the ENTER key. 

• UltraTax CS uses colors to signify the type of data associated with a field. Data you enter 
in an input screen appears in black. Data proforma’d from the prior year, imported from 
Accounting CS®, or that UltraTax CS calculates appears in blue. Data entered in a force 
field appears in red. 

• Press F1 or click the Input screen overview  button. You will see helpful information 
about the screen in which you are working. Help is available for each input screen in 
UltraTax CS by pressing F1 or clicking the Input screen overview button. 

• Click  to close the help window and to return to the input screen. 

Note: You can also open the Beneficiary Information window by pressing CTRL+R, or by 

clicking the Beneficiary Information  button on the toolbar. 
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The following illustration shows that the Beneficiary Name list displays all of the beneficiaries you 
entered, as well as each beneficiary’s address information.   

 

Enter all of the information for beneficiaries of fiduciary returns in the Beneficiary Information window. 
In the sample return, two beneficiaries have been entered. 

2. On the Beneficiary tab, move the cursor to the City, state, zip code fields; enter 48130 in the ZIP code 
field; and press ENTER. 

3. Press F1 to view helpful information about the tab in which you are working. 

 

4. Close the help window to return to the Beneficiary tab. 

5. Press F12 to open the Federal tab for the first beneficiary, Richard Jones. 

6. Move the cursor to the Income distributions field, enter 25 in the Required Percent column, and press 
ENTER. 

• For existing clients, the percentage you entered would proforma and would not need to be 
entered. This exercise was designed to show you how to navigate in UltraTax CS. 

• If you are specially allocating income, you can leave the Income distributions fields blank and 
enter data in the specific allocation fields in the Special Allocations dialog (to open the dialog, 
click the Special Allocations button on the Federal tab). If this beneficiary had received 100 
percent of the rental income but none of the interest or dividend income, you would enter 100 in 
the Rental real estate field in the Required Percent column. 

• If amounts are allocated equally, you can leave the Federal tab blank and mark the First tier 
beneficiaries: Allocate all items, except capital gains, equally field in Screen Allocate in the 
Allocation folder. 

Note: You can press F1 in any UltraTax/1041 tab to access help. 
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• If depreciation or depletion was separately allocated to the beneficiaries, you can use the fields in 
the Other Allocations group box in the Federal tab. 

• For simple trusts, UltraTax CS allocates 100 percent of credits and estate tax to the beneficiaries. 
To leave some of these amounts in the trust, you can enter data in the fields in the Other 
Allocations group box in the Federal tab and mark the Final return or simple trust: Allocate 
credits, estate taxes, or state withholding between trust and beneficiaries field in Screen Allocate 
in the Allocation folder. 

7. Press PAGE DOWN to access the Federal tab for the second beneficiary. You will see that 75 has 
already been entered for Marion’s income distribution percentage. 

8. Click Done in the upper-right corner of the screen to close the Beneficiary Information window. 

Entering depreciation data 

When you enter asset information in the UltraTax CS asset module, the application calculates and 
automatically transfers depreciation information to the appropriate forms and schedules. For data-entry 
purposes, you can sort assets by description, group, or asset number, as well as scroll back and forth 
through your client’s assets. With Fixed Assets CS®, you can print asset reports sorted by description, 
group, location, or asset type. If you are not licensed for Fixed Assets CS, UltraTax CS includes a Federal 
Asset Report when you preview or print the return. For this exercise, you will enter asset information in 
the UltraTax CS asset module. 

ACTIONS 
You are at Screen Allocate in the Allocation folder. 

1. In the folders block, click the Rent & Royalty folder to open the first unit of this multiple-unit input 
screen. 

2. Click the Asset tab to open the Asset List window, which is the first of two windows that comprise 
the asset module. Two assets, Land and Rental house, were restored as part of the sample data. 

3. Right-click and choose Add Asset from the context menu (or click the Add button in the Asset List 
window). UltraTax CS opens a blank record in the Asset Detail dialog, the second of the windows 
that comprise the asset module. Notice that the Asset # field already contains the next available 
number and the fields in the Depreciation tab are not yet enabled. 

4. Enter Refrigerator in the Description field and press ENTER. 

5. Enter 010118 in the Date in service field and press ENTER. The Add State Treatment dialog opens 
with the Add a treatment for WV option selected.  

6. Click the Add Treatment button. Some of the fields in the Depreciation tab are now available. 

Note: A client can have multiple copies of some input screens, such as a 1041 client’s Screen 
Rent. Such input screens are called multiple-unit input screens and are identified by a unit 
number, so that you can distinguish between multiple units. For the fiduciary client, if there is 
more than one rental activity, the folders block lists the names of all rental activities. These 
represent the two copies (or units) of this multiple-unit input screen. When viewing a multiple-

unit screen, the Add Unit  button on the toolbar is enabled. 
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7. Enter 700 in the Cost/Basis field in the Tax column and press ENTER. 

 

8. Press F4 to open the drop-down list for the Method field, select MACRS, and press ENTER (or click 

the Method/Life Wizard  button and select from a list of asset types). 

9. Press F4 to open the drop-down list for the Life field, select 7.0, and press ENTER. 

10. Choose Tasks > Display Calculation (or press CTRL+I) to open the Display Calculation dialog. This 
dialog shows you how the depreciation was calculated for the treatment chosen using the Treatment 
tabs at the top of the dialog. 

11. Click Close to close the Display Calculation dialog. 

12. Click Done in the upper-right corner of the window to close the Asset Detail dialog and to return to 
the Asset List window. 

Note: Because West Virginia follows federal depreciation rules, the figures will be the same as 
in the Tax column. Other state columns may display different figures based on their 
depreciation rules. 

Note: Notice the blue amounts in the Current Depreciation fields. As you enter data in the 
other fields, the amounts UltraTax CS calculates for the Current Depreciation fields are 
displayed in blue. This temporary color highlights the calculated values so that you can see 
how the data you are entering affects the depreciation calculations. When you return to this 
asset later, the calculated amounts will be displayed in black. 

Note: The AMT column is automatically calculated and displayed. You can have UltraTax CS 
automatically calculate the state column. Choose Setup > Treatments to set various options. 
Only assets entered after you select these options will calculate in the manner you specify. 
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13. Click the Rent tab. Note that the amounts in Screen Rent have already been entered. 

14. Click the Form View  button (or right-click and choose Switch to Form) to view Schedule E, 
Page 1. 

15. Press PAGE DOWN and notice that the depreciation amount that transferred from the asset module 
now appears on line 18, Depreciation expense or depletion. 

 

 

16. Press CTRL+I to return to input screen view.  

Note: These amounts can be imported from Accounting CS. For more information about 
importing data from other applications into UltraTax CS, click the arrow next to the Help button 
on the toolbar, enter General ledger balances in the search field, and press ENTER. In the 
search results page that opens, click “Retrieving general ledger balances into UltraTax CS.” 

Note: With the form view feature, you can view how the data you enter in an input screen 
affects the return. For more detailed information, please see “Viewing forms” on page 39. 
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Entering income and deductions 

You are at Screen Rent in the Rent & Royalty folder. 

1. In the folders block, click the Income folder. You are at Screen Income, the first screen in the folder. 

2. Click the Statement dialog  button for the Interest income (including foreign source) field. This 
button indicates the presence of a statement dialog into which you can enter additional detail for the 
field. You can click this button (or press E) to open the statement dialog. 

3. An entry for a U.S. Treasury bond has already been made. Press ↓ to move to the next blank line. 

4. Press ENTER three times to move to the Payer field. 

5. Enter First Federal Bank and press ENTER. 

6. Enter 1,635 in the Taxable Interest field and press ENTER. 

7. Press F2 to save the data and return to the input screen. 

8. Press PAGE DOWN to move to the Schedule D / Form 8949 - Capital Gain / Loss Information 
section of Screen Income. 

9. Click the Statement dialog  button for the Capital gains or (losses) field. 

10. Enter the following in the statement dialog.  

Column Entry 
Quantity Sold 1542 

Description Omega Small Cap 
Fund 

Date Acquired 4/15/08 

Date Sold 11/14/18 

Sales Price 29,591 

Cost or Basis 24,919 

Note: Notice that the Statement dialog button next to the Interest income field is red and 
underscored. This indicates that the statement dialog contains data.  

Note: If the 1099-INT has foreign tax paid, choose Column > Foreign Columns or click the 
Show foreign columns (Globe)  button in the toolbar to access the foreign income and the 
foreign tax paid fields in the statement dialog. 
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11. Press F2 to save the data and to return to the input screen. 

12. In the folders block, click the Deductions folder to open Screen Deduct. 

13. Press ↓ four times and press E to open the statement dialog for the Fiduciary fees field. 

14. Press ENTER once. 

15. Enter 50 in the Corpus Percent column to allocate 50 percent of the expense to corpus and press 
ENTER. 

16. Enter Fiduciary fees in the Description column and press ENTER. 

17. Enter 300 in the Amount column and press ENTER. 

18. Press F2 to save the data and to return to the input screen. 

Using the Tax Subject Index to locate the appropriate screen 

You can open the Tax Subject Index from both the toolbar and the Help menu when a client’s return is 
open. The Tax Subject Index lists tax subject search results and forms, along with the corresponding 
input screen data-entry locations. You can use the Tax Subject Index to determine the appropriate 
location for data entry and to view government form instructions on the internet. (Note that you need 
Adobe Reader and an active internet connection to view form instructions on a taxing authority’s website.) 
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ACTIONS 
You are at Screen Deduct in the Deductions folder. 

1. Click the Tax Subject Index  button (or press CTRL+H) to open the Tax Subject Index. 

 

In this dialog, you can enter a word or phrase that describes the particular item you want to find.  

2. With the Tax Subjects option selected, enter salutation and click the Find button. UltraTax CS 
searches all input screen headings and input screen fields for the keywords you entered.  

3. Highlight Salutation below the Transmittal Letters and Filing Instructions line, and click the Go To 
button. UltraTax CS opens the appropriate input screen and tab section to enter a salutation for 
client letters in the Transmittal Letters and Filing Instructions section in Screen Letter. 

Choosing transmittal letters, filing instructions, and invoices 

UltraTax CS provides federal transmittal letters, filing instructions, and invoices that are ready to use. You 
need to enter only basic information for each client, or you can customize the client documents. 

ACTIONS 
You are at Screen Letter in the General folder. 

1. UltraTax CS updates the Salutation field with the fiduciary name entered on Screen 1041. You 
can modify this as applicable. Enter Frank in the Salutation field, and press ENTER. If you are 
prompted to overrule the existing salutation, click OK.  
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2. Press PAGE DOWN to move to the Invoices section of the screen. 

3. Click the Prior payments received field, enter 100, and press ENTER. 

The transmittal letter, filing instructions, and invoice print with the return. The letter will now be addressed 
to Frank and the invoice will reflect a prior payment of $100. 

You can customize client documents, such as transmittal letters, filing instructions, and invoices.  

• The transmittal letter includes a list of returns prepared for the client. If you prefer not to include 
this information, choose Setup > 1041 Fiduciary, click the Other Return Options button, click the 
Client Documents tab, and clear the Include list of returns in transmittal letter checkbox in the 
Client Documents group box. 

• You can customize client documents for each client or for all clients of an entity type as follows:  

• Use your firm’s letterhead when you print transmittal letters. 

• Choose from nine available borders, numerous predefined custom paragraphs, and a 
variety of special fonts. 

• Create multiple fiduciary transmittal letters. 

• Insert your firm’s logo into any client document. 

• With the invoicing feature, you can itemize the fee for each form prepared or include just one total 
amount for all services rendered. You can also apply a dollar or percent discount against the 
calculated invoice. 

• Each UltraTax CS state application includes preassembled state filing instructions. 

This completes data entry for the fiduciary client. Let’s view the information you just entered. 
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Viewing forms 
As you enter client data in an input screen, you can view how the data affects the return. UltraTax CS 
automatically calculates the data when you view a form or return summary or when you print or preview 
the return. (If desired, you can disable automatic calculations to speed up data entry by choosing View > 
Data Entry mode.) To view forms, do one of the following: 

• Choose View > Form. 

• Press CTRL+F. 

• Click the Form View  button on the toolbar. 

• Right-click and choose Switch to Form. 

• Click the form links in the upper-right corner of data entry sections. 

Let’s see some examples of the auto-calculation feature. 

Notes 
• With the form view feature, you can also locate input screens in which you need to enter data. 

To locate an input screen, place the cursor in the appropriate line of the government form, then 

click the Input Screen Data Entry  button or choose View > Input Screen. UltraTax CS 
opens the input screen in which the data should be entered. 

• While in form view, you can use the form navigation buttons, such as 

, at the top of the main window to move 
quickly through information that applies to the current client. Use the form navigation buttons to 
view how information transfers between different forms in the tax return, and click the 
applicable button to move directly to a particular form, schedule, or worksheet. The current 
form is displayed in the center. The forms, schedules, and worksheets to the right of the main 
form pass information to the current form. The forms, schedules, and worksheets to the left of 
the main form receive information from the current form.  

• When you use multiple monitors to display UltraTax CS input screens in one monitor and forms 
in another monitor, you can choose to view how the information you enter transfers from an 
input screen to a corresponding form. For each form that you open, to choose to have the form 
link or not link to the open input screen, click the pushpin button in form view. When the form is 

linked to corresponding input screens, the pushpin  button is active. When the form is not 

linked to corresponding input screens, the pushpin  button is inactive. 
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ACTIONS 
You are at Screen Letter in the General folder. 

1. Press F12 twice to open Screen 1041. 

2. Click the Form View  button on the toolbar, right-click and choose Switch to Form, or press 
CTRL+F. 

UltraTax CS calculates the return to provide you with the complete detail of Form 1041, Page 1. 
Note that form folders appear in the folders block, rather than input screen folders. 

Press the arrow or PAGE UP and PAGE DOWN keys to scroll through the form. 

 

 

3. Click the P2 tab (or press F12 once). Press the arrow or PAGE UP and PAGE DOWN keys to 
review the form. 



                                                                                        Preparing Your First 1041 Return 

 

UltraTax/1041 Walkthrough 41 

Reviewing and checking the return 
You may want to regularly review key amounts on the return and confirm that the return is completed as 
expected. To help you with the review process, UltraTax CS provides a return summary, diagnostic 
summary, and the ability to add tickmarks and notes.  

Reviewing the Return Summary 

Let’s take a look at the Return Summary feature. 

ACTIONS 
You are at Estate / Trust Return, P2 in the 1041 folder. 

1. Choose View > Return Summary (or press CTRL+Q) to open the Tax Return Summary. You can 
open this summary from any input screen or form. 

2. Take a minute to review the return summary calculations of the data you entered. 

 

 

3. Choose View > Form or press CTRL+F to return to form view. 
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Reviewing diagnostic messages 

UltraTax CS includes a diagnostic feature that provides feedback about the return you are processing. 
Let’s review the diagnostic messages for the fiduciary return. 

ACTIONS 
You are at Estate / Trust Return, P2 in the 1041 folder. 

1. Click the Diagnostics  button (or press CTRL+D) to open the Federal Diagnostics window. 
You can open this window from any input screen or form. 

2. UltraTax CS displays a list of critical and FYI diagnostic messages for the federal return, pending 
form approval information, a list of overruled fields, a list of watch fields, and a list of customized 
to-do items. If the Display the Client Complexity factor checkbox is marked in the Setup > User 
Preferences > Misc tab, you can also view the client complexity values for the tax forms and 
schedules in the open client’s return. If desired, you can click and drag a  
border to resize the Federal Diagnostics window so you can see all of the relevant information.  

 

Notes 
• You can set presentation options to view diagnostic messages in the Display Settings tab. 

You can display diagnostic messages in a floating window with horizontal tabs or vertical 
lists or as a right, bottom, or top pane. To open the Display Settings dialog, do one of the 
following: choose Window > Display Settings or right-click in input screen or form view and 
choose Display Settings. In addition, you can choose to display diagnostic messages on 
the Return Summary form. To do so, choose Setup > User Preferences, click the Misc tab, 
and mark the Display diagnostics on the Return Summary form checkbox.  

• You can customize the list of FYI diagnostics messages reported by UltraTax CS (and 
suppress those messages that aren’t relevant to your firm) via the Setup > Office 
Configuration > Diagnostics tab. You can also use this tab to print an FYI Diagnostics 
report which lists all FYI diagnostic messages for the selected product and indicates 
whether they are currently set to display in the Diagnostic view. 

• You can also view the approval status of forms for the current return in the Federal 
Diagnostics window. If the current return contains forms that have not yet been finalized, 
the Federal Diagnostics window displays a Forms Approval tab. All forms calculated in the 
current return that are pending approval will be listed in the tab. Forms that are already 
approved or that do not require approval will not be listed. 

• You can add a watch field while in form view. Right-click the field where you want to add 
the watch field, and choose Watch Field from the context menu. Also, to delete watch 
fields, modify watch field descriptions, and customize the watch list order, choose Setup > 
1041 Fiduciary, and click the Watch Fields button. 

• All fields in which you have overridden the calculated amounts are listed in the Overrides 
tab in the Federal Diagnostics window. 
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3. In the Critical tab, click the diagnostic message, “Screen 1041: Enter the date created or 
decedent’s date of death.” UltraTax CS opens Screen 1041 with the cursor in the Date created / 
decedent’s date of death field. You can now correct the cause of the diagnostic message.  
 

4. Enter 10198 in the Date created / decedent’s date of death field, and press ENTER. Note that 
UltraTax CS automatically updates the diagnostic messages list after you complete an item. 

5. To close the Federal Diagnostics window, click the Diagnostics  button on the toolbar or click 
the Close  button in the top-right corner of the Federal Diagnostics window. 

Viewing worksheets 

UltraTax/1041 provides several worksheets to support the calculations and to assist in reviewing the 
return. 

ACTIONS 
You are at Screen 1041 in the General folder. 

1. Right-click, and choose Switch to Form to open Form 1041. 

2. In the folders block, click the AcctgInc folder. 

3. Scroll to the bottom of the worksheet and note the amount in the Net accounting income field. 

4. In the folders block, click the Expense folder to review more worksheets. 

Attaching tickmarks and notes 

You can attach tickmarks and two types of notes to a client’s return to assist with your review of the 
return.  

• Tickmarks are check marks you can enter next to a field in any form or input screen. Tickmarks, 
or check marks, next to various items in a client’s return help with your review of the return. You 
can display tickmarks in four colors; create custom tickmarks that display as a letter, number, or 
punctuation mark; add descriptions for each tickmark color; and customize how you use 
tickmarks. There are many variations of tickmarks, and how tickmarks display depends on many 
factors, including whether the information changed after a tickmark was added. You can enter 
tickmarks on input screens, forms, and most statement dialogs. Note that tickmarks do not 
appear on printed forms. To customize how you use tickmarks, choose Setup > User 
Preferences, and click the Tickmarks tab. For more information about tickmarks, click the arrow 
next to the Help button on the toolbar, enter Tickmarks in the search field, and press ENTER. In 
the search results page that opens, click “Entering tickmarks.” 
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• Client notes are notes to yourself or to another reviewer about the client or the client’s return. To 
attach one note of any length per client, choose Edit > Client Note. Client notes are shared 
among UltraTax CS, Fixed Assets CS, Practice CS®, and FileCabinet CS, if licensed, via data 
sharing. Client notes print with the Review Notes report if you selected that report to print in the 
Return Collation dialog (to open, choose Setup > 1041 Fiduciary and click the Tax Return button). 

• Field notes are notes you can attach to a field in any input screen or form. When you attach a 
note to a field, a musical note displays next to that field. You can choose from among four colors 
for the musical note. Note that field notes do not appear on printed forms. 

Let’s see an example of tickmarks and field notes. 

ACTIONS 
You are at the Expense Allocation Wrk - Tax Basis tab in the Expense folder. 

1. In the folders block, click the 1041 folder. 

2. Click the P2 tab. 

3. To add a tickmark, double-click the Distributable net income field in Schedule B, line 7. 

UltraTax CS displays a green tickmark to the left of the Distributable net income field. Now, let’s 
change the color of the tickmark.  

4. Click the Tickmark  button on the UltraTax CS toolbar to open the Field Note/Tick dialog. 

Use this dialog to add a tickmark or a note to any form field. Note that the Tick option is already 
selected and that green is the default color.  
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5. Click the drop-down arrow, select the red tickmark, and click OK. UltraTax CS displays a red 
tickmark next to the Distributable net income field.  

Now, let’s add a note to a field. 

6. Click the Income required to be distributed currently field on Schedule B, line 9. 

7. Click the Field Note  button on the toolbar to open the Field Note/Tick dialog.  

8. In this dialog, enter Agrees with accounting income from the Accounting / Distributable Net 
Income Detail worksheet. 

9. Change the color of the musical note by clicking the Blue option next to the Note option, and then 
click OK. 

UltraTax CS displays a blue musical note next to the field. You or another reviewer can return to 
this field later, click the musical note to open the Field Note/Tick dialog; read the note; and, if 
appropriate, edit or delete the note.  

 

 

 

 

Now, let’s preview and print the client’s return. 

Previewing and printing the return 
You can choose File > Preview (or click the Print Preview button on the toolbar) to view the pages of the 
return before you print. From this window, you can print all of the pages (or individual pages) of the return 
as the pages are shown in the preview. 

Note: You can customize the order in which tickmarks display next to a field so that you can 
quickly add tickmarks as you work in a client’s return. To assign a rotation for tickmarks, 
choose Setup > User Preferences, and click the Tickmarks tab. 

Note: You can choose to view information about current-year tickmarks and field notes by 
clicking the arrow next to the Tickmark or Field Note toolbar button. When you click a tickmark 
or field note in the drop-down list for either button, UltraTax CS opens the input screen or form 
where the note or tickmark is located and also opens the Field Note / Tick dialog with the 
information associated with the note or tickmark.  

Note: To preview just the government, client, or preparer copy, click the arrow to the right of the 

Print Preview  button and select the copy you would like to preview from the drop-down list. 

A musical note indicates the 
presence of a field note. Click 
the musical note to read the 
field note. Example of a 

tickmark. 
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ACTIONS 
You are at Estate / Trust Return, P2 in the 1041 folder. 

1. Choose File > Preview (or click the Print Preview  button). UltraTax CS will take a few 
moments to calculate and display the return on the screen. You will see a dialog that indicates the 
printing status while the return is calculated. 

UltraTax CS automatically calculates and collates the return and displays the first page of the 
return. Previewing the return is different from viewing the forms in that previewing prepares the 
return for immediate printing. In other words, you can print the return but not calculate the return 
again. 

2. There are multiple ways to navigate through the tax return preview. Do one of the following:  

• Click the  button until the invoice appears. Note that the invoice shows the amounts for 
Form 1041 and Schedule D; No Charge for Schedule K-1, Page 1; and the $100 prior 
payment received that you entered earlier in this walkthrough. 

• Click the Invoice link in the left pane. 

• Press F4 or click the arrow to the right of the field to open the drop-down list; select 4. Invoice 
from the table of contents. 

3. Navigate to Schedule K-1, Page 1 - Marion Kirkland.  

 

4. Navigate to Form 4562, Page 1 - Residential rental. 

5. Press ALT+C or click Close to return to the form.  

Note: UltraTax CS not only allows you to review the return on the screen, but also provides an 
option to print a single page or the entire return.  
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In the next exercise, you will print the open client’s return using the Print Returns command. You will see 
how UltraTax CS enables you to print the three different collations: one each for the government, client, 
and preparer copies you learned about in “Reviewing the tax return collation” on page 13 of this 
walkthrough. 

ACTIONS 
You are at Form 1041, Estate / Trust Return, P2 in the 1041 folder.  

1. Choose File > Print Returns to open the Print Returns dialog. 

2. Click the Printer button to open the Select Printer dialog. 

 

3. Select a printer from the drop-down list for the Printer field, and then click OK. 

Note: You can also use the Print Returns dialog to print returns for multiple clients in the same 
batch, print returns for only certain clients, print returns for clients with different entity types in the 
same batch, exclude returns from the print list, and more. 

Notes 
• If you have FileCabinet CS or GoFileRoom® installed, or you have licensed Onvio™ 

Documents and enabled integration between Onvio and UltraTax CS, you can print to the 
printer and either FileCabinet CS, GoFileRoom, or Onvio Documents. If you have 
questions about FileCabinet CS, GoFileRoom, or Onvio Documents, or would like more 
details, see the UltraTax CS integration with other applications topic in the Help & How-To 
Center or contact your CS account representative.  

• By default, the installation program for the evaluation application marks the checkbox to 
install FileCabinet CS. If you cleared the FileCabinet CS checkbox, you did not install 
FileCabinet CS. 

• If you have not licensed and installed FileCabinet CS or GoFileRoom, or you have not 
licensed Onvio Documents and enable integration between Onvio and UltraTax CS, a 
simplified version of FileCabinet CS, called File Drawer, is installed automatically. You can 
then print and electronically store UltraTax CS returns, extensions, and input screens, 
which you can access directly through UltraTax CS via the Drawer button under the federal 
and state buttons in data entry. Documents printed to File Drawer will be available in 
FileCabinet CS if you purchase FileCabinet CS at a later date. UltraTax CS uses your 

default Windows printer, but you can click the Printer  button to select a different 
printer. 

http://cs.thomsonreuters.com/ua/ut/2017_cs_us_en/utwapp/common/ovw_integrat.htm?Product=utall17&mybanner=1
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4. Press ALT+C to open the Select Clients to Print dialog. All clients who meet the criteria set in the 
Focus group box at the bottom of this dialog are listed in the Clients available to print pane on the 
left.  

 

5. Because you want to print only the current client’s return, click OK to accept the default setting 
and to return to the Print Returns dialog. 

6. To print only the preparer copy, clear the Government copy and Client copy checkboxes, if 
marked. 

Before you print the return, let’s review the available print options. Typically, you do not need to open the 
Print Options dialog unless you want to change the default settings. These are options for all 1041 clients 
that you can override on a client-by-client basis.  

Now, let’s set up the fiduciary return for printing. 

ACTIONS 
You are at the Print Returns dialog. 

1. Verify that the Preparer copy checkbox is marked. 

2. Click the Options button to open the Print Options dialog. UltraTax CS may take a few moments 
to calculate the list of forms to print. 

Note: Unless you specify otherwise, UltraTax CS defaults to printing a return for the open 
client. Click the Select and Remove buttons to select additional clients whose returns you want 
to print. To exclude clients from the list of available clients to print, choose options in the Focus 
group box. 

Note: For most clients, you do not need to change these options. Printing a return is usually 
straightforward and automatic. Just click the Print button on the toolbar to print a government, 
client, and/or preparer copy of the return.  
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3. In the Selected Pages tab, you can choose the forms and schedules that you want to include in 
the preparer copy for this fiduciary return. The buttons near the bottom of the dialog enable you to 
mark or clear all of the checkboxes for forms. Click the Unmark All button to clear all checkboxes. 

 

4. In the list of forms and schedules to print, choose the following items for printing by marking the 
checkbox next to each item. 

• Invoice 

• Form 1041 

• Schedule K-1, Page 1 

• Required Statements 

5. In the Print Options dialog, click OK. 

Note: If a state return is attached, you will see a Selected Returns tab in the Print Options 
dialog. You can select the forms and schedules you want to print for the client in the Selected 
Pages tab in this dialog. However, you cannot select options in both the Selected Returns and 
Selected Pages tabs. When options in either tab are selected, the options in the other tab are 
not available. 
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6. In the Print Returns dialog, click the Print button. 

Deleting the fiduciary sample client 
Before you proceed to the next chapter, let’s delete the fiduciary client so others in your firm can use this 
walkthrough to learn about UltraTax CS. 

ACTIONS 
You are at Form 1041, Estate / Trust Return, P2.  

1. Choose File > Delete to open the Delete Clients dialog. 

 

The open client is already listed in the Clients to delete pane on the right. 

2. Click the Delete button to delete the client. 

3. When prompted for confirmation, click OK (or press ENTER). 

4. Choose Setup > 1041 Fiduciary. 

5. Click the Invoice button, and select Pricing from the drop-down list. 

6. In the Invoice Pricing dialog, clear the Form 1041 (Estate/Trust Income Tax Return), Schedule D 
(Capital Gains and Losses), and Schedule K-1, P1 (Beneficiary’s Share of Income) checkboxes. 

7. Click Done to return to the 1041 Product Information dialog. 

8. Click OK to close the dialog.

Note: Always use caution when you work in this dialog. Before you delete any client, verify that 
the selected client should actually be deleted. When you delete client files in UltraTax CS, the 
files are permanently deleted and cannot be recovered. 
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IMPORTING GENERAL LEDGER BALANCES INTO 

ULTRATAX CS FOR YOUR OWN CLIENT 
UltraTax CS operates effectively as a standalone application without an external general ledger 
application. However, you can significantly reduce the time required to process business returns if you 
use UltraTax CS together with Accounting CS,  Workpapers CS™, Onvio Workpapers, or with another 
general ledger application such as Fiducial Advantage or CaseWare Working Papers. UltraTax CS 
automatically imports clients’ general ledger balances to the appropriate tax return lines with whole-dollar 
rounding.  

UltraTax CS can use tax codes to import data from Accounting CS, Workpapers CS,  Fiducial® 
Advantage, Dillner’s FCAS™, CaseWare Working Papers, Client Ledger System™, Accountant’s Relief®, 
Universal Business Computing Company, and ProSystem fx® Engagement.  

In this example, we will show you how to import general ledger balances from Accounting CS into 
UltraTax CS using one of your current Accounting CS fiduciary clients. We will also show you how to 
assign and/or edit tax codes within UltraTax CS. 

Notes  
• You must be licensed for both UltraTax CS and Accounting CS to complete this section. If you 

are not licensed for Accounting CS or you do not have Accounting installed, see the UltraTax 
CS integration with other applications topic in the Help & How-To Center learn about the 
benefits of using our integrated applications. For information about obtaining a trial version of 
Accounting CS, please contact your CS account representative at 800.968.8900. 

• For information about retrieving general ledger balances, click the arrow next to the Help button 
on the toolbar, enter General ledger balances in the search field, and press ENTER. In the 
search results page that opens, click “Retrieving general ledger balances into UltraTax CS.” 

  

 

http://cs.thomsonreuters.com/ua/ut/2018_cs_us_en/utwapp/common/ovw_integrat.htm
http://cs.thomsonreuters.com/ua/ut/2018_cs_us_en/utwapp/common/ovw_integrat.htm
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Choosing a fiduciary test client 
Review your client list and choose one of your own Accounting CS clients for whom you want to prepare 
a tax return. In this section, we want to demonstrate how UltraTax CS and Accounting CS integration 
works; therefore, we suggest you choose a fiduciary client that does not have departmental or location 
breakdowns. Accounting CS can handle these entities, but for our first look at integration, we will perform 
a simple import. 

Because we will use one of your real clients, use your standard backup procedure to make a backup copy 
of your Accounting CS data before you proceed. 

Adding the Accounting CS test client to UltraTax CS 
Use the following procedure to add the Accounting CS test client to UltraTax CS. 

ACTIONS 
1. If UltraTax CS is not open, double-click the UltraTax CS icon on the Windows desktop. 

2. Choose File > New Client.   

 

3. In the Client ID field, enter the same client ID that you used for this client in Accounting CS. Note 
that client IDs do not have to be identical. 

4. Click the 1041 Fiduciary option in the Federal tab. 

5. Click the EIN / SSN field, and enter the Employer Identification Number (EIN) for the client. 
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6. Click OK. UltraTax CS opens the first input screen for this client, Screen 1041. Note that 
demographic data, such as the client’s name and address, is shared automatically if the 
Accounting CS client has the same EIN as the UltraTax/1041 client. If the UltraTax/1041 and 
Accounting CS clients have different EINs, you will need to enter the name of the client in the 
Name field. 

Viewing the tax code PDF 
You can view or print tax code diagrams and other useful documents in PDF. 

ACTIONS 

1. Click the Home Page  on the toolbar to open the UltraTax CS Home Page. 

2. Click the Product Information link, and click the 1041 tab. 

3. Click the Federal link, and click the Product guides link. 

4. Click the UltraTax/1041 Tax Code Diagrams link to view the PDF. (Note that you need Adobe 
Reader installed.) 

5. To view the forms, click the form name in the contents list. 

Importing balances from Accounting CS and setting up tax 
codes 
Use the following procedure to import balances from Accounting CS. 

ACTIONS 
You are in the Adobe Reader. 

1. Choose File > Exit to close the Adobe Reader. 

2. Click the client ID button on the toolbar to return to Screen 1041 in the General folder. 

3. Choose Utilities > Accounting CS (Import). Note that because UltraTax CS located the data for 
your client, this client automatically appears in the Clients to transfer pane on the right. 

Next, you will learn how to set up tax codes within UltraTax CS. 

Note: We did not set up any state information for the Accounting CS test client. However, 
information transfers from the federal return to state tax returns just as the information transfers 
from Accounting CS to the federal tax return. 



 Importing General Ledger Balances into UltraTax CS for Your Own Client  

54 UltraTax/1041 Walkthrough 

 

Accounting CS and the UltraTax CS federal applications use tax codes to import general ledger 
account balances to the proper lines on the respective tax forms. When you use the Accounting 
CS (Import) command in UltraTax CS, the balances are imported from Accounting CS and 
entered in the appropriate UltraTax CS input screens. If tax codes are not set up, UltraTax CS 
cannot import general ledger balances from Accounting CS. If multiple accounts have the same 
tax code, the accounts are listed separately in a statement dialog or the total displays in the input 
screens. 

To help you assign the correct tax codes, use the “Viewing the tax code PDF” procedure on page 
53 to view or print the Tax Code diagrams in the Tax Code Diagrams: UltraTax/1041 PDF. 

4. Click the Import button. 

5. The Abort button changes to the Done button when the import is complete. Click Done when 
available. 

6. Click the Income and Deductions folders. Note that revenues and expenses now display in 
Screen Income and Screen Deduct. Note that all of your Accounting CS client’s balance sheet 
amounts are imported automatically into the tax return. Because you just added the client, you 
will see only ending balances. However, if you had proforma’d the client, beginning balances 
would appear as well. 

7. Choose File > Close Client. 

  

Note: You can set up tax codes from within Accounting CS. 

Notes 
• There are two unique tax codes for memo type accounts. An account with tax code 88888 

will not transfer to UltraTax CS but will appear as an audit trail in the Accounting CS Tax 
Code report. An account with tax code 99999 will not transfer to UltraTax CS and will not 
appear in the Tax Code report in Accounting CS. 

• UltraTax CS imports the Accounting CS client’s fiscal year end (FYE) general ledger 
balances based on the UltraTax CS year end. Therefore, you can advance Accounting CS 
client past the UltraTax CS client year end, and UltraTax CS will import the prior-year 
general ledger balances. If the Accounting CS client’s fiscal year end has not been 
advanced to the UltraTax CS year end, then UltraTax CS will prompt you about whether to 
use general ledger balances for the current or prior year. 

• When the Accounting CS balances are imported into UltraTax CS, those balances are 
rounded according to the specifications entered in the Setup > 1041 Fiduciary > Federal 
tab > Other Return Options dialog. The Accounts Payable account balance will first be 
adjusted by any rounding difference. If there is a zero balance in Accounts Payable, the 
Cash account will be adjusted when processing Form 1041-A or 5227. 

http://cs.thomsonreuters.com/ua/ut/2018_cs_us_en/pdfs/f_taxcod.pdf


 

UltraTax/1041 Walkthrough 55 

LEARNING MORE ABOUT ULTRATAX CS 
We encourage you to use this walkthrough to explore the many features, options, and capabilities of 
UltraTax CS. To learn more about using UltraTax CS to process a return, as well as additional features, 
choose Help > On the Web > CS Professional Suite Home Page. Click Products & Services, choose Tax 
& Asset Management, and then UltraTax CS to view the UltraTax CS Overview. For more information, 
contact your CS account representative. 

New features and changes for UltraTax CS this year 
To view the latest features and changes available in UltraTax CS, choose Help > Help & How-To Center 
and click the What’s new in UltraTax CS link in the Alerts and notices section of the box on the right side 
of the screen. For more detailed information regarding application releases and updates, changes to the 
application, and any other relevant or special issues regarding our applications, access the user bulletins 
from within the application by choosing Help > Bulletins. To search for information within current-year 
user bulletins, choose Help > Help & How-To Center, and then click the link to the user bulletins in the 
Alerts and notices section of the box on the right side of the screen. 

Application security 
UltraTax CS (as well as other CS Professional Suite applications) includes security measures that meet 
IRS requirements to help safeguard taxpayer and tax preparer information. These requirements include a 
unique username and strong password for each user, as well as a timeout period that will require users to 
log back in to the application after 30 minutes of inactivity. For more information about our security 
measures, see the CS Professional Suite application security overview in the Help & How-To Center. 

  

 

http://cs.thomsonreuters.com/ua/ut/2018_cs_us_en/utwapp/utwapp/whats-new-in-ultratax.htm
https://cs.thomsonreuters.com/ua/login_security/cs_us_en/cs-professional-suite-application-security-overview.htm?mybanner=1
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Integration with other applications 
UltraTax CS integrates with the entire CS Professional Suite (Accounting CS, Workpapers CS, Fixed 
Assets CS, Practice CS), as well as OnBalance™, and Onvio Documents, Workpapers, and Client 
Center. With our applications, you do not need to run time-consuming data conversion applications. For 
more information, see the UltraTax CS integration with other applications article in the Help & How-To 
Center. 

Support and training 
We are committed to supporting your firm with excellent staff and services. 

• Our support staff provides answers to your questions via chat, email, or phone. See the Contact 
Information page on our website for more information. 

• We offer a variety of training and consulting options so you can choose the appropriate training 
and assistance for your firm. See the Training & Consulting page on our website for more 
information. 

• The Tax & Accounting Community enables our customers from across the globe to share 
information immediately and to help one another save time, effort, and money. 

• Our annual users’ conference provides a means to earn CPE credit, get hands-on training, learn 
about technology updates, be inspired by nationally-recognized experts, and communicate 
directly with our staff and your colleagues. 

http://cs.thomsonreuters.com/ua/ut/2018_cs_us_en/utwapp/common/ovw_integrat.htm
https://cs.thomsonreuters.com/support/contact.aspx
https://cs.thomsonreuters.com/support/contact.aspx
https://tax.thomsonreuters.com/cs-professional-suite/training-consulting/
https://cs.thomsonreuters.com/community/
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