E SOURCE DATA ENTRY EXAMPLES
UltraTax CS

Introduction

This document contains two examples that demonstrate how you can enter data into UltraTax CS Source
Data Entry. These examples detail common scenarios and demonstrate which data-entry steps are
required to accurately transfer UltraTax CS Source Data Entry data to a tax return in UltraTax CS.

Source Data Entry for an existing client

In this example, John Smith is an existing client whose prior-year information has been proforma’d to the
current year. John received a Form W-2, Form 1098 for mortgage interest, Form 1099-INT, Form 1099-G
for last year’s state tax refund, and two Forms 1099-DIV. He also received three Forms W-2G, one from
his favorite local casino and two from a trip he took to Las Vegas.

1. Choose Utilities > Source Data Entry from within UltraTax CS, or double-click the Source Data Entry
icon on the desktop. To begin entering information from John’s source documents, select the desired
form on the appropriate tab, or by selecting a form from the View menu.

1) 2018 UltraTax CS Source Data Entry =R
File Edit |View | Setup Help
D @ Home )_'E

Source Document Processing (OCR) Supported Forms (3 W-2 Series 3
' = ‘ Forms and Statemnents - Data Entry Only » 1095 Series r {..* THOMSON REUTERS"
e — -
1098 Series 1
3
v }

1099 Series 1098-A
Schedule K-1, 1042-5, and Other 1099-8
Consolidated Brokerage Statement

| W-2 Sories 1005 Series 1098 Series 1099 Saries Scha

1099-C
@ 1099-DIV
= 1095-6
W-2G 1099-INT
= 1099-K
1099-LTC
1009-MISC
1009-0ID
1099-PATR
1009-Q
1099-04A
1009-R
1009-5
1099-5A
RRB-1099
RRB-1099-F
SSA-1099

Session history:
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2. Enter the information exactly as it appears on the source document. Fields that are not required for
tax preparation or that have no equivalent entry point in UltraTax CS are disabled. After you finish
entering information, click Export to UltraTax CS. Form 1099-DIV is shown as an example below.
Note that the Session history pane shows that information from Form W-2 has been completed and
exported to UltraTax CS.

| 2018 UnnaTax S Soure Duafiny (10 Ol S B W

7 Foreign tax paid

City, state, and ZF code

8 Foreign country or U.S. possession

9 Cash iquidation
distributions

10 Noncash igquidation
distributions

FATCA fiing|11 Exempt-interest dividends
requirement

12 Specified private activity
bond interest dividends

Account number

13 State

14 State identification no.

15 State tax withheld

Form 1089-DIV  Dividends and Distributions

|  ExperttoUlraTaxCS

Postpone || Discard

File Edit View Setup Help
DS & @ Ab AB | @ (7
PAYER'S name 1a Total ordinary dividends *
Second Bank * 750
Address and ZF code 2 0 1 8
| 1b Quaified dividends.
| 750
Tekphone number Form 1099-DIV
2a Total capital gain distr. 2b Unrecap. Sec. 1250 gain
|
PAYER's TH RECIPENT's TIN 2c Section 1202 gain 2d Collectibles (28%) gain
111111123 212-12-1212
RECIFENT'S name 3 Nondividend dstributions 4 Federal income tax withheld
lJohn Smith
B Section 1984 dividends 6 Investment expenses
Street address

Savesstexifie.. |Prot.. | &

[12/07/18 04:35:12 PH] W-2 with TIN #***_%#_1212 has besn sxported -

3. After you have entered all source documents and exported the information to UltraTax CS, choose
File > Exit to close UltraTax CS Source Data Entry.

4. If Source Data Entry was opened from the desktop, open 2018 UltraTax CS. Open the proforma’d
client, John Smith. UltraTax CS automatically opens the Data Sharing Pending Updates dialog when
you open the return. Click the Review button to review the information that will be imported into John
Smith’s tax return based on Employer Identification Numbers (EINs) that are linked to the taxpayer
through proforma of prior-year information.

Data Sharing - Pending Updates

[ 2 [l

& categoties have pending updates. You will be directed through a series of dialogs in order to process the detail,

Category Category description Source

Financial Tp Smith (TIN 212-12-12112) from Source Data Entry
Form 1098 Tp Smith (TIN 212-12-1212) from Source Data Entry
W2G FAVORITE CASIMNG (TIM 11-1111117) from Socurce Data Entry
W2 *Mew unit® Jones Company (TIN 111111125) from Source Data Entry
W25 *MNew unit* Bellagio (TIN111111118) from Source Data Entry
W2G *New unit™ Paradise (TIN 111111119) from Source Data Entry
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Note: You can also access the Data Sharing Pending Updates dialog by choosing Utilities > Data
Sharing > Updates.

5. The Data Sharing Category Update dialog lists the pending data for each field in a specific category.
Review the items listed and click Accept to import the data into the tax return. UltraTax CS opens the
next category of pending data updates automatically.

Data Sharing - Update: Financial Tp @
Mew Financial Tp source data From Source Data Entry

Source details... Fields: 32
Field Existing client data Mew source data -
1099INT Source Data Entry flag X E
1093-INT Payer Name < Third Bank= Third Bank 3
1099-IMT Interest Income < Third Bank> 925
1099-INT US Ob <Third Bank= 3758
1099-IMT Payer TIN < Third Bank= 11-1111145
1099-INT Payer TIM <Third Bank> 11-1111145
1099-IMT Payer TIN =< Third Bank= 11-1111145
1093-INT TIM <Third Bank:= 212-12-1212
1099-INT TIM <Third Bank:> 212-12-112
1099-INT TIM <Third Bank: 212-12-112 -

@) Accept and import new source data
3 dialogs will Follow to process the updated statement data
Retain existing client data and discard source data
Postpone and defer selection For later

| Accept

6. Data that is imported into a statement requires an additional step. Each item that is accepted
automatically opens the associated statement dialog and lists the shared data in italics.

Dividend Income 2=
Statement Edit Column Help
slas | BB|CREF LS 5y
®  Dividend Income
Statement items accepted via data sharing are displayed in blue italics. Please review and press Done to save the statement,
F TsJ Type e Ordinary Qualified Total SECY Sec. 1202 28%
g Code Gl Dividend  Dividend  Cap Gain 1250 1202 Excl Code Cap Gain
- [T First Bank 7200 800
Tax Exempt AMT Exempt Inw Fed State us In-St In-St Ste State State Do Mot
Amount D (FAB) Exp WH fH Ob ($or %) uni (§ or %2} Src% e Use 1D Mo Froforma
120
£ 2 T Sacond Bank 750 750

%  Click here io add new item

To accept the data, click Done to close the statement dialog and continue to the next step. To remove
the data, choose Edit > Cut Item. This moves the data to the bottom of the statement dialog where
you can choose to discard or accept the data. Data remains until it is either accepted or discarded. A
purple dot on the statement button indicates that there is data waiting to be accepted or discarded.
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Data entered with the Taxpayer’s Identification Number (TIN) without a corresponding EIN in the
client file is listed in the Data Sharing Pending Updates dialog. You can add a new unit containing this
data, discard the data, or postpone.

Data Sharing - Pending Updates -7 e
3 categories have pending updates. You will be directed through a series of dialogs in order to process the detail.
Category Category description Source
W2 *Mew unit™ Jones Company (TIN 111111125) from Source Data Entry
W25 *New unit* Bellagio (TIN111111118) from Source Data Entry
W2G *New unit* Paradise (TIN 111111119) from Source Data Entry
[ adduni... | | iscardunit | | postpone Uit |

Click Add Unit to open the Data Sharing Update dialog, which enables you to accept the data into a
new unit.

Data Sharing - Update: W2G - Bellagio @

Mew Wi source data from Source Data Entry

Source details. .. Fields: &

Field Existing client data Mew socurce data
Payee's first name John

Payee's last name Smith

W20G Source Data Entry flag X

W26 - Box 1 Gambling winnings 9,850

W2G - Box 2 Fed W/H 1,970

W26 - Box 3 Type of wager slots

W2G - Box 4 Date won 11/01/2015
W2G - Box 8 Cashier 6543

@ Accept and import new source data
() Retain existing client data and discard source data
() Postpone and defer selection for later

In this example, there is one new unit of Form W-2G. If you postpone accepting the data, the
information is accessible from the Diagnostics window. Choose View > Diagnostics to view the
Diagnostics window, which lists potential data sharing matches.

Federal Diagnostics =]
2 Forms Appraval [3) i FriEznw ToDo (6] w € Complesity
A potential data sharing match was detected; SourceDE [UT15: Bellagio - 12/31/2015] (TIN 111111118) contains W2G data for taxpayer (TIN 212121217)
+ Data accepted via Datasharing. See Utilities » Datasharing > Imported Fields Listing to view the accepted data.
+ The Source Data Entry utility shared data to Screen W2, Jones Company. Review the screen to determine if additional data entry is needed to properly report th... 3 ‘
# The Source Data Entry utility shared Form 1099-IMT, Third Bank Box 3 Interest on US Savings Bonds and Treasury obligations to the Screen B&D, Interest inco...
+ The Source Data Entry utility shared data to Screen B&D, Interest income, Payer Third Bank. Review the screen to determine if additional data entry is needed t...
+ The Source Data Entry utility shared data to 5creen B&D, Dividend income, Payer First Bank. Review the screen to determine if additional data entry is needed t...
+ The Source Data Entry utility shared data to Screen B&D, Dividend income, Payer 5econd Bank. Review the screen to determine if additional data entry is need...
+ Mortgage interest deduction taken but none for real estate taxes
¢ The Source Data Entry utility shared data from Form 1098 to Screen A, Home mortgage interest/points from Form 1098, Review the screen to determine if add... =
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In this example, the Form W-2G from the casino is listed. Right-click the diagnostic and choose to
automatically add the information into a new unit.

8. Some data requires that you identify the correct activity to which the data should be transferred. For
example, mortgage interest could apply to Schedule A or to a business, rental, farm or home office.
For John Smith, Form 1098 mortgage interest is for his home and should be reported on Schedule A.
Clicking the Review button in the Data Sharing Pending Updates dialog opens the Data Sharing
Update dialog, which you can use to assign the proper reporting form. Select A — Schedule A from
the Reporting form drop-down list and Mortgage Interest, Taxes from the Statement drop-down list.

Data Sharing - Update: Form 1098 Tp @l
Mew Form 1098 Tp source data from Source Data Entry
ks
Field Existing client data Mew source data
1098- Lender's Name «<First Mortgage Company= First Mortgage Company
1098- Total Amount Paid <First Mortgage Company= 9,600
1098- Payer TIM <First Mortgage Company> 11-1111124
1098- TIM <First Mortgage Company 212-12-1212
1098- Item ID <First Mortgage Company> BEB290BO

@ Accept and import new data to reporting Form & - unit 1

Assign the proper reporting Form (A, C, E, F, 4335, K-1) & dialog will Follow to process the updated statement data
Reporting form: [.q - schedule & v] _ Retain existing client data and discard source data
Uit descriptian: ’1 v] ) Postpone and defer selection For later
Statement: ’Mortgage Interest, Taxes v]

Click Accept and then click OK on the Confirm reporting form dialog. UltraTax CS opens the Home
Mortgage Interest & Points from Form 1098 statement dialog automatically. Click Done to save the
statement.

;hnnmu Edn  Colomn  Help

5| O iR oLFEF WV ry rr—

Blorigage irfereet i P, From o 1108

Skttt 9ris. ACTAgNE vl (U henng Bre driplimesdin Bae dakcs Plenss e o | IO 1 e Bl AABEBITIBI
= Totel Amount Paed Points Pasd Morigsgs Rafndiad irbarest Rahinded Mo Insurance (D Mot
L 5 RacrsbrLanci Nem 1008 Bioo 1) 10088 B By Type [0 B &) Interest Code TS Stotw Profoma

9. The Form 1099-G state income tax refund is transferred to the State/local income tax refunds
statement on Screen Refunds. Because UltraTax CS imports the prior-year refund amount to this
statement during proforma, it is important to verify which refund amount should be reported. A
diagnostic message will alert you to the presence of shared data in this statement.

Source Data Entry Examples: UltraTax CS TL 32074
Copyright 1991 — 2019 by Thomson Reuters. All rights reserved. Page 5



Source Data Entry for a new client

In this example, Janet White is a new client. Janet received a Form 1099-G for unemployment
compensation and two Forms 1099-INT. She started a small business in 2017 and has a Form 1099-
MISC to report. Because she refinanced her loan to start her business, she has two Forms 1098 for
mortgage interest. She also has a home office.

1. Choose Utilities > Source Data Entry from within UltraTax CS, or double-click the Source Data Entry
icon on the desktop. To begin entering information from Janet’s source documents, first select the
appropriate form by clicking the desired form on the appropriate tab, or by selecting a form from the
View menu.

(2 2018 UltraTax €5 Source Data Entry =
File Edit |View | Setup Help
(B —= Home &

Sowrce Document Processing (OCR) Supported Forms 3 W-2 Series
! f ! Forms and Statements - Data Entry Only g 1095 Series { . THOMSON REUTERS
~ 1098 Sesies
1099 Series 1099-A
1099-B

Schedule K-1, 1042-5, and Other

Consolidated Brokerage Staterent

1099-C
@ @ 1099-DIV

= = 1099-6

W-2 w-2G 1098-INT
1099-K
1099-LTC
1099-MISC
1099-0ID
1099-PATR
1093-Q
1095-QA
1099-R
1099-5
1099-54
RRE-1099
RRB-1099-R
S54-1099

S —.
W-2Sories | 1009 Sariac 1008 Sanies 1099 Sarias Scha

Session history;

Save s taxt T, | Fret, | =
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2. Enter the information exactly as it appears on the source document. Fields that are not required for
tax preparation or that lack a corresponding field in UltraTax CS are disabled. When complete, click
Export to UltraTax CS. Janet's Form 1099-MISC is shown as an example. The Jones Company has

already been entered in UltraTax CS, so once the Payer’s federal identification number and

Recipient’s identification number are entered, UltraTax CS Source Data Entry automatically enters
the Payer’'s name and address. Note the Session history pane which shows that information for Form
W-2 and Form 1099-DIV has been completed and exported to UltraTax CS.

L{;muummcsmnmwmm — g R a— - = = =
File Edit Wiew Setup Help
D & @ b AB | & Zat|
®
[] CORRECTED ¥
PAYER'S nams 1 Aands
Jones Company -
US Agdress | Fomsign Address | 20 1 8
Sirest sddress T Royates
111 First Streat
City or towm State 21 Form 1099 MISC
gl | Cur Town ] - 48388
3 Crther income 4 Federnl income ta withheld
|
|
12,500
PAYER's TIH RECIPENT's TN 5 Fishing boat procesds & Medical and heath care
11-1111125 333-33-3337 P E
RECPENTS name T Nonsmpioyes B Substhse payments n beu of
b = i e
Sireat sddress
U Payer made drecigsies of | 10 Crop nswrance proceeds
55,100 or mong of Congume
ta d 2
Ciy, state, and IIF code B & buiyer
M [recipient bor revaie] » [
11 |12
Account number EATCA fing 13 Excess goiden parachute| 14 Gross proceeds paid o
requinsment payments an atcamey
I o
B |15a Section 4004 deferrals 16b Section 4094 ncome 18 States law withheld 17 StateiPayers atsle na 18 Slale dmiribution
| =
| Form 1088-MISC  Miscellangous INcome
|  Exporto UlraTaxCS | Pesipone || Discard
Savessimdibe | Fret |«
PM] W-2 wich TIN =w=_®s_3337 has baan axported =|
5 PM] 1095-DIV with TIN =*we_s=s_3J333T has bean axported

3. After all source documents are entered, choose File > Exit to close Source Data Entry. If UltraTax CS
Source Data Entry was opened from the desktop, open 2018 UltraTax CS. Add Janet White as a new

client.

Note: For more information about creating new clients, see the Adding clients topic.
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http://cs.thomsonreuters.com/ua/ut/2018_cs_us_en/utwapp/clt_proc/adding_a_new_client.htm?Product=utall18&mybanner=1

4. After the client is added, UltraTax CS automatically opens the Data Sharing Pending Updates dialog.
Items that are shared directly into a screen or statement are listed under the Taxpayer category. The
*New unit* text appears when items require a new screen unit. Click Review to review the first
category of items.

Data Sharing - Pending Updates

4 caktegories have pending updates. You will be direcked through a series of dialogs in order bo process the detail,

[ 7 [

Category Category description

Financial Tp White (TIN 333-33-3336)

Form 1098 Tp White (TIN 333-33-3336)

Form 1098 Tp White (TIN 333-33-3338)

1099M *New unit* Jones Company (TIN 111111125)

from Source Data Entry
from Source Data Entry
from Securce Data Entry
from Source Data Entry

Rewview, ..

5. Click Accept to incorporate the data from Source Data Entry into Janet’s tax return.

Data Sharing - Update: Financial Tp [~ %[5

Mew Financial Tp source data from Source Data Entry

Fields: 23
Field Existing client data Mew source data -
1099-INT Item ID <5econd Bank> 54120500003
1093-IMT Item ID <First Bank> SFCB1ADOODOL
1099-INT Item ID <First Bank> SFCE1ADO0D02
1099-IMT Item ID <First Bank> SFCB1ADO0DO3
1099-G Payer Name <State of Michigan» State of Michigan
1089-G Unemployment Comp. < 5State of Michigan» 4,200
1099-G Fed WH «<5tate of Michigan> 420 E
1099-G Payer TIN «<State of Michigan> 11-1111126 3
1099-G TIN «=5tate of Michigan> 333-33-3336 |
1099-G Item ID < 5tate of Michigan= GBEIE590 -

@ Accept and impart new source daka

2 dialogs will Follow to process the updated statement data
() Retain existing client data and discard source data
(7 Postpone and defer selection For later

TL 32074
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Data that is imported into a statement requires an additional step. Each item that is accepted
automatically opens the associated statement dialog and lists the shared data in italics.

Unemployment Received @
Statement Edit Celumn Help
- st % BMB|QESEF2F|rv

®  Unemployment Received

Staternent items accepted via data sharing are displayed in blue italics. Please review and press Done to save the statement,

) ot Taxpayer Spouse Federal State Stat Local Locality Locality State Arnount
R Amaunt Amount WH WH e WH Code Name Use SDE Only

1 Stzia of Michigan 4,200 l:l 42 421

6. To accept the data, click Done to close the statement dialog and continue to the next step. To remove
the data, choose Edit > Cut Item. This moves the data to the bottom of the statement dialog where
you can choose to discard or accept the data. Data remains until it is either accepted or discarded. A
purple dot on the statement indicates that there is data waiting to be accepted or discarded.

7. Inthis example, a new unit is needed for Form 1099-MISC. Click Add Unit in the Data Sharing
Pending Updates dialog.

Data Sharing - Pending Updates @
One categary has pending updates. You will be directed through a series of dialogs in order ko process the detail,
Category Category description Source
1099M *Mew unit™ Jones Company (TIN111111125) from Source Data Entry
[ addunit.. | | Discardunit | | postpone it |

The Data Sharing Update dialog opens with the pending information for the new 1099M unit. If you
choose to postpone the information, the data will be accessible through the Federal Diagnostics
window.

8. UltraTax CS opens the Data Sharing Update dialog, where you can use the Reporting form and Unit
description drop-down lists to assign the Form 1099-MISC data to the appropriate activity. Choose C
— Schedule C for the reporting form and <New Unit> as the unit description. The data from Form
1099-MISC will be imported to Screen 1099M in the Business folder. Use Screen C and other
screens in this folder to enter the business name, principal business, home office, and other
applicable information for this business.

Note: For more information about home offices, see the Office-in-home information FAQs (1040)
topic.

9. Some data requires additional information when assigning it to the correct reporting location. Jan has
two Forms 1098, one for mortgage interest that should be reported on Schedule A, and another for
mortgage interest that applies as an indirect expense for her home office and should be reported on
Form 8829 with the personal portion transferring to Schedule A.
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Copyright 1991 — 2019 by Thomson Reuters. All rights reserved. Page 9


http://cs.thomsonreuters.com/ua/ut/2018_cs_us_en/ius/faq/office_in_home_information.htm?Product=utall18&mybanner=1

In the Data Sharing — Update dialog for the Form 1098 from Second Mortgage Company, select C —
Schedule C from the Reporting form drop-down list, 1 Tutoring from the Unit description drop-down
list, and Unit 1, 8829 — Home Office Indirect from the Statement drop-down list. Click Accept and
then click Done to save the updated statement data. UltraTax CS will report the mortgage interest
amount in the indirect column of Form 8829 and will carry the personal portion to Schedule A.

1098- Lender's Name <5econd Mortgage Company>
1098- Total Amount Paid <5econd Mortgage Company>
1098- Payer TIN «<5econd Mortgage Company>

1098- TIM «5econd Mortgage Company>

1098- Item ID <Second Mortgage Company>

Data Sharing - Update: Form 1098 Tp T @
Mew Form 1098 Tp source data from Source Data Entry
| source details... Fields: 5
Field Existing client data Mew source data

Second Mortgage Company
9,000

11-1111234

333-33-3336

42ECFIDO

Assign the proper reporting Form {4, C, E, F, 4835, K-1):

Reparting Form: |C - Schedule C -

@ Accept and import new data to reporting Form C <MNew Unit =
& dialog will Follaw ko process the updated statement data

Retain existing client data and discard source data

Unit descripkion: [ 1 Tutaring

Statement: [unit 1, 8823 - Home office Indirect

Mortgage Interest, Taxes, Insurance
Unit 1, 8829 - Home office Direct

Unit 1, 8329 - Home office Indirect
<Mew Unit= 8829 - Home office Direct
<Mew Unit= 8829 - Home office Indirect

TL 32074
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Pastpone and defer selection For later
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